1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

"Halley has aborted..." Crash at Launch on Steam

Discussion in 'Support' started by LordNightmareX, Feb 4, 2019.

  1. Blastronaght

    Blastronaght Void-Bound Voyager

    Sorry I need to reply again but it still doesn't work, I had disabled steam cloud saves since I started having the problem and I still can't get on to the game (it's still the same problem btw). I have checked that I have done the other steps that you told me to do until now and I have done all of them.

    Again sorry but could you please help me further any additional help would be appreciated thanks for helping me so far.
     
    • Shubeans

      Shubeans QA Wizard Chucklefish

      I've just realised yours is Language, not Map issues.

      Delete the 'options' file in the Wargroove/save_local folder. It should work fine :oops: Sorry
       
      • kamiromario

        kamiromario Lucky Number 13

        Tried it and it didnt worked same halley has aborted error
         
          Last edited: Feb 12, 2019
        • Blastronaght

          Blastronaght Void-Bound Voyager

          Yup thanks Shubeans the game working again and everything seems fine
           
            Shubeans likes this.
          • Shubeans

            Shubeans QA Wizard Chucklefish

            Did you reboot the PC afterwards so it could do any updates?
            Did it run the command correctly; You will need to run as admin, and the command is sfc /SCANNOW (On my pc, I doubt it changes between consoles) ?
             
            • Zarupta

              Zarupta Space Hobo

              I'm having this problem, too. Game crashes as soon as I try to get through the intro cutscene, whether I skip it manually, let it play out, or use the '--skip-intro' command in steam. This is the message I get, from my log file:

              Unhandled exception: Node "~" (null) at "(1:1)" is not a map type
              0# 0x000000013FF412CD in wargroove64
              1# 0x000000013F42B5A1 in wargroove64
              2# 0x000000013F433E48 in wargroove64
              3# 0x000000013F6433CB in wargroove64
              4# 0x000000013F63CF8C in wargroove64
              5# 0x000000013F7B57AF in wargroove64
              6# 0x000000013FEB2A86 in wargroove64
              7# 0x000000013FF7D055 in wargroove64
              8# 0x000000013FE74699 in wargroove64
              9# 0x000000013FECDB5C in wargroove64
              10# 0x000000013FE7376E in wargroove64
              11# 0x000000013F63D7E1 in wargroove64
              12# 0x00000001400926DA in wargroove64
              13# BaseThreadInitThunk in kernel32
              14# RtlUserThreadStart in ntdll

              I've tried so many things already, including deleting my options file, completely scrubbing and then reinstalling my graphics drivers, reinstalling the game, verifying the installation, deleting/renaming save files with Steam cloud disabled, running sfc /scannow, etc.

              I've also tried emailing chucklefish support, contacting on twitter, and posting in another thread here on the forums. Maybe this time I'll get a response? At this point I've spent more time trying to get the game to work again than I did actually getting to play the game.

              Edit: Guess not!
               
                Last edited: Feb 18, 2019 at 9:23 AM
              • Shubeans

                Shubeans QA Wizard Chucklefish

                We sleep and don't work weekends. You posted this at 2AM. If you've tried contacting us over the weekend, this is why you haven't gotten a response.
                If you've emailed throughout the week, then I'm sorry, that is entirely on me for not replying to you; I may have missed your email.

                This is still an error with the save corruptions. If renaming the files aren't working please try removing the 'Wargroove' file entirely. It could be that it isn't your player progress that has corrupted but a custom map or campaign, or even a multiplayer match somewhere. It can sometimes depend on what you were doing when the console shut down.
                 

                Share This Page