1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue Grass not producing any hay, even with Silo present

Discussion in 'Support' started by Marko, May 18, 2016.

  1. Marko

    Marko Void-Bound Voyager

    Please, help me out... Basically, i got a Silo, a Coop, a baby chicken, and grass, i'm cutting the grass with the scythe, but no mater how much grass i cut i get zero hay, nothing, i already tried demolishing my silo and building a new one, result was the same, i'm doing something wrong or is my game glitched?
    • Borodin

      Borodin Oxygen Tank

      Just some thoughts. I don't know that these will help, but they might...

      Are you running any mods?

      Is the silo by any chance full? You can check by right-clicking (if I recall correctly).

      What version of the game was running when you started it? I know compatibility is spoken of, but one can never be 100% sure (in my experience) when continuing to play an older game with a newer version of the title.
      • Marko

        Marko Void-Bound Voyager

        Hello Borodin,

        I'm not running any mod.

        i got 10 hay units in the Silo that i've brought from Marnie, those 10 units work fine, they work in the coop and i'm able to feed my chicken with that hay, it's just the scythe+grass = hay part that seen broken.

        About the version, it's a Steam version and my Steam is adjusted to auto-update the game. so it's probaly the latest, but i'm not sure how to check it.

        I'm afraid that my first placement of the Silo may have broken something, the first placement was between the back part of the coop and a mountain.

        • Borodin

          Borodin Oxygen Tank

          Steam. Hmmm. Updates automatically, then. I'm running GOG, but have you tried right-clicking the game, choosing Properties, then Local Files, and finally, Verify Integrity of Game Cache?

          Other than that, the only thing I can suggest is to start a new game, buy a silo early on, and see if the scythe works to cut hay for it. If it does, the problem lies (probably) in your saved game. If it doesn't, I'd suggest uninstalling, and reinstalling.

          Sorry I can't offer any more concrete suggestions than that.
            Last edited: May 18, 2016
          • gurrasigge

            gurrasigge Space Hobo

            Got the same issue as Marko, although I play on a mac. Is restarting or reinstalling really the only option?

            Share This Page