1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Bug/Issue Going to sleep on one specific game won't trigger next day

Discussion in 'Support' started by amw8639, Jan 11, 2019.

  1. amw8639

    amw8639 Aquatic Astronaut

    On a specific save file I have, getting into bed at any time of the day will trigger the lights to go out and the "zzz" bubble to appear, but in order for me to trigger the shipping screen and move on to the next day, I have to leave the bed (as my character is still "awake" and able to move) and go out the front door of my house. Additionally, if a cutscene is triggered the next morning, it freezes and I have to manually close the game from the task manager.

    The deets:
    • What happened? Did the game crash, freeze / lock up, or just do something wrong (e.g. use the wrong character's dialogue)? What did you expect to happen here?- See above
    • What were you doing in the game at the time? (e.g. switching to full screen mode / talking to Linus on Spirit's Eve)-Trying to sleep
    • Whether you were able to trigger the bug again by repeating what you did.- Yes, I can't trigger the next day to occur at all without walking out of my house, but ONLY on this save file. Other files (including one I made just to test this and test various "fixes") don't have this issue
    • Your operating system name and version.- Windows 10 Home 64bit. Latest version.
    • If you have Windows, whether you can also trigger the bug on the latest Windows build of Stardew Valley.-Yes. All files are up to date and I already tried to certify the integrity of my files via steam to see if that would fix it. No luck.
    • Whether you're in full screen or windowed mode.-Full screen mode
    • Your current content BuildID.- 3422184
    A couple more things to note:
    I have SMAPI and ContentPatcher installed. My current mods are CJBCheatsMenu, CP_BathroomAfter2ndHouseUpgrade, CP_MatchingSlimeHutch, GiftTasteHelper, HPBar, LookUpAnything, NPCMapLocations

    Removing the mods does not solve the issue. I have not tried uninstalling and reinstalling SMAPI or ContentPatcher. I have tried reverting back to an older save from before this issue started happening, but that did not solve the issue either.
     
    • amw8639

      amw8639 Aquatic Astronaut

      UPDATE: Found out it was an issue with one specific mod. As soon as I took that one out, game worked.
       
      • maleficentass

        maleficentass Void-Bound Voyager

        I'm having the same problem. Which mod was it?
         
        • amw8639

          amw8639 Aquatic Astronaut

          It was a content patcher mod. I think it's called "bathroom after 2nd house upgrade" or something. When I looked on the bugs page on Nexus for the mod, it seems like A LOT of people have that issue with the mod.
           
          • maleficentass

            maleficentass Void-Bound Voyager

            and I have never used that mod. But I think I know where to look now. Thank you!
             

            Share This Page