1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Glitching through lift platform in Grand Pagoda Library

Discussion in 'Starbound Support' started by jaybirb7, Oct 8, 2019.

  1. jaybirb7

    jaybirb7 Void-Bound Voyager

    So I'm trying to navigate through the Grand Pagoda Library, and I keep falling through the very first lift platform where you first encounter Koichi. I've tried it three times now, all with the same result, and a little bit of lag the third time. But the weird thing is that it didn't happen my first time, I made it all the way down to Asra Nox before beaming back up after running out of bandages, and now every time I go back this bug keeps popping up. My laptop runs Windows 10, and I'm not using any mods. I play in fullscreen mode. I've tried saving, closing, and reopening the game but the only thing that changed was that I somehow survived the fall even after taking 500+ damage, so at this point I might just turn on admin controls and push through it. But if there's anything anyone can suggest, I'm all ears/eyes.
  2. Catherine Franz

    Catherine Franz Ketchup Robot

    Not just that platform...ANY platform since it's mostly because of the world delay (frickin latency) makes the platform TP above our feet instead of keep moving slowly making us fall down...
    I suggest keep hopping (I do it mostly if it goes above and works on below too) in order to not fall or just ride the rails with a rail hook but I dun' think most of them prolly have a wiring station at that time they receive THAT quest...

    Long story short -> Keep hopping or just use a rail hook and ride down the rails
    Last edited: Oct 12, 2019
    jaybirb7 likes this.
  3. jaybirb7

    jaybirb7 Void-Bound Voyager

    Easy enough. Thanks!
    Catherine Franz likes this.

Share This Page