1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/

Closed Game won't launch.

Discussion in 'Support' started by Hunterman, Dec 10, 2013.

Thread Status:
Not open for further replies.
  1. Hunterman

    Hunterman Void-Bound Voyager

    I recently purchased Starbound on steam and now the game won't launch;iv'e tried restarting the game,restarting my computer,reinstalling the game,and simply waiting to see if the game loads slowly.If there is anything I haven't tried please let me know.Thank you.
  2. Carnagedude504

    Carnagedude504 Intergalactic Tourist

    I get to the launcher where you choose between the game and the server, but it doesn't work after that.
  3. Hunterman

    Hunterman Void-Bound Voyager

  4. 다크 그레나다

    다크 그레나다 Void-Bound Voyager

    Does it give you a bug/crash report. Does it say anything, or does it disappear?
  5. Hunterman

    Hunterman Void-Bound Voyager

    Nope,it just doesn't launch.
  6. 다크 그레나다

    다크 그레나다 Void-Bound Voyager

    Try deleting all the files and reinstalling, sometimes when you uninstall it leaves a few files, this might've caused it.
  7. stelar2

    stelar2 Space Hobo

    whenever i try to launch Starbound.exe as administrator i get an error that say's [The program can't start because file d3dx9_43.dll is missing from your computer. Try reinstalling the program to fix this problem] that is the error that i get when i launch as administrator.
  8. TornOrder

    TornOrder Void-Bound Voyager

    If your game wont launch at all from the launcher it usually means you set the .exe's in the starbound folder to run as admin, try reverting that and make them not run as admin.
  9. 다크 그레나다

    다크 그레나다 Void-Bound Voyager

    I have had something like this happen to me on an old dell computer. Make sure Steam and the game are both installed correctly
  10. gilbertlew

    gilbertlew Void-Bound Voyager

    My Firewall stopped/blocked the files from running. You might want to check your settings in your firewall application and "allow" the files to run.
  11. Hellworldcop

    Hellworldcop Intergalactic Tourist

    I've just bought the game on Steam (mostly so I can play MP with my Son) and it won't even load!?

    I'm on a 24" Imac (2.4 GHz Intel Core Duo, 3GB 667 MHz DDR2 SDRAM, Mac OS X 10.6.8, Graphics card is: ATI,RadeonHD2600)

    Any ideas on how to get it running would be MUCH appreciated. I'm not happy at the moment to have just parted with £11.99 and it not working at all :(
  12. 다크 그레나다

    다크 그레나다 Void-Bound Voyager

    Try reinstalling steam, and tell us what it says, or exactly what happens. It will help us figure out what exactly is failing.
  13. zombie6774

    zombie6774 Space Hobo

    I have the same issue.
  14. maninthebush

    maninthebush Space Hobo

    I am also having this issue. I'm not sure if anyone else is doing the same thing but when I go to launch Starbound it loads the application on my task manager but it will not load anywhere on screen. I have to manually end the process.
  15. rooboodude

    rooboodude Subatomic Cosmonaut

    Just got the "DLL files are missing" error solved on our end last night. The .NET Framework library had not been installed on a recent system reload for one of my laptops. I manually ran the 4.5.1 executable, and now the game launches no problem!
Thread Status:
Not open for further replies.

Share This Page