Bug/Issue Game refuses to launch, tried everything I could think of/find

Discussion in 'Support' started by Borommakot, Jun 25, 2018.

  1. Borommakot

    Borommakot Space Hobo

    To preface, I've posted this on both Reddit, Steam Forums, and submitted a bug report (all almost exactly 1 month ago) and received no replies from anything ;-; I've tried everything I could think of or find (as you can see) but to no avail, the game works perfectly fine on my gaming rig, but I can't for the life of me get it to launch on my little sister's computer.

    Stardew valley straight up refuses to launch, perfectly repeatable by attempting to launch the game. I have it set to run in Admin, so I get the UAC prompt to do that, but then nothing happens (User turns green in steam and says "Playing Stardew Valley" but then nothing happens and it goes back to simply "Online" after a few seconds). Note: This has only started happening recently, the game was playable a few days ago, and only on this PC

    Things I've Tried already:

    1. Restarting the game

    2. Running Stardew Valley in Admin

    3. Running Steam in Admin

    4. Updating Drivers

    5. Checking Playback devices

    6. Reinstalling Microsoft XNA

    7. Repairing Microsoft XNA

    8. Reinstalling Stardew Valley

    9. Reinstalling Steam

    10. Factory Resetting PC
    PC Specs (It's a crappy one my little sister uses)

    Intel i5 6400 2.70GHz

    12GB Ram

    Intel HD Graphics 530

    (It's an HP Envy 750-167c)

    Error Log:

    Message: Duplicate type with name 'System.Drawing' in assembly 'System.Drawing, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a'.

    InnerException:

    Stack Trace: at Microsoft.Xna.Framework.WindowsGameWindow..ctor()

    at Microsoft.Xna.Framework.WindowsGameHost..ctor(Game game)

    at Microsoft.Xna.Framework.Game.EnsureHost()

    at Microsoft.Xna.Framework.Game..ctor()

    at StardewValley.Game1..ctor()

    at StardewValley.Program.Main(String[] args)

    Note: This error log produces an exact copy every time I attempt to launch the game
     

    Share This Page