1. Please be advised of a few specific rules and guidelines for this section.

RELEASED FrackinUniverse 6.1.17

Enhance your starbound experience in every area. Massive mod.

  1. nefrem

    nefrem Phantasmal Quasar

    If i don't want a character extender but i still want to play with FU, which files should i delete ?
  2. Arti78

    Arti78 Space Kumquat

    Not sure you can. All the character extender does is make more spots for races during character creation. It's one of then minor mods.
  3. nefrem

    nefrem Phantasmal Quasar

    I know i know...but for some reason i don't like it so much.

    I found : if you want to have the vanilla Character Creation Menu back, you just have to delete the file : interface/windowconfig/charcreation.config.patch
  4. sayter

    sayter The Waste of Time

    except that you will then crash, which is why we now include it by default. You *require* the character extender to not cause issues. It is now built in, so that won't be an issue anyhow. Deleting it is not wise.
  5. sayter

    sayter The Waste of Time

  6. gvancamp

    gvancamp Void-Bound Voyager

    Frackin Interface needs an update for latest version of StardustSuite... specifically the quickbar image has changed. /sys/stardust/quickbar/openquickbar.png

    Resulting errors:

    [Error] Could not load image asset '/sys/stardust/quickbar/openquickbar.png:hover', using placeholder default.
    (ImageException) call to subImage with pos (0, 54) size (22, 18) out of image bounds (18, 90)
    [20:58:10.426] [Error] Could not load image asset '/sys/stardust/quickbar/openquickbar.png:openHover', using placeholder default.
    (ImageException) call to subImage with pos (0, 18) size (22, 18) out of image bounds (18, 90)
    [20:58:10.926] [Error] Could not load image asset '/sys/stardust/quickbar/openquickbar.png:open', using placeholder default.
    (ImageException) call to subImage with pos (0, 36) size (22, 18) out of image bounds (18, 90)
  7. sayter

    sayter The Waste of Time

    i use Quickbar Mini. Works just fine. I'll poke on it when I get to it.

    edit: my frames file looks fine and matches his setup. 22 wide, 18px tall.



    as you can see, FI doesnt even have files, just images, to match it. so it cannot be incompatible. Something else is causing the issue.
    Last edited: Sep 26, 2019
  8. gvancamp

    gvancamp Void-Bound Voyager

    zetaPRIME's newest quickbar image dimensions are 22x90. The one you have in FI is 18x90.

    I'm 99% sure this is the problem. I cleared out all mods except for StardustLib.pak, StardustLibPost.pak, StarTech.pak, and FrackinInterface-1.5.pak to test.

    Here's a quick-fix drop-in replacement I made up.

    Attached Files:

    Last edited: Sep 26, 2019
  9. sayter

    sayter The Waste of Time

    no, the one i have in FI is 22x90. You likely dont have the most recent build, or i forgot to push it ages back (more likely the issue at hand)

    edit: there, just updated git with the push, id commited, but forgotten to push. for months!

    also, in the future, please respond in the correct mods discussion area. I am unsure why you are reporting an FI issue here in the first place.
  10. sayter

    sayter The Waste of Time

  11. Mooncalf99

    Mooncalf99 Ketchup Robot

    Power cores don't unlock the Bounty Board. There's no entry for it in the LearnBlueprintsOnPickup for the item.
  12. sayter

    sayter The Waste of Time

    already addressed on our end.
  13. sayter

    sayter The Waste of Time

  14. alex7887

    alex7887 Void-Bound Voyager

    Я установил данный мод 2 обновления назад, но он не работает, игра просто не запускается.
    Вот лог.
    Скачивал мод со стима

    I installed this mod 2 updates ago, but it does not work, the game just does not start.
    Here's the log.
    Downloaded mod with steam
  15. sayter

    sayter The Waste of Time

    if its from steam, why is is pak'd up? I'd wager that is related. Also, what is "x3 character creation"? that could also be related. Did you recently *remove* any mods? that could *also* be related.

    It appears to be race or creature related, but without more information I can't tell you anything else.
  16. alex7887

    alex7887 Void-Bound Voyager

    In steam, all mods are stored in a packaged form, that is, in ".pak " I don't know why.
    I as usually downloaded steam mod through: http://steamworkshop.download/
    Mods downloaded from steam, work well, so I can not say that this is a problem.
    x3 character creation, is a character creation window extender, for races from mods.
    I also tested this mod by adding only Xbawks Character Extender.
    Also, there is no performance, perhaps the version of steam was not working, this will soon start to download a new version, if it does not work, the problem is probably something else.
    Well, I did not use other mods immediately to avoid compatibility problems.
    But if in the game where it saves the order and used mods, I don't know where he is, what would it be clean for proper operation of the mod.
    Anyway, I try not to use other mods when I add a new mod to the game.
  17. sayter

    sayter The Waste of Time

    you do not need a character extender for FU anymore. We have a 100-slot one built in now.
  18. alex7887

    alex7887 Void-Bound Voyager

    This is good, but I also tried to run without a slot extender, just one FU, it also did not work.
    I apologize for the inconvenience.
    I will download FU from GitHub, the problem should be solved.
  19. sayter

    sayter The Waste of Time

  20. Febilian

    Febilian Cosmic Narwhal

    I haven't seen it mentioned anywhere else, but I'm experiencing an issue in which the growing tray flat out consumes the items inside of it(with requisite water, fertilizer, and/or power) and then never grows them. This is happening with both the wooden growing trays and the powered hydroponics trays.

    In addition, closing the game and re-entering the area with the trays will cause the tray to consume additional seeds/items, as it didn't seem to correctly internalize them the first time they were consumed.

    There is a LUA error that references growing trays("unifiedgrowingtrays") in the log when it consumes items, which can be found at the tail end of the log I've posted here as I exited the game directly after attempting to use it(hoping gist is okay to use for sharing the log, it's always been more reliable for me than pastebin anyways):


    EDIT: I have also discovered a LUA error that occurs when I try to breed honey bees and forest bees together in an apiary to create hardy bees(nothing happens, except the error shows up in the log). They function fine otherwise.

    Last edited: Oct 21, 2019

Share This Page