1. Please be advised of a few specific rules and guidelines for this section.

RELEASED FrackinUniverse 5.6.199

Enhance your starbound experience in every area. Massive mod.

  1. sayter

    sayter The End of Time

  2. Snailtan

    Snailtan Space Hobo

    Can you help me? When I try to farm Bracken trees in my Hydro Tray, nothing happens... It has
    electricity, water, but doesn't seem to grow :(, it doesn't use the seed at all...

    -edit Needs 3 seeds... didn't catch that :)
     
  3. Hyperjeff

    Hyperjeff Space Hobo

    So, about a week ago I was playing on a character I had just made. I was walking around the first planet you go on,
    and I came across the mobile lab. I was walking towards it and it kicked me off the character saying,
    "Exception caught in client main loop(Json exception) Cannot call with index on Json type object, must be array type."
    And when I go back on the character it pops up with the same message and I can't play on the character anymore.
    The characters I've made before can still play, though.
    The mods I have are,
    Quickbar Mini
    Spawnable Item Pack
    Xbawks Character extender
    The Avali MM
    Avali Modular Mech
    Frackin' Universe <---- Mobile lab is in this one
    Avali (Triage) Race Mod
    More Planet Info
    Avali Navigation Console
    Material Compressor
    Custom Messages
    Enviromental Safety
    Phase Shift Module
    Reconstructor Addon
    Outpost Shuttlecraft
    Customizable Shuttlecraft
    InstaUrsa
    The Bookstore
    Black is the New Pink
    Upgraded Upgrades
    UU Tier Patch: 6
    UU Tier Patch: 9
    UU Tier Patch 10
    Universal Uncrafter
    Ground-Penetrating Radar Station
    Ores For Asteroids Vanilla
    Craftable Upgrade Modules
    Sticky Notes
    No More Erchius Ghost
    Planet Transponder
    Mineral seeds Mod
    Whobound<---- I'm using the race that comes with this
    RexmecK Item Editor
    Dynamic Fuel Hatch
    user <--- I don't think this matters
    Maybe it's because I have too many mods, and I've uninstalled a lot of mods.
    I don't know if whobound conflicts with frackin' universe.
    I've seen a lot of people with similar problems to me but they aren't exactly the same, I looked through the comments of them and nothing worked.
    Any help?
     

    Attached Files:

  4. sayter

    sayter The End of Time

  5. fernworrier

    fernworrier Cosmic Narwhal

    hey sayter how hard would it be to code in the ability to have the crafting stations be able to use item in storage containers/ mass storage mod thing in image to craft item? not autocraft as i mean you still have to be in the crafting window but it would pull from the storage containers as well as your player inventory? like have it wired like i have it done in the image? 20180211174154_1.jpg
     
  6. Hubnester

    Hubnester Subatomic Cosmonaut

    crafting stations are hardcoded, so not really possible
     
  7. sayter

    sayter The End of Time

  8. sayter

    sayter The End of Time

  9. fernworrier

    fernworrier Cosmic Narwhal

    well dang that sucks
     
  10. Kokito

    Kokito Space Hobo

    i have BUG stating my game with FU.

    This Error:
    "Caused by: (AssetException) Error loading asset /tiles/fuclassicnopaint.config"


    here the log.

    https://pastebin.com/jYLgtfst

    Plz. can't start my game :(
     
  11. fernworrier

    fernworrier Cosmic Narwhal

    sayter did you take off the blue node from the adv xenolab some updates ago, or was it always not there? i ask because i remember being able to make it automated both ways putting seeds into it then pulling the genes out.
     
  12. Kokito

    Kokito Space Hobo

    guys. seriously. i'm following instruction provided yet the game crashes on start.
    where is the .pak version? or a stable version maybe.
    everytime I start the game it crashes

    my mods are:

    [​IMG]
    [​IMG]
     
  13. Xylia

    Xylia Cosmos Killer

    If you actually followed directions, you would note that the directions say to post your starbound.log in pastebin and link it here. Giving us a screencap of your mods directory doesn't tell us anything, neither does "it crashes on startup".

    There are probably 10 million+ reasons why the game could crash on startup, and that only gets worse for the more mods you have (Which is quite a lot of mods).

    So yes, we need starbound.log in pastebin to help you.

    EDIT: Is this the same error as above? My apologies, didn't notice that you posted twice. Lemme look at it...

    Okay, go into FrackinUniverse\Tiles\

    And tell me if the file

    fuclassicnopaint.config exists in there, and if it does, pastebin the contents of that file. You likely have a corrupt download.

    Also, one of your mods (containeruitweak.pak) is causing a lot of errors, might want to get rid of that.
     
  14. sayter

    sayter The End of Time

  15. Kokito

    Kokito Space Hobo


    Thanks for the reply.

    did check it. wasn't there. now it's back (reinstalled)


    Game oesn't crash anymore.
    Now started a new char. runs ok ...but noticed that the Rope item it's not working.
    it doesn't throw the line. nothing. Start looking at the wiki of FU to see if it was disabled as a mechanic but nope. nothing. don't know how to check that error. or show it to you it's not throwing anything. :/
    game without ropes it's like really hard for new characters lol so got tired.

    Another thing I noticed on another char is that the Quest for the Dash ability was bugged. Eliot wasn't giving me any Dash Tech :/

    IF you know how can I investigate this bugs or errors would be of great help.



    UPDATE:

    -I Tested every mod. one by one. removing them till only FU remained. Nothing. Rope still bugged.
    ...
    -Cleaned the game. completely. new install.
    -tested all mods again on a new char. ..STILL BUGGED.
    the issue is the Rope Item. it's not launching anything. no sounds nothing. IS THERE A NEW ITEM FOR THE ORE, ON FU?
    IM REALLY TIRED : Don't know what to do :(

    UPDATE2: I SOLVED IT! WOOHOO!!!

    -Started with a new cleaned game. New install.
    -added (last version available. atm is 5.6.1932) FU first. (bugged version was 5.6.192)
    -started the game.
    -TEST new character. tested rope. All working.
    -closed game.
    -added all remaining mods. all mods
    -copied all my Chgar from bugged version to new installed game (whole "Storage" Folder).
    -stated the game with my main Char. ALL WORKING!. ..even the DASH Quest worked.

    sorry for the spam. hehehe if this helps anyone, i'll be glad.

    Thanks!
     
    Last edited: Feb 14, 2018
  16. sayter

    sayter The End of Time

  17. sayter

    sayter The End of Time

  18. Xylia

    Xylia Cosmos Killer

    @Kokito : Well, looks like sayter just updated again, maybe that was part of the aforementioned derp?

    I've been too busy to actually play Starbound lately, so I can't tell you if the rope issue was occurring here too. I suggest updating FU and see if it still happens.

    Wish you best of luck!
     
  19. Kokito

    Kokito Space Hobo

    yep seems like it was giving problems last update. this one is working normally. THANKS AGAIN.
     
  20. sayter

    sayter The End of Time

Share This Page