Modding Help Frackin Universe a first quest bug?

Discussion in 'Starbound Modding' started by oOFAITHOo, Apr 13, 2018.

  1. oOFAITHOo

    oOFAITHOo Void-Bound Voyager

    Excuse me but why can't I entere the cave on my very first mission which is locating the energy source in the cavern, when I enter it keeps telling me to get the personal tricorder which is I already have on my previous missions, I tried logging in and out still the same, I tried creating new character but ended up still the same, my Starbound is freshly installed with only the frackin uni, music, and races installed, and also the cutebound mod, additionally after I completed the: craft an electro magnet , Mr. Vinalisj has this blue arrow thing on his head which does nothing even if I interact with him, the first and second mission which is crafting the fancy machining tabe went fine and crafting the wire just auto complete and gave me the rewards after I crafted the wires .

    Ok, so I reinstalled my Starbound, created another character , and ( this time I'm on admin mode, because it's a real pain mining and stuff ) proceeded on the first quest, and still the same as expected, I don't know what's the cause.... Anyway I'll just put my Starbound log here.

    Attached Files:

    Last edited: Apr 14, 2018
  2. slowcold

    slowcold Pangalactic Porcupine

    Which version of Starbound (NOT FU) are you running? If it's not version 1.3, Frackin Universe will not work.
  3. oOFAITHOo

    oOFAITHOo Void-Bound Voyager

    It's 1.3
  4. oOFAITHOo

    oOFAITHOo Void-Bound Voyager

    Is it also normal that the first time I craft the copper wire , instead of getting 9xcopperwire yoully get 8x copper wire and 2x pieces of glass?
  5. slowcold

    slowcold Pangalactic Porcupine

    No. That's not normal.

    You really need to ask in the FU thread - gone beyond my ability to help. Make sure you post your log file when you post there (they're kinda touchy about that).

    Good luck!
  6. oOFAITHOo

    oOFAITHOo Void-Bound Voyager

    Ok man, thanks I'll just copy and paste this, and a little edit then.
  7. omaga152

    omaga152 Big Damn Hero

    its becase this mod is bug as hell and dont works

Share This Page