1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Feel like I've tried everything but struggling to get game to start past character selection,log inc

Discussion in 'Starbound Support' started by thenightmage, Feb 9, 2021.

  1. thenightmage

    thenightmage Space Hobo

    I've posted this on reddit but hoping someone here might be able to help me!

    I've gone through pinned posts and on reddit where people have had a similar problem but the solutions haven't worked for me.

    Recently bought Starbound and been playing multiplayer with my friend. Got 33 hours in game. No mods.

    Game freezes after I launch from Steam and it usually gets past the Chuckefish logo. It freezes on the character selection screen and also after I select my character (the only one I have) when the screen goes black and the little logo becomes still.

    What I've done so far:

    - Verified integrity of game files which came out fine

    - Exited Steam and ran Steam as administrator. Game still froze as described above.

    - Ran Starbound as administrator. Game still froze as described above.

    - Rebooted computer. Game still froze.

    - Removed Discord overlay. Game still froze.

    I saw some solutions saying to delete player and universe folders (and save backups) but I really don't want to lose the time and effort my friend made into making our base :( Is that the only option I have left? I want to keep the planet at least where we made our base so if that's possible, I wonder if I could do that but not sure how...

    If I reinstall Starbound, I lose everything right? Is there anyway to reinstall but still keep my character and universe (on which my friend and I made our base)?

    Here is the log with an error but I'm not sure how to fix that or whether it's even the cause of the crashes: https://pastebin.com/mWixuzgV

    AMD driver had updated between the last time it was working and when the crashes started so that might be the cause? My other games like Skyrim have worked fine since the update.

Share This Page