1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Fatal Exception caught: (ApplicationException) Application threw exception during startup

Discussion in 'Starbound Support' started by CC10, Feb 25, 2017.

  1. CC10

    CC10 Void-Bound Voyager

    Hey it's CC10. I recently came back to play Starbound, however every time I try to launch Starbound the following error pops up:
    Starbounderror.png
    I don't know if you can read it very well but I don't understand it at all. I'm running Starbound on a Dell laptop with an architecture of x64, Windows10, and I have 4GB of computing memory. Does someone know what the error is and how to fix it?
     
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Please provide your full starbound.log located in the storage directory of starbound.

    ~ Iris ~
     
  3. CC10

    CC10 Void-Bound Voyager

    I can't find one that's from this year, which is when this problem started occurring. I believe it doesn't show up as a starbound.log because the application doesn't even start before the error message shows up.
     
  4. CC10

    CC10 Void-Bound Voyager

    Never mind I fixed it. I uninstalled it and reinstalled it backing up my files and that did the trick. I think it was probably that the game or/and mods version were old and that they needed an update. Problem solved.
     

Share This Page