1. Welcome to the Wargroove support forums. Please check the support FAQs before posting: http://wargroove.com/support

Bug/Issue Failure To Launch After Computer Crashed

Discussion in 'Support' started by Bleached_Samurai, Feb 1, 2019.

  1. Bleached_Samurai

    Bleached_Samurai Space Hobo


    This happened after a power outage. After I rebooted and my I relaunched the game, I began getting this error. I have tried:A fresh install, Deleting the DLL Files and validating integrity, I deleted Map files and validated integrity, I deleted all the asset files and validated integrity, I set the advanced startup to skip the startup animation "--skip-start", and I tried deleting the steam cloud app data file. What else can I try? Any Ideas?
    • Shubeans

      Shubeans QA Wizard Chucklefish

      The only thing I can suggest is deleting the save game folder in AppData/Roaming/Chucklefish/Wargroove. Put it somewhere safe first, just in case it doesn't work.
      Please let me know if it doesn't and we can troubleshoot a bit
      • Bleached_Samurai

        Bleached_Samurai Space Hobo

        Thanks for Replying so quickly, that didn't solve the problem. I deleted the file you mentioned along with the steam Cloud Data file relating to the game to see if that was maybe just recreating the save, and even with both deleted it still had the error and re-created the save file. I'm attaching the log file for the crash here from the AppData/Roaming/Chucklefish/Wargroove Folder. Hopefully that can give some insight. Please reply at your earliest convenience, thanks

          Attached Files:

          • log.txt
            File size:
            5.2 KB
        • Shubeans

          Shubeans QA Wizard Chucklefish

          If you disable Cloud, delete the 'options' file in the Wargroove folder, does that help at all?
          It's either a corrupt save, or corrupted options, deleting one or the other should fix it and I'm bit worried that steam cloud might causes conflicts.

          We are working on a fix for the crash after crashing itself, and hopefully that will be in the next patch
          • Shubeans

            Shubeans QA Wizard Chucklefish

            Okay, I have a temporary solution for you, but please be aware that it means deleting all progress you previously made.
            We have a fix incoming, but it may take a few more days, as we are going to want to do excessive testing on this one.

            If you head to: 'AppData/Roaming/Chucklefish/Wargroove'
            Backup the 'Save' file somewhere safe on your PC.
            Then delete the 'Wargroove' folder entirely, you'll be able to launch the game again.
            Please only delete this folder if you 100% can't wait for a fix.
            • Bleached_Samurai

              Bleached_Samurai Space Hobo

              Thanks for your help, again, I really appreciate it. This did work, I just had to disable steam cloud saves on Wargroove entirely, and then delete the Wargroove folder. And dont worry, I was only on the 3rd or 4th campaign mission, I didn't lose much. Thanks for all your help, and I wish you all the best of luck patching the issue.

              Share This Page