Modding Help Dedicated Server is Crashing with only 4 mods

Discussion in 'Starbound Modding' started by DrHex, Sep 10, 2019.

  1. DrHex

    DrHex Space Hobo

    Hello! I have set up a dedicated server recently for my friends and I to play on. I got everything working fine but the server kept crashing because we only had 3 GB of RAM and we were using 72 mods. I found a new host to upgrade to and I've been transferring my universe and mods over. I got the universe data to upload and the server works fine. However when I go to upload my mods, the server wont start. I deleted all my mods and the server worked fine again. I then tried to upload my mods one at a time to try and identify the problem, however after 3 mods, the server wont start. I mixed and matched the 3 mods to see if it was a specific mod but it didn't seem to be. I contacted the host to ask for help and they said to just check the logs, which I did of course, however I still can't identify the problem. Any help would be greatly appreciated!

    Crash Log:

  2. DrPvtSkittles

    DrPvtSkittles Master Astronaut

    Fatal Exception caught: (UnicodeException) Invalid UTF-8 code unit sequence in utf8Length
    I don't know what that means but try googling this error to see what pops up.
    DrHex likes this.
  3. DrHex

    DrHex Space Hobo

    It seems to be an issue on the hosts end. I contacted them and they're putting in a ticket for me. Thank you for your help! Big fan of your work btw :)
    DrPvtSkittles likes this.
  4. DrPvtSkittles

    DrPvtSkittles Master Astronaut

    No probs n thank you!

Share This Page