1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Closed CURRENT WORK-AROUNDS (Try these if you're having issues!)

Discussion in 'Starbound Support' started by mollygos, Dec 4, 2013.

Thread Status:
Not open for further replies.
  1. Ohbober

    Ohbober Space Hobo

    I've been looking forward to this game since it was announced... I really hope i can get my computer to run this
     
  2. Ohbober

    Ohbober Space Hobo

    same here. when i open another window, that error message pops up
     
    doobydude likes this.
  3. Zinrius

    Zinrius Astral Cartographer

    CHUCKLEFISH,

    Y U NO LET ME GET PAST U ?!
     
    Mannerlax likes this.
  4. niekitty

    niekitty Aquatic Astronaut

    okay.
    Windows XP SP3 user here. got the system stats and all, no authorization issues.
    The Launcher seems to work fine. When i press Launch Game, the Starbound process runs until the Chucklefish logo appears, then it just sort of stops. anything that appears on top of the window leaves smears of itself behind.
    HOWEVER: the Starbound process does NOT register as "Not Responding". in fact, the LAUNCHER displays as "Not Responding" even though it STILL seems to be working fine while the game window is frozen.

    dont know if any of that data helps. crashing out the overlay does not seem to have fixed the game.
     
  5. Typherix

    Typherix Void-Bound Voyager

    On OS X, if you're having issues with the UI being off the screen at launch, you can toggle the Dock on and off (press Option + CMD + D) and the window will "pop" to the right size. Much easier than fiddling with the resolution menu.
     
  6. LoSt Banshees

    LoSt Banshees Tentacle Wrangler

    What folder is that called
     
  7. Archrandom

    Archrandom Subatomic Cosmonaut

    Just to specify cos its helped a lot of people, if you're having the startup issue where it crashes

    STEP 1 go to task manager first and make sure you end the starbound that will stay running in the background after the crash, some people have a problem where it doesn't close after it crashes, you must check for yourself or else it will stack crashes.

    STEP 2 Then close and reopen steam in administrator mode

    STEP 3 Try running the starbound application in the steamapps/common/Starbound/win32 as administrator. (if you get "this app is already running" in a steam window come up, check step one again.

    (also if you do run the application in administrator and you click the play button it may open a second launcher screen... ignore this and click it on the new screen, it will hopefully work)

    Just to be painfully specific, this has helped a lot of people, not gauranteed to help everyone, trying tho.
     
  8. loudambiance

    loudambiance Space Spelunker

    I am also getting the hang at the logo screen. I have tried launching it outside of Steam and ensuring that it is launching as Administrator (I am running Windows 8.1) to make sure it is not a uac issue. The process hangs at around 10-15% cpu usage.

    I have a logfile of what ProcMon from SysInternals sees is going on. You will need to open it in ProcMon to view it. (Included in the zip is the Starbound logfile from the same period). Events starting at 21:56 are where I killed the process. I can't get it to attach so I am uploading it else where. Link: https://dl.dropboxusercontent.com/u/31841/logs.zip
     
  9. Chira

    Chira Subatomic Cosmonaut

    sorry molly, but that totally DOSNT WORKS for me ... i started starbound, left my pc alone, watched a movie ... nearly 1 hour long, did absolutely NOTHING O.O! on my pc and
    after i came back was still the chucklefish logo there.... so ... waiting dosnt worrrrrrrrrrrrrrrrrks x_____x
    there was a 548MB patch but thatone didnt helped at all ... it still stucks at loading star root in my loading log file, it has sometimes loop warnings aswell but mostly is the logfile clean without warnings and tells me only.
    Info: Loading Star::Root...

    and it ends there, sometimes have i stuff in it like this:
    Info: Preparing Star::Root...
    Warn: Slow asset 0.075 : /default_configuration.config
    Info: Creating default Star::Configuration
    Info: Done preparing Star::Root.
    Info: Client version 'Beta v. Perturbed Koala' '615' '418'
    Info: Starting from the title screen
    Info: Initialized SDL
    Info: Initialized SDL Video
    Info: Initialized SDL Joystick
    Info: Initialized SDL Sound
    Info: Opened default audio device with 44khz / 16 bit stereo audio, 2048 sample size buffer
    Warn: Slow asset 0.058 : /hobo.ttf
    Info: Initializing SDL Window
    Info: Created initial window 1920x1080
    Info: Initializing SDL Window
    Info: Re-created window 1280x998
    Warn: Slow asset 0.098 : /cinematics/chucklelogofinal.png
    Warn: Slow asset 0.098 : /cinematics/chucklelogofinal.png
    Warn: Slow asset 0.071 : /sfx/cinematics/man_laugh.ogg
    Warn: Perf: Cinematic::render millis: 218
    Warn: Perf: ClientApplication::render millis: 219
    Warn: Perf: StarApplicationBase::run.innerLoop.render millis: 219
    Warn: Perf: StarApplicationBase::run.innerLoop millis: 373
    Info: Loading Star::Root...

    but crashes anyways with loading star root ö.ö

    well my pc specs are
    winxp service pack 3
    2,6ghz intel dual core
    gforce GT210
    with 4GB ram <_<

    java is properly updated , direct x, and frame network aswell >_> idk where the damn problem is ._. i want to play the damn game T_T
     
  10. Joergerbomb

    Joergerbomb Void-Bound Voyager

    I had the same problem where i was stuck at the chucklefish loading screen. After i went into offline mode, i started the game. After a few minutes it started to work, try it! I'm a windows user
     
  11. Skydog6301

    Skydog6301 Void-Bound Voyager

    I sure hope so!
    I can't wait to play!
     
  12. niekitty

    niekitty Aquatic Astronaut

    Sorry, Chira, but this is an established issue with WinXP users. so far i havent been able to find ANY winxp users who can get into the game.
     
    doobydude likes this.
  13. Chira

    Chira Subatomic Cosmonaut

    well, it crashes on the loading star root line for ALL XP users (if you ignore the tiny warnings sometimes)
    the devs should look into that process whats going on there on a win XP OS with service pack 3 ... idk if it is possible for them to do that cuz XP is a pretty old system and its hard to get (microsoft dosnt sells it anymore ... well not really =x and cracking the OS is useless because they wont be able to update win XP properly up to service pack 3) ... so i guess it will stay broken on XP T_T (i hope i am wrong with that guess)
     
  14. BrenSage

    BrenSage Big Damn Hero

    Thanks, Molly. I appreciate your effort to fix all the problems :)
     
    Benjamin Falk and NovastarX like this.
  15. Robin :)

    Robin :) Orbital Explorer

    I don't have any Exe's there, i have some in launcher, but none in the main starbound folder
     
  16. Chira

    Chira Subatomic Cosmonaut

    well i have in my steam starbound folder
    a linux 32 a linux 64 and a win32 folder o_O
    maybe you should take a look into those folders and you will find them o3o ... or win 64 if ya have a 64bit os X3
     
  17. niekitty

    niekitty Aquatic Astronaut

    word is that they know about the problem and are working on it. theres actually a fairly big chunk of the community that still uses XP. ....hopefully the required stats on the steam store page are wonky though, cause "Windows XP with 4gb of RAM" isnt exactly POSSIBLE. Xp caps out at just over 3 somewhere.

    EDIT: interesting... apparently the store page is showing 2gb minimums for some people, not 4. _I_ am seeing 4, as are a couple of my friends, but some other friends are seeing 2. disregard my worries on that, count. :rofl: steam twitching.
     
    Last edited: Dec 5, 2013
  18. Robin :)

    Robin :) Orbital Explorer

    Oh in my starbound folder i have: _Common Redist, assets, Linux X32, Linux x64, player, starbound.app, win32 and lastly, starbound.txt
    But if i go into Win 32 i see 3 exe's a bit down ( starbound, starbound opengl, server)
    and further into the launcher folder i see yet another exe this one called "launcher"
    So ya..
     
  19. Cheeseball

    Cheeseball Aquatic Astronaut

    Programs that are running on the Windows XP Home or Professional with Service Pack 3 (SP3) installed would use only up to 3 GB of RAM (system memory). I've noticed Starbound using up to 1 GB on my PC throughout my first 91 minutes of gameplay, but I'm running on the 64-bit version of Windows 7 Ultimate with SP1.

    I did experience a crash while crafting, but was not able to record/capture the error. I haven't attempted to reproduce the issue yet.
     
  20. nanooki511

    nanooki511 Space Spelunker

    My laptop is sort of laggy - mainly around trees, and the plant fibre vines, any fix so i dont lag near them? i have an intel hd 4000, 6 gigs of ram, windows 7, and an i3. Any reason why i am lagging? if i am not near trees or plant fibres it isnt too laggy. (It is playable near trees, just lots of vines makes it a bit laggy.)
    EDIT: Scratch what i said, i guess it is just laggy when i explore new area. Such a fun game. Thanks every dev who worked on this game.
     
    Last edited: Dec 5, 2013
Thread Status:
Not open for further replies.

Share This Page