1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Crashes when I attempt to beam up to the ship (Mac Steam)

Discussion in 'Starbound Support' started by Cloud4321, Feb 14, 2020.

  1. Cloud4321

    Cloud4321 Space Hobo

    Hi everyone

    Well, the title explains itself. I can open up my character to play, I can explore the world I'm on, but as soon as I choose to beam up to the ship, the game just closes, I can't prevent it from happening. It's obviously crashing for some reason. I use a Mac computer, and I'm playing Starbound on my Steam account.

    I read how you're supposed to paste crash information within a pastebin website, I think I've done that, if it's working, it should be included in this link here: https://pastebin.com/YeHTnfTg .

    I don't know how I'm going to fix this error, but I hope you'll be able to help me to resolve the problem. I've tried following some methods on the internet, but nothing seems to work.

    Thanks in advance.
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    It seems that something is interfering with starbound itself since the log doesn't provide any useful error messages on it's own in this case. Do you receive any additional error message when the game crashes?
  3. Cloud4321

    Cloud4321 Space Hobo

    The only thing that happens is the game crashes, and I see a Mac window popping up saying, 'starbound quit unexpectedly.' I can either choose to 'Ignore', 'Report' or 'Reopen'. I'm going to try to restart the Mac and see if it makes any difference.
  4. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    I'd recommend taking a look at ram usage and overall workload. What are your overall specs?
  5. Cloud4321

    Cloud4321 Space Hobo

    Well, here are the main specs for my Mac in 'System Report'.

    'Model Name: iMac
    Model Identifier: iMac17,1
    Processor Name: Intel Core i5
    Processor Speed: 3.3 GHz
    Number of Processors: 1
    Total Number of Cores: 4
    L2 Cache (per Core): 256 KB
    L3 Cache: 6 MB
    Memory: 8 GB'

    To be honest, I've been playing the game for several days now, and I've had no problems up until now. I've beamed up to the ship plenty of times before, and it worked, until now. I've even tried uninstalling the game and reinstalling, but it made no difference...

    Does using the chat box to use '/admin' have anything to do with it? I mean, I only used it yesterday, but I don't how that could make a difference. It's only thing I did differently yesterday, but I don't understand how that could affect the entire game save... I have no idea...
  6. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    You could try limiting the atlas texture size in the ingame options as well as turning on (or off) multitexturing. CPU and Ram looks sufficient. Only thing that seems to be the bottleneck is the AMD Radeon R9 M395 inside your machine. Seems to be "only" OpenGL 2.1 which is the bare minimum iirc. So it *might* be the GPU driver. Given to the info i can find on it it should support at least 4.1 ATI-1.38.2 and your version is 2.1 ATI-1.68.20. I recommend looking for an update. It might fix your problem. Using the admin command shouldn't affect these things at all. Also for what i can see in the log you're not using any mods so it is very unlikely that it interferes with anything either.

Share This Page