Crash happening when fishing in Mutant Bug Lair

Discussion in 'Mac / Linux Bug Reports' started by starderp, May 19, 2017.

  1. starderp

    starderp Space Hobo

    So the day after i completed the community center bundles, i started the dark talisman quest. i get into the mutant bug lair after seeing both cutscenes and talking to krobus. I entered the lair and get the talisman and decide to start fishing for the slimejack. after try one, the screen glitched and as i got the exclamation mark on try two the game crashed completely. I tried it again the same way and the same thing happened. Then i tried to go to the next day (Winter 25) and see if the problem would fix but the game crashed after try number two. i hope this description helps. it only happens in the mutant bug lair.
     
    • starderp

      starderp Space Hobo

      if it helps i'm playing on a mac
       
      • MysticTempest

        MysticTempest Scruffy Nerf-Herder

        Are you using a fishing mod that replaces any of the XNBs files?

        Sounds like you're missing the data for the SlimeJack in the XNB files. This thread has the error log locations for Mac/Linux: http://community.playstarbound.com/threads/how-to-submit-bug-reports.119006/

        It should show the specific error. But, the best bet is to just have Steam verify your files. It'll restore your game back to its original state, and should fix the error. If not; grabbing the log from the above location will help narrow it down.

        Verify files through Steam:
        Go to your Steam Library, and right click on the Stardew Valley entry.
        Scroll down to the bottom, and click on 'Properties'
        It should open a new window; click on the 3rd tab, "Local Files"
        And, then click on the button that says "Verify Integrity of Game Files"
         

        Share This Page