1. Welcome to the Wargroove support forums. Please check the support FAQs before posting: http://wargroove.com/support

Bug/Issue Corrupted Save File - Nintendo Switch

Discussion in 'Support' started by hamster11223, Mar 10, 2019.

  1. hamster11223

    hamster11223 Space Hobo


    I own the game on Nintendo Switch. I was playing arcade mode when a sudden error popup with a text similar to "Unknown error has occurred..." appeared and I was kicked to the title screen. I resumed my game and the same error appeared again after moving a few units.

    I reloaded the game about 3 times, after experiencing the same error, and then the screen suddenly went black and the game crashed. A Switch error report appeared and I was kicked to the Switch main menu.

    When launching the game again, I had lost all my game progress (0/200 stars, campaign reset, arcade mode locked, etc.). I do not own Nintendo Switch Online, and thus cannot backup my save file from cloud storage.

    Any help would be useful. Thank you
    • Yeeboy

      Yeeboy Intergalactic Tourist

      I wanted to chime in that this exact problem had happened to me also.

      Luckily I had finished the story mode first, or else i would be really annoyed.

      The error occurred on the third match I've played in the arcade mode.

      Prior to losing my save, i was going to play through everything to get all the stars. But that is going to be way too annoying now because everything is locked behind the story mode...
      • hamster11223

        hamster11223 Space Hobo

        The error also occurred to me during the third match of an arcade mode run.

        I had also beaten the campaign already, and was grinding the game for stars.
        • Shubeans

          Shubeans QA Wizard Chucklefish

          Hey everyone, I've had a few reports of this but I've not been able to narrow it down at all. It definitely sounds like something is happening with the Arcade saves.
          Any information you could give me would be greatly appreciated, I'm sorry your getting this issue and hopefully we can get a fix out asap.

          Are you all on Switch?

          You had all beaten the campaign, and were now doing arcade mode stuff?
          Had you completed the epilogue or were you trying to unlock it?
          You say '3rd match' which character's arcade were you going through?
          Was it when you loaded into the 3rd match, or during the gameplay?
          • Yeeboy

            Yeeboy Intergalactic Tourist

            I'm playing on nintendo switch also.

            If I remember correctly, my exact sequence I played the game in was:
            - finish campaign (except epilogue). All S rank (except for act 7 mission 2 which was A or B rank)
            - competed puzzle mode missions 1-5 to get the stars required to unlock epilogue.
            - finish epilogue A or B rank can't remember exactly.
            - completed puzzle mode missions 6-12.
            - start arcade mode playing as mercia normal difficulty. Third fight which was against sedge. Maybe about 5 turns in I have error message and crash near exactly as hamster described in first post. I think i only reloaded the game once or twice though before progress was lost though.

            Thanks for looking into the problem Shubeans.
            • TidalCorgi

              TidalCorgi Space Hobo

              I got the same issue two days ago—beat campaign and epilogue; fresh boot; played/lost/replayed lots of arcade; got the repeated error message followed by complete erasure of my save file.

              I retrieved my Switch cloud save just in time, so I was able to try arcade again yesterday. No crash/file deletion despite multiple losses. The difference this time around was that I hit “Exit” instead of “Retry” after each loss.

              I’d need to do more repro’s to be sure, but I’m betting the Retry option is the culprit. I’ll update if it happens again.

              Thanks for looking into it, Shubeans!
              • Shubeans

                Shubeans QA Wizard Chucklefish

                I'd be so unbelievably grateful if you are able to reproduce it. This issue is completely alluding me and I can't get it on my dev kits (which also might be the problem?)

                Share This Page