Content Patcher update not working!!

Discussion in 'Mods' started by serenamb, Oct 11, 2019.

  1. serenamb

    serenamb Void-Bound Voyager

    I'm trying to update CP for the Immersive Shane Mod but when I load the game it says mod won't work without an updated version of CP 1.9.2

    But everytime I go to update CP every single one of my mods stops working and I get this on my error log

    I have no idea what I'm doing wrong at all! I've just gone and deleted the 1.9.2 version and put my CP 1.6.3 back in and everything but the Shane mod works perfectly! This is what I get after that!

    I stopped play Stardew on my laptop for a couple months and forgotten most of what I learned about modding and what not. Pre warning there, explain it basically a 5 year old haha

    Please be patient with me & when I'm able to try suggestions & reply back to you guys! I work midnights and sleep in the day! So I might be asleep and/or at work!

    Thank you so much in advance for any help!
    • Melindee

      Melindee Big Damn Hero

      1. Open "content.json" file via Memo Pad in each Mod folder.
      2. Fix the "Target" under "Change" from [ Characters/Farmer/shirts ] to [ Content/Characters/Farmer/shirts ]
      (it goes same with the other file as [ Content/Characters/Farmer/hairstyles ]
      3. Save the file and try if that works

      Mine looks like this now:

      "Changes": [{
      "Action": "Load",
      "Target": "Content/Characters/Farmer/hairstyles",
      "FromFile": "assets/{{style}}.png"

      This is a suggestion from one of the posts.
      • serenamb

        serenamb Void-Bound Voyager

        Thank you! I had to delete and redownload ALL the mods I had and then do that and it worked! When I tried before deleting and downloading them all it just won't work! Thank you so so so much!!
        • Melindee

          Melindee Big Damn Hero

          Your welcome! :3

          Share This Page