Bug/Issue Connection Failed

Discussion in 'Support' started by LostJak, May 14, 2020.

  1. LostJak

    LostJak Intergalactic Tourist

    I've been playing with 2 friends of mine for two weeks and we never had problems to connect, but me and my sister always face "Connection Failed" after seeing "Connecting..." for a long time when we try to play together. I thought it could've been only me having SMAPI but I deleted my game's folder and reinstalled it and the problem persists.

    The host always loads the savegame with enough cabins going in Co-op > Host. We have tried joining by:

    • Clicking on Joining game on Steam chat

    • Accepting the game invite on Steam chat

    • Typing in the savegame invite code

    • Clicking on each other's savegame in the Co-op main menu And also:

    • Deleting our games' folders and reinstalling on both PCs

    • Disabling Windows Security antivirus and Windows Defender firewall in both PCs

    • Restarting Steam on both PCs

    • Restarting my modem

    • Port-forwarding my modem as instructed here: https://www.stardewvalley.net/multiplayer-troubleshooting-guide/
    In the first 3 times, the problem was solved by restarting Steam, but in the fourth time nothing worked. The only things left to try I can think of are: port-forwarding and restarting her modem, and installing the game in a different laptop of hers.

    Any other fixes? It's sad because we were really enjoying to play this game together, and now it seems impossible.
     
    • LostJak

      LostJak Intergalactic Tourist

      For what is worth, I have tried, again, a bunch of other possible fixes I had found on the Internet, and although those haven't worked, disabling all the firewalls on my modem settings page fixed the issue.
       

      Share This Page