1. When making a thread, please tag your thread accordingly using the menu to the left of the textfield where you name your thread where applicable. Server Advertisements and Mod Releases should be contained to their respective subforums.

Server Help Client connect fail! Error connecting to "SERVER IP" on port "21025". since 10-12-2013 update.

Discussion in 'Multiplayer' started by RainbowSomething, Dec 10, 2013.

  1. Cosmopolitan

    Cosmopolitan Seal Broken

  2. Traced

    Traced Aquatic Astronaut

    Version is in 621. My server keeps launching 620 even though steam keeps saying its up to date.
  3. redmontwheeler

    redmontwheeler Space Hobo

    there is no solution yet? same problem here, none of the solutions worked for me, the server is running the correct version here, i think
  4. Traced

    Traced Aquatic Astronaut

    I am not sure. After yesterdays hotfix I had to axe the entire starbound directory in order to get it working again. It came up as the correct version this time. (Also a side not, I use CentOS so I have been following Jansens guide after steam install http://community.playstarbound.com/...ibraries-for-starbound_server-32-64bit.39126/)

    As for those issues with Tunngle I can't commend. I port forward to my linux box. What stops you guys from port forwarding to your Windows machine?
  5. DirtyRolando

    DirtyRolando Orbital Explorer

    no router at all i runing a real server with 30mb/s up and down, but i have the same error. this sucks so bad
  6. redmontwheeler

    redmontwheeler Space Hobo

    There is SOMEONE who can get the server running and join the server without problems? im getting really annoyed with this issue.
  7. redmontwheeler

    redmontwheeler Space Hobo

    here its like, i port forwarded and did the stuff that i needed to set my server up, okay the server was working, me and my friends played and in the next day, starbound had to perform an update, after the update the server didnt worked anymore, its like the server is on, is running, but no one can join, not even me, who tries to join get
    "Join failed! Error connecting to 'serverdobrunao.no-ip.org' port '21025'. "
  8. Man of Shadows

    Man of Shadows Subatomic Cosmonaut

    I have the exact same problem as you. Some dev clarification on what's changed (Something obviously changed if it worked before and does not now...) would probably help...
    Equilibriate likes this.
  9. redmontwheeler

    redmontwheeler Space Hobo

    yea, they didnt talked about any change in multiplayer settings or something like this, im just waiting for a light of heaven and trying some stuff
  10. Equilibriate

    Equilibriate Orbital Explorer

    Same issues here, used to have a server work fine for people joining internally and externally. After updates no-one can join, tried fixes nothing helped. :(
  11. lamu82

    lamu82 Yeah, You!

    We have the same problem, but in our case all my friends can connect except me :( some help?¿
  12. nectarprime

    nectarprime Sandwich Man

    I'm willing to bet the majority of the server problems people are having are because of this or server/client mismatched versions.

    This is why yours server should have a static IP address.
  13. jormanks

    jormanks Master Chief

  14. ZenosEbeth

    ZenosEbeth Tentacle Wrangler

    Hamachi servers were broken in the last update , literally all of the proposed forum solution dont seem to resolve the problem .
  15. Nitrostine

    Nitrostine Orbital Explorer

    I've been trying to fix it since yesterday afternoon, but to no avail.

Share This Page