1. Please be advised of a few specific rules and guidelines for this section.

RELEASED [Cheerful Giraffe] Unstable Fix [Deleted]

Discussion in 'Mechanics' started by TanzNukeTerror, Feb 2, 2016.

Thread Status:
Not open for further replies.
  1. glassdragon

    glassdragon Scruffy Nerf-Herder

    I'm stuck at the story mission where Esther asks you to scan things around the Outpost that are highlighted in green. I've scanned every single thing in the Outpost that the game will allow me to scan, but it's telling me I'm not done yet. If it makes a difference, I got Ursa Miner to open up with another character before finding and installing this mod. Is there a list of the things you need to scan to advance this quest? I've already done Penguin Pete, the bar, the tech upgrade console, the (closed) sign-making stand, and the Terramart. Everything else in the Outpost I've scanned already, and I'm not finding any other green things.

    EDIT: Teleporting to my ship and then back to the Outpost got the 2-Stop Teleshop and Frögg Furniture merchants to arrive, and that allowed me to finish the quest.
    Last edited: Jun 23, 2016
  2. v6ooo

    v6ooo Space Kumquat

    Terramart, Frögg furnishing and 2-stop teleshop should open/unlock when you finish the Become Space-worthy (shiprepair) mission. Sounds like a weird delay for 2-stop teleshop...
    My guess is that the game was unable to place the dungeon when it was trying to add it to the outpost world and it was successful next time when you warped down.

    This is nothing we as mod developers can do anything about, you'll have to submit a bug report to the developers.
  3. Utkudakid

    Utkudakid Subatomic Cosmonaut

    Floran mission still kicks me out.A little help please?
  4. Maeko

    Maeko Void-Bound Voyager

    Starbound freezes near the end of the 'Erchius mining facility' quest... again -.-
  5. v6ooo

    v6ooo Space Kumquat

    Where's the log?

    edit: Let me expand on this answer.

    If you find a bug that is in the base game then please go to the support board for the nightly version and post a bug report. Include
    • what you've tried to fix the error (thing like removing mods and creating a new char, verify files on Steam, reinstalling, etc etc)
    • what you were doing or trying to do when the error occurred
    • how to reproduce the error
    • what you expected to happen and
    • also attach your log file.

    Devs are constantly fixing errors but it may take a few days until they get to the bug you posted.

    If you post here in the nightly fix mod thread, which is maintained by community members and not developers, you will need to provide a lot more information than "it is not working".

    I did check the mission real quick and had no error or crash. It is possible you have triggered something that I haven't but we won't know what or he to reproduce it unless you post the log file.
    Last edited: Jun 28, 2016
  6. Maeko

    Maeko Void-Bound Voyager

    • I've tried waiting for it un-freeze, new char (different race), removing the mods 1 for 1, and re-install,
    • I was doing the final blow to the 'Erchius terror',
    • Is 'I don't know' a valid answer?
    • sans_512.jpg ,
    • picture of mods folder and log attached down below.

    Attached Files:

  7. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    I'm sure v6 can bugfix this one better than I can, but I'm just letting you know I haven't 100% tested Playable Fenerox. I try to make sure they're 100% playable, but can't guarantee.

    Also, most of my energy is going towards that mod. So having v6 helping with this one is amazing.

    Also it's incredibly hot here lately, and I can barely focus. It's driving me insane.
    Ludovic likes this.
  8. v6ooo

    v6ooo Space Kumquat

    @Maeko, I'm not able to recreate any of the errors you are having. There was an update today that changed one of the beamout files, could you check if the problem is still there with only Nightly fix enabled and a new character.
  9. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

  10. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

  11. eksynn

    eksynn Giant Laser Beams

  12. Niels2012

    Niels2012 Void-Bound Voyager

    my game crashes at launch whenever I have Nightly Fix v1.8.0.modpak AND FastCraft v1.4.modpak installed, but when I have the folder Nightly_Fix_v1.7.8 installed my game works just fine, yes I did remove both the players and universe folders from my storage
  13. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    FastCraft breaks, for whatever reason. It's patched and packed properly, but causes crashes. I'll revert the change and ask CF what's up.

    How does it not simplify things? All you guys have to deal with is a .modpak

    Unless you're digging around in the assets.

    But for installing it, having a .modpak simplifies things. You guys don't have to deal with zip folders or anything, and I don't have to deal with the people who don't know how to follow instructions on how to unzip things.
    Last edited: Jun 29, 2016
    Xylia likes this.
  14. Xylia

    Xylia Tiy's Beard

    So I found another weapon that might belong in the "Overpowered" list.

    It's a 1-handed sword called Soulseeker and it has 23 damage (!) but 0.9 speed and it's swung the same way 2h swords are.

    Not sure if it's meant to be that powerful (it's almost as good as 2h violium).

    Anyways, I found it on a forest planet.
  15. eksynn

    eksynn Giant Laser Beams

    because i can't modify the mod to fit my tastes if i find something OP or UP xD
    that and the game no-longer likes '.modpak' files to begin with >.< so unless you know how to, you can't unpack it to be able to play with that mod

    as for the final bit: instructions. in large print, bold, and colorific
    it works literally the same way as a modpak would anyway, so it doesn't really help any - just drag the folder into the mods folder and boom.
  16. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    It's on Github as well. https://github.com/TanzNukeTerror/Nightly-Fix/

    Works fine with Nightly Fix

    People don't read 'em either way.

    Except a bunch of people have already balls'd that up. So since .modpak works fine, you guys get .modpak.
  17. Coffee Dragon 16

    Coffee Dragon 16 Aquatic Astronaut

    This is incredible! However, The Ruin (final mission area) will not load. Sends me back, like usual.
  18. TanzNukeTerror

    TanzNukeTerror Ketchup Robot

    I haven't actually progressed that far, but it may have been excluded as a spoiler. I'll try and see what's up.
  19. Xylia

    Xylia Tiy's Beard

    Most likely they didn't want to spoil the end of the game. It's bad enough that a huge portion of 1.0 is already available with this mod, lol. I'd be willing to hazard a guess that they didn't even send out the mission file(s) themselves to prevent mods like this letting people see the climax of the story.
    Ludovic likes this.
  20. v6ooo

    v6ooo Space Kumquat

    You are all correct, the ruin is not included in the assets that are available to the public.
Thread Status:
Not open for further replies.

Share This Page