Change Cabin Type mod broke Green House

Discussion in 'Mods' started by ohthatdemoness6, Dec 15, 2021.

  1. ohthatdemoness6

    ohthatdemoness6 Big Damn Hero

    So me and my boyfriend got Change Cabin Type ( ) this mod and the default keybind changes the cabin buildings. However it was also the same key for steam screenshots. So when I decided to take a screenshot of my bf's character, my mouse was hovering over the green house and I changed the sprite, and now it's completely messed up looking. I removed the mod, verified, clean installed all my mods and the game itself but it won't revert.

    Does anyone know what to do to fix this?? Because the mod is outdated (my fault for not paying attention to the last update info) i'm pretty sure the mod creator is not coming back to fix the bugs, as other players posted in the comments had this issue but it has never been addressed :(


    Update: I ran the debug mode on content patcher and tried to use lookup anything and i got this, not sure if this will be helpful:
      Last edited: Dec 15, 2021

    Share This Page