1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Capturing problem

Discussion in 'Starbound Support' started by oOFAITHOo, Jun 23, 2019.

  1. oOFAITHOo

    oOFAITHOo Void-Bound Voyager

    I know it's from my mods, the capture pod doesn't seem to be doing its job properly, I tried spawning a monster (for testing purposes) and tried to reach the lowest health possible for capturing, but... well the dude just "poof" disappeared into thin air, without going into my pod.

    I got the log too, please do tell me the problem.
     

    Attached Files:

    Last edited: Jun 23, 2019
  2. Rat-Thing

    Rat-Thing Subatomic Cosmonaut

    Appears I have this issue too- and I have no mods that directly interfere with any of the creatures or the pods. Judging by both of our .Logs, I've found this:
    EDIT: Unstable doesn't seem to be affected at all- capture pods work as intended.
     
    Last edited: Jun 24, 2019
  3. oOFAITHOo

    oOFAITHOo Void-Bound Voyager

    >.> I found how to repair it, and it works now... although I also forgot what I did, I also noticed there's an update on useful pets so I'll try that out cuz mine is old.
     

Share This Page