1. If you're looking for help-related things (for example, the key rebinding tutorial), please check the FAQ and Q&A forum! A lot of the stickies from this forum have been moved there to clean up space.
    Dismiss Notice
  2. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Can't teleport off my ship now?

Discussion in 'Starbound Discussion' started by Air tree, Dec 10, 2013.

Thread Status:
Not open for further replies.
  1. Air tree

    Air tree Industrial Terraformer

    Well i just created a new character and it seems i can't teleport off my ship, everytime i press it it does the animations but i just leaves me on the ship still?

    Any fix for this? Or anyway i can stop this?
     
  2. Sprouze

    Sprouze Poptop Tamer

    Try recreating your character
     
  3. Animaster78900

    Animaster78900 Cosmic Narwhal

    You can teleport off your ship, its been a bug sense the second update. It takes a few times before it lets you teleport on the planet.
     
  4. throumbas

    throumbas Void-Bound Voyager

    Also, for me it worked if you click on the teleport icon to the right of the screen instead of hitting E on the teleporter.
     
  5. Air tree

    Air tree Industrial Terraformer

    It finally worked! Thanks :p
     
  6. Animaster78900

    Animaster78900 Cosmic Narwhal

    You are welcome, glad I could help. I'll address this to the devs if they don't already know about it.
     
  7. Air tree

    Air tree Industrial Terraformer

    No! Now it's back! Those pesky little bugs! [​IMG]
     
  8. Animaster78900

    Animaster78900 Cosmic Narwhal

    The bug is persistant, it doesn't go away after it works once. you have to do the teleport many times thing, many times. xP
     
  9. Dahgnear

    Dahgnear Master Chief

    Happened to me several times yesterday. Just keep trying to beam down, it happens eventually. Had to do it at least 15 times, but managed to get on the planet.=)
     
  10. CrazyFruits

    CrazyFruits Void-Bound Voyager

    Spamming the 'E' button always works for me.
     
  11. hunvagy

    hunvagy Scruffy Nerf-Herder

    It's not a bug, the travel screen is a loading screen, we've seen it when we were running our server and watched the output. So if your computer is slow, the flight ends before the planet loads. Ergo, you don't have anywhere to land. When it finally finishes, you can land. At least that's my experience.
     
  12. Air tree

    Air tree Industrial Terraformer

    I haven't even left the first planet and i already have been on the planet for a few minutes tele'd back up and now i can't get back down [​IMG]
     
  13. hunvagy

    hunvagy Scruffy Nerf-Herder

    Hmm, try going to your planet again (hope you have some coal). Other then that restart the game and hope that it reloads the planet on startup. As said it was just personal experience when I was toiling around in singleplayer. I got stuck once, but flying back to the same planet (lol) fixed it.
     
  14. Air tree

    Air tree Industrial Terraformer

    I guess it's re start time [​IMG]
     
  15. NinjaKittyOG

    NinjaKittyOG Intergalactic Tourist

    i have the same issue, its getting annoying
     
  16. Pangaea

    Pangaea Forum Moderator

    I suggest making a new thread in the support section instead of posting in a dead thread. Make sure to include your log. Locking this one up.
     
Thread Status:
Not open for further replies.

Share This Page