Can't seem to modify existing map...

Discussion in 'Mods' started by Darkjudge1, Oct 9, 2017.

  1. Darkjudge1

    Darkjudge1 Space Hobo

    Hey gang! First time poster, first time modder (despite being a gamer for mumble-mumble years. :-D) My wife asked for some help with a map and me being a good husband decided to give it a shot.

    In short, I'm simply trying to take a map and modify it a little bit in tIDE. Per the instructions I've extracted Farm_foraging via XNB node and split it into the .tbin and .yaml file. I've opened the tbin to make the edits, but I can't seem to see the changes to the tile when I lay them. Here's some of the posts/video I've looked at:



    https://stardewvalleywiki.com/Modding:Creating_an_XNB_mod#Editing_a_map

    https://community.playstarbound.com/threads/how-to-make-bridges-work-with-tide.137124/

    Based on these, it looks like this should go on the back layer. However, when I use tile ID 1274 where I want to create the river, I see no change. I've also tried erasing tiles (works, but I can't replace tiles where I've erased.) What am I doing wrong? I get the feeling I'm overlooking something VERY simple and will kick myself once I find the answer, but I've tried everything I can conceive of. Please let me know if you need additional information. Hope that I got it all right the first time. Be gentle, I'm new at this. :-D
     
    • Voltaic123

      Voltaic123 Void-Bound Voyager

      Instead of using the "Lay tiles individually tool" use the "Lay a block of tiles" tool. You can still click and just place one or click and drag for squares.
       
        Timidx3 likes this.
      • zanderb22

        zanderb22 Title Not Found

        If you really can't figure it out and the changes that you want to make are very minor / simple, if it would take me a few minutes to do then I could do it for you
         

        Share This Page