1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support


Discussion in 'Starbound Support' started by mollygos, Jul 23, 2016.

  1. xboxxxxd

    xboxxxxd Space Hobo

    Ow, and Here's the old Beta Launcher, it works standalone, place it in the starbound/win32/ folder, and use "launcher.exe", it never got patched into Starbound, so it just works fine.
    Link of Latest Starbound Beta Launcher, for anyone who wants it still:
    Dropbox: Starbound Latest Beta Launcher - Standalone.
    --- Post updated ---
    A file in your Starbound root folder is missing certain rights (Microsoft Windows Security), Add the rights to that specific file, or just select the whole root folder,
    And In Properties > Security Tab, Every User/Group, Check all boxe's by selecting a User/Group and Click on Edit..
    I hope this helps.
  2. Dubh

    Dubh Void-Bound Voyager

    So I installed every option update for Windows 7, and the game is working without a hitch.

    Con: Windows 10 notifications were haunting me until I installed a Win10 update blocker. Would recommend the blocker.
  3. Mood

    Mood Big Damn Hero

    I tried so many of the solutions in this thread but nothing helped...

    Ironically I could play the game fine throughout the beta, but now it won't launch at all. The game never starts via steam, and when I try from the folders I get the "api-ms-win-crt-runtime"-error.
    And yes I've reinstalled vcredist like 4 times.
  4. Distantone

    Distantone Void-Bound Voyager

    Nothing has worked. In fact I think I got a virus while trying to download C++. It would not download on chrome so I did it on internet explorer (oh my god why did I do that). I've basically given up on this game and I am just gonna check in a few weeks to see if a proper solution has finally been managed.
    Gun Junkie likes this.
  5. xboxxxxd

    xboxxxxd Space Hobo

    Don't give up yet, Try to patch with the files i included with this Post, It may fix your problem!,
    Also, Try a Modloader for Starbound Release (Like: Starloader).
    --- Post updated ---
    EDIT: There is always somthing else that works, there is not even 1 global Solution for any game at all, it also include's what it has for specs, how smooth runs your hardware, what service packs are installed, what ammount of RAM you have, Etc..
    --- Post updated ---
    Try one of my Solutions Posted earlyer in this Thread:

    NOTE: For Hardware Failure's, Try this Torrent of a Driver Package, 11.1GB, This fixed my graphics card and installed a much more stable Driver..

    Attached Files:

    Last edited: Jul 28, 2016
  6. Cheeky Keaton

    Cheeky Keaton Intergalactic Tourist

    I got an error which says something about OpenGL 2.0 not available
  7. kacpac

    kacpac Aquatic Astronaut

    Hey xboxxxxd the directxwebsetup says i have a newer version of directx.Also is there a directX version for the latest version of starbound?
  8. JakeTheSteak

    JakeTheSteak Orbital Explorer

    When I try to open starboard on my macbook air, the starboard icon briefly jumps and then disappears. I need help! I didn't want to waste my money on a game that doesn't even work. :(
    --- Post updated ---
    I have tried all the things that are "supposed" to make starboard work but they just aren't working for me.
  9. Rebuster

    Rebuster Void-Bound Voyager

    error starbound.png
    I get this error when i try to launch Starbound via steam. When i shut down Steam and launch the game from the root folder, i get another error telling me openGL 2.0 is not aviable.
    i downloaded the opengl file from xboxxxxd's post but even with admin rights i cant overwrite the existing opengl file in the system32 folder :/

    EDIT: fixed the problem that didnt wanted to let me to replace the opengl32.dll

    for everyone who encounters the same problem: change the ownership of the original opengl32.dll in your system32 folder to your admin account, then you can edit the access controll list and give admin full controll

    game is running for me now, only from root tho and with terrible low fps so its basicly unplayable and launching from steam is still bugged
    Last edited: Jul 28, 2016
  10. RagnaWolf999

    RagnaWolf999 Subatomic Cosmonaut

    anyone by chance have a modified installscript.vdf?
    i want to see if thats the problem for 1.0 not running or starting at all
    EDIT: I am Point blank not going to give up on starbound its one of my most Favorite games on steam
    Last edited: Jul 28, 2016
  11. bezio22

    bezio22 Void-Bound Voyager

    Latest OSX version, can't launch on steam, works perfect without steam (just open it in your steam directory). Any ideas how to make it work on steam?
  12. RagnaWolf999

    RagnaWolf999 Subatomic Cosmonaut

    well i just say something they can do to fix it add a play starbound (32bit) when starting from Steam
    like they have it when Launching the unstable version from steam
    i'm just saying that may help until a real fix is ready
  13. RagnaWolf999

    RagnaWolf999 Subatomic Cosmonaut

    yup they need to make a real fix they have made not just giving solutions that don't realy work this whole thing may end up in their own community losing Faith in them if a real fix doesn't come
    EDIT: I really miss playing starbound from steam
    Last edited: Jul 28, 2016
  14. JakeTheSteak

    JakeTheSteak Orbital Explorer

    All I want to do is play starbound ON STEAM. Every one is saying oh open it from the files but I can't play with friends if I do that without doing stupid ip crap. Why can't anybody help!
  15. Xeriphel

    Xeriphel Orbital Explorer

    ive gotten the same error message and i already put it up but i cant upadte my computer to use opengl 2.0 since i dont know how please help
  16. demonsamura

    demonsamura Master Chief

    Still cant play since the 1.0 update. Still have the issue that when i open the game all i get is a white square with audio in the background. It was fine before the 1.0 update.
    Its been 6 days wtf chucklefish...

    OP: Windows 10 pro 64 bit
    Processor: AMD Turion II P520 dual-core
    Memory:4096 MB ram
    Display driver: ATI mobility radeon HD 4200 series
  17. Gun Junkie

    Gun Junkie Void-Bound Voyager

    Jesus, are you guys even working on a fix or just telling half of your customers to fix it themselves?? It's obviously an issue on YOUR end, not ours. The game ran fine before.
    Caelorum, jujux22, naqsha and 2 others like this.
  18. p0mmeluff

    p0mmeluff Seal Broken

    Almost a week has passed without any information on the Access Violation and OpenGL issues. I'm still unable to play or even start the game.

    The wait for a fix wouldn't be that frustrating, if we could get a statement from the devs about the current status. Are these known issues? Do you know what is causing it? Do you need more feedback / logs / specs / infos to identify the issues? Are you working on it? Any rough ETA for a fix? Do you even care to fix this ASAP or do (rather small but annoying) ingame issues like dirt colors or mob behaviour have a much higher priority?
    naqsha likes this.
  19. naqsha

    naqsha Void-Bound Voyager

    I really have started to think that they won't fix it because our computers are too old
  20. p0mmeluff

    p0mmeluff Seal Broken

    Nah. I have a quite decent machine I built little over a year ago, which is still able to play all games with high (or max) quality settings on 1080p, including an up-to-date Win10 etc. I can't think of any reason, why my computer should be to blame here. I'm pretty sure that some changes they made to the game in 1.0 is causing this. Starbound worked fine one day before 1.0 was released.

Share This Page