1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/

Notice CAN'T LAUNCH STARBOUND? Read this!

Discussion in 'Support' started by mollygos, Jul 23, 2016.

  1. Byron Springhill

    Byron Springhill Void-Bound Voyager

    Please revert some stuff so that Directx/OpenGL 2.0 isn't needed.
     
  2. TomdaGoat

    TomdaGoat Void-Bound Voyager

    Can we get a update on a fix for this as it appears the current solutions don't work for the majority of customers.
     
    Last edited: Jul 25, 2016
    Tekla and LemonLeman like this.
  3. Andras1989

    Andras1989 Space Hobo

    Hi everyone,

    I found a FIX that WORKED. I did most of what everyone recommended to do with no luck. Finally I noticed the new Microsoft downloads gave an error upon install because it thought I was good with older versions.

    Heres the fix step-by-step: (DO EVERYTHING AS ADMIN)

    1. Download the x 36 + x 86 files Chucklefish recommended.

    2. Go to your steam directory files. Find the Common Redistribute Folder. Find the x 36 and the x 86 Versions. Instead of REPAIR. Hit UNINSTALL.
    -Chucklefish check your assets your sent with 1.0. The version is marked 24 at the end. The Microsoft version you linked us is 26. So, we couldn't update over an older version. You were partly right but your files sent older packages.

    3. Restart your computer.

    4. Install the Step 1 service packs.

    5. Restart your computer.

    6. Run the game.

    7. Enjoy the beauty!!!


    This 100% worked for me. Confirmed. Please try it and bump to those to spread the word!!!
     
    RagnaWolf999, Brt and desuh like this.
  4. desuh

    desuh Space Hobo

    It works, I love you man you saved my life :DDDDDDDD
     
  5. pancakeking4193

    pancakeking4193 Space Spelunker

    i think it might be because of mods. I dont have any expiation why the mods wont work but i had some mods (only creative mod) that worked before 1.0, but for some reason when i removed the files it would run. so for anyone who can get the game to run, look in your mods folder and see if u have any mods or old mod files then try. sry if this didnt fix your problem but it fixed mine.
     
  6. Fox (#Izma4ever)

    Fox (#Izma4ever) Orbital Explorer

    I did it but my game still doesn't want to open and doesn't show any error within the file
     
  7. Starsweeper

    Starsweeper Poptop Tamer

    Hello again everyone! I haven't found a fix, I'm afraid :nurusad:, but I did find an error which I thought might be the reason for some people being unable to play :nuruhappy: and, if nothing else, it might help lead to the actual problem :nuruwink:. http://community.playstarbound.com/threads/msvcp140-dll.99924/ I noticed the game was automatically using the 64 bit version rather than the 32 bit so I manually launched from the 32 bit only to receive an error. The linked thread resolves this error but didn't resolve any of the severe lag issues the game has at the moment:nuruconfused:. It might help someone else though if their game is trying the same sneaky sneakiness. :illuminati:
     
  8. Fox (#Izma4ever)

    Fox (#Izma4ever) Orbital Explorer

    sorry, but I'm no computer genius, and I don't know how to use my documents as admin, thank you for being helpfull overall ^^
     
    RagnaWolf999 likes this.
  9. RagnaWolf999

    RagnaWolf999 Subatomic Cosmonaut

    What files should be in the win64 Folder? i feel like it might have somthing to do with it, but i'm thinking out loud
     
  10. Kanashiimii

    Kanashiimii Space Hobo

    For all the people having the "OpenGL 2.0" problem, i had it too, i investigated abit and found out for some reason my pc wasnt recognizing my graphic card in a weird way, what i did was go on the nvidia site and redownloaded the drivers, installed them and then the game worked once again
     
  11. Fox (#Izma4ever)

    Fox (#Izma4ever) Orbital Explorer

    ok so my friend just bought the game and it works for him, like, what the actual f***, everyone who played the beta got a busted out version? I really hope an patch comes because I don't want to mess my files every time I want to play the game, and my friend also has the same version of Windows (Windows 7)
    mine aways does the same, I press play, it gives me the options, I choose to play Starbound, and after 5 or so second it syncs and closes.
    running.jpg syncing.jpg
    WHAT.jpg
    LIKE WHAT?
     
    RagnaWolf999 likes this.
  12. demonsamura

    demonsamura Master Chief

    So steam updated starbound and the game window doesnt say beta anymore but im still getting the white screen with audio issue thanks chucklef*cks. i do hope you are working on a real fix for the issues about half of the people who bought your game are facing. i hope you enjoyed your weekend of doing nothing after releasing a broken game.
     
    LemonLeman likes this.
  13. Gabelous

    Gabelous Void-Bound Voyager

    In the same boat, according to the forums here I bought it 512 days ago. I'm getting the whole "Loading/crashing without errors/messages" problem. I uninstalled it, re-installed it, deleted folders and even checked Steam integrity files in game properties, nothing. I see a lot of streamers playing now without any issues and I would assume many neither have the PC knowledge nor patience to attempt all the fixes stated here. Heck I'm trying that fix to look for "common redistribute folder" and I can't even find such a thing. From that I assume such streamers/people not having an issue probably just bought it on release and didn't have a beta copy.

    Oddly enough I noticed this in my Steam UI...

    It seems there are two copies of the game. Anyone else have an "unstable" copy as well as the release? I'm too weary right now to try and fix it and the enthusiasm to play the game isn't there with this bug evidently so wide-spread and difficult to diagnose, and that wouldn't count the people who are getting actual error message.
     

    Attached Files:

  14. Distantone

    Distantone Void-Bound Voyager

    thats what happpens to me!!! I am getting so ticked off!!!
     
  15. ErebusAmauro

    ErebusAmauro Astral Cartographer

    1.0.1 Installed. Nothing changed. If I lanch it via Steam, I get the same "illegal instruction" crash. When I start SB from the game folder the low framerate still make it unplayable.
     
    RagnaWolf999 likes this.
  16. Illumenated

    Illumenated Void-Bound Voyager

    I keep getting an access violation error on Windows10 64bit.
    Ive tried reinstalling, running as admin. deleting assets and the verifying game cache reinstalling C++.
    Ive tried running in compatibility mode for win7 and vista
    Nothing seems to work pls help
     
  17. naqsha

    naqsha Void-Bound Voyager

    I really hope that's true.
     
  18. Brt

    Brt Space Hobo

    i dont know how to make everyone see this.


    THIS WORKS.


    DO THIS.

    THIS FIXES THE DLL ERROR.
     
    Last edited: Jul 26, 2016
  19. Gabelous

    Gabelous Void-Bound Voyager

    1. Where are these files to download? There a URL because I haven't seen anything of the like in the forums.
     
  20. demonsamura

    demonsamura Master Chief

    I tried this but im still getting the white screen issue with sound in the background
     

Share This Page