1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/
  2. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Notice CAN'T LAUNCH STARBOUND? Read this!

Discussion in 'Support' started by mollygos, Jul 23, 2016.

  1. Vinderex

    Vinderex Big Damn Hero

    I was having that exact same problem. Here's how I got around it.
    Instead of launching through Steam, navigate to where the Starbound executable is saved. Most likely C:\Program Files (x86)\Steam\steamapps\common\Starbound\win64 (or win32 if you need to use the 32 bit version)
    Right click on Starbound, and select "Run as Administrator".

    Unfortunately you'll probably need to do this every time until another fix is found, and you also won't get the steam interface in-game, but it will at least get the game running without any problems.
    To make things easier. Create a shortcut to Starbound and move it to your desktop, or wherever else you want it. Then right click that shortcut and go to Properties, click Advanced, then check the box for Run as Administrator.
     
    Last edited: Mar 3, 2019
  2. Runics

    Runics Space Hobo

    I have the same problem...
     

    Attached Files:

  3. Tcendarva

    Tcendarva Space Hobo

    I'm having the same issue the last few folks have had and none of the solutions mentioned are working.

    I don't have discord running on the computer I'm trying to run starbound on.

    The game only opens running via administrator from the desktop. Trying to run through steam or steams big screen mode to try and use a controller won't work, I just results in the game loading to the chucklfish logo and then black loading screen for anywhere from a few minutes to immediately crashing back to the steam launcher and giving no errors when it does so.

    When I try to launch through steam and go back to launch from the desktop via admin it won't launch the game at all and requires resetting my PC to get it to open through desktop.

    I need the game to run through steam so I can use my controller... It's my preference for gaming and this method worked last month when I was playing more often, something has since changed that has made the game not launch properly via steam for this to continue working.

    Any help would be greatly appreciated, I'm at a loss after trying for the last three hours and wasting an hour last night trying to figure this out.
     

    Attached Files:

  4. NaillinGrass

    NaillinGrass Void-Bound Voyager

    Launch NVIDIA Control Panel and assign Starbund.exe to launch from a high-performance or integrated graphics processor (GPU). This fixed the game, but not completely.

    Most likely the problem is encountered among owners of laptops or those who have a second video card (including an integrated video card).
    In a laptop, if someone did not know two video cards: discrete and integrated.

    The second option: this is inconsistency between Discord and Starbound (or overlays and Starbound). Try to run it without Discord and other programs that have an overlay, except for steam. Closed programs, you can run after starting the game.
     

    Attached Files:

    Last edited: Apr 1, 2019
  5. delroku

    delroku Void-Bound Voyager

    I already did everything and i still get the "api-ms-win-crt-runtime-l1-1-0.dll" error
    updated the service pack, updated AMD drivers and deleted the starbound folder and reinstalled
    I can start the game on 32-bits but when i try to play the normal one it just says "running and then Syncing" and the nothing.
    And yes i have x64 Win7.
     
  6. Kenpachi zero

    Kenpachi zero Space Hobo

    I have this error appears when you start the game, that on behalf of the administrator, that just
     

    Attached Files:

  7. foxminoso

    foxminoso Void-Bound Voyager

    c'ant lunch starbound , the game dont start at all just a white window for few second before closing , i got any error message , i tryed to reinstal him few times but nothing works ;.;
     
  8. Numa-Numa

    Numa-Numa Big Damn Hero

    To hell with this. I tried everything and reinstalled the game at least ten times.
    Sorry, Chucklefish, but I'm getting a refund and going back to pirate version. At least it works fine.
     
  9. Drexl

    Drexl Void-Bound Voyager

    I can't get Starbound to launch in 64bit mode. It just makes a windows error sound, but nothing happens. No error, no window. 32bit works fine. I tried deleting my game folder and re-installing (although it was a fresh install to begin with), no change.

    Edit: Closing Discord makes no difference either.
     
    Last edited: Jul 1, 2019
  10. NexusTheBrony

    NexusTheBrony Spaceman Spiff

    is ur OS x64 or x86? if x86, what about your processor? if ur processor is x64, try getting an x64 OS. if its x86, you can only run 32-bit programs no matter what u do, outside of getting new hardware
     
  11. SHIYUU

    SHIYUU Space Hobo

    Hi
    @NexusTheBrony
    I also can't get Starbound to launch in 64bit mode or 32bit mode. It just makes a windows error sound, then "Starbound has stopped working".

    Problem signature:
    Problem Event Name: BEX64
    Application Name: starbound.exe
    Application Version: 0.9.0.0
    Application Timestamp: 5d139ac8
    Fault Module Name: ucrtbase.DLL
    Fault Module Version: 10.0.10240.16390
    Fault Module Timestamp: 55a5b718
    Exception Offset: 0000000000065a4e
    Exception Code: c0000409
    Exception Data: 0000000000000007
    OS Version: 6.3.9600.2.0.0.256.48
    Locale ID : 1057
    Additional Information 1: 8c9c
    Additional Information 2: 8c9c48204e266ce83488070edb8e910d
    Additional Information 3: 9673
    Additional Information 4: 9673cdbaced61a6036953c8c1d81ceb3
     
    Last edited: Jul 1, 2019
  12. Drexl

    Drexl Void-Bound Voyager

    I'm running Windows 10 1903, and yes it's x64, as is my processor (i7-6700K).
     
    Last edited: Jul 2, 2019
  13. Drexl

    Drexl Void-Bound Voyager

Share This Page