1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/


Discussion in 'Support' started by mollygos, Jul 23, 2016.

  1. azimoert

    azimoert Space Hobo

    I was even trying to install pirated version of the game just to test it (Steam version ofc). Works for everyone but me. Same issue as steam version. I will reinstall steam but all other games work fine and download fully via steam.

    Steam reinstall: done
    Game reinstall: done (including folder deleting including)
    Updating drivers: done
    Verifying game data: done
    Updating Windows: done (windows 10 by the way)
    Updating Net.Framework: done (already final version)
    Run game as admin: done
    Try pirated version: done (1.2.2; 1.3.1)
    Try GOG version: done (1.2.1; 1.2.2a; 1.3.0; 1.3.1)

    Uploaded GOG and STEAM logs. Not sure what causes this problem. Some people suggest downgrading drivers which is not an option for me after all.

    Attached Files:

    Last edited: Jul 2, 2017
  2. vliegendetapir

    vliegendetapir Void-Bound Voyager

    Good day, I have a crash where my game doesn't launch from steam, it briefly says ''running'' ,then ''syncing'' and then it doesn't do anything, from a fresh install my starbound folder doesn't make a storage folder, no crash logs either, here are some things i tried already.

    -disabled tripple buffering
    -verifying integrity of game cashe
    -change installation folder
    -buying the game on GOG (works but i highly prefer steam because of the multiplayer and mod support)

    Also i think it's worth saying that it started after i used the launch options to set my resolution, i tried ''-autoconfig'' but to no succes.
    I really would like to be able to play this game again, i've been unable to play through steam for more than 6 months now.

    UPDATE: I tried launching the game from steam but from my girlfriends account and it works somehow, now i'm pretty sure it is linked to launch options linked to my account but i have no idea how to fix it still.
    Last edited: Jul 2, 2017
  3. azimoert

    azimoert Space Hobo

    Renamed [opengl32sw.dll] to [opengl32.dll] so the game finally starts! Now I have 5 FPS issue =\
    (in folder "...\steamapps\common\Starbound\win64")
  4. Ponky

    Ponky Orbital Explorer

    This worked for me too. I already tried everything. No mods. No suscribed items in Workshop. The game starts if I rename the opengl32sw fire but it runs like ass. This used to work a year ago.
  5. DrakeAR

    DrakeAR Void-Bound Voyager

    I'm also having a crash on startup problem with my Starbound. I hadn't played in several months so I assumed it was just clutter from previous versions so I went ahead and uninstalled the game, then nuked the file directory. The game reinstalled, and still crashes after the Chucklefish logo.

    I found the log and I'll be trying to attach it to this post. Hopefully it can explain what's happening better than I can.

    OH HEY, NVM. I figured out what was wrong. Or rather another friend of mine did. Apparently, I had forgotten there was this workshop support. I was used to installing mods by hand and didn't realize that deleting them wasn't enough to actually get rid of them anymore. I went ahead and unsubscribed from them and things are better now.

    Attached Files:

    Last edited: Jul 6, 2017
  6. Wakaitsu

    Wakaitsu Void-Bound Voyager

    Hey guys! Does anyone know if a problem with steam-launch's fixed by now? I can't launch the game when I try to do it from steam (even without mods it just won't start and there's no crash messages), but when I do it from files, it starts just fine.
  7. Swoopdeedler25490

    Swoopdeedler25490 Void-Bound Voyager

    I was having this issue after coming back to try playing the game after a long time not playing. I tried many of the things in this post without success - uninstalling, reinstalling, no mods (workshop or manual), updating video drivers, manually reinstall the VC Redist, etc. I tried just about everything except downloading non-steam versions.

    Anyway, what finally fixed it for me, was opening up the Starbound.config file and changing the line that read...
    "vsync" : true,
    "vsync" : false,
    saving file, and launching again.

    I'm amazed work and can finally play again. Specs are as follows, in case this helps anyone else.

    Win 10 x64 (up to date)
    CPU: i5-4670K @ 3.4 GHz
    RAM: 16 GB
    GPU: AMD Radeon R9 290 4GB GDDR 5
    Radeon Software Version: 17.4.4 (had started on 16.10.x, don't remember)
  8. azimoert

    azimoert Space Hobo

    OK now! After weeks of research, my smart friend just did this.
    Kill "opengl32.dll" if you did create it.
    Kill "D3Dcompiler_47.dll" from folder.
    (files contained in [...\Starbound\win64])
    The game will use D3D from your system folder and it will run well now.

    All thanks to this person http://steamcommunity.com/profiles/76561197985696451/
  9. Kfiat

    Kfiat Master Chief

    Deleting these files did't made anything :'(

    Attached Files:

  10. azimoert

    azimoert Space Hobo

    Leave "openGL32sw.dll"
    You only kill "openGL32.dll" if you did create this file before.
  11. Kfiat

    Kfiat Master Chief

    Look , i recover this openGLsw.dll , i delete D3Dcompiler_47.dll and i find opengl32.dll in C/Windows/system32 and i must turn off TrustedInstaller , it's it?
  12. Lorien

    Lorien Orbital Explorer

    having the same issue with the no-warning-crash right after the logo (launching from steam). I'm no computer geek and generally have bad luck when I try fixing things manually, so I hope some kind of an easy fix is found, I would really appreciate that

    e: yesterday it ran just fine with all my current mods too, as 1.3.2, I really have no idea what the issue could be
    Last edited: Jul 19, 2017
  13. lazarus78

    lazarus78 The End of Time

    Need your starbound.log file.
  14. Kfiat

    Kfiat Master Chief

    i send my log too ^^ xD

    Attached Files:

  15. Nunayerbiz

    Nunayerbiz Aquatic Astronaut

    I have started having problems starting Starbound recently. It was out of the blue as far as I'm concerned, haven't installed any new mods or updates since when it was working reliably. Just about 3 days ago I think it started freezing on startup. It does not even make it to any logos, goes straight from desktop to black screen, and looks like its going to load something as the screen is not off or anything. The screen is just perpetually dark till I shut off the PC. I have 3 logs that I hope are of some help.

    Log 3 is the last successful launch, it was this morning. I saw that V-Sync was active for this.

    Log 2 is my first attempt at launching after I got home from work. I made no changes or anything before starting it and my computer was in sleep mode so it was still in the same state as it was the last time it worked as far as I know.

    Log 1 is the log from my most recent attempt at starting Starbound, I saw that on the successful startup that V-Sync was active so I tried turning it back on in Starbound config. Lo and behold, it still deactivates.

    As I said before, it has been doing this for a few days now. I have uninstalled, cleared all caches, and manually deleted all files before reinstalling and I still am having the same issue. I tried deleting the D3Dcompiler (after backing it up of course), no change. I tried switching V-Sync in the starbound config file to false, no change. Running starbound and Steam together as well as individually, both in administrator mode, no change. Right now I am just throwing things at it in hopes of something sticking. I am pretty sure it isn't mods as it seems to freeze up before it starts loading those.

    The thing that boggles my mind is that a change in how the game runs implies some change in context but as far as I have seen, there is nothing different between the time it works and the times it doesn't. Computers only change their operations depending on input so there HAS to be something changing here, but I am simply not seeing it.
    Last edited: Jul 20, 2017
  16. Sealbreaker

    Sealbreaker Space Hobo

    EDIT: Solved. Starbound.config edited with vsync TRUE to FALSE. After 2 Times re-installing it worked.
    BUT: the Savegames don't show up anymore... not even with Cloud-Sync. Active. Since I haven't played that long, it's no big loss, but still a little annoying.

    Someone knows about THAT kind of Error? *Uploads* It appeares every time i start Starbound. I tried everything I could find in this Forum within the last 2 Hrs.But whatever I tried, nothing has Worked so far. That named Error has appeared 2 Days ago. Before that, everything was fine so far. Never had any Problems.
    Tried deleting variouis Files (named in the past Posts), Re-Installing, Checking vor Errors via Steam, Deleting Manually and many mores...
    No Mods.
    Updated Softwares and Drivers.

    Attached Files:

    Last edited: Jul 25, 2017
  17. Cloudwatcher

    Cloudwatcher Yeah, You!

    I've been running my original version of Starbound since I downloaded it from GOG back in February. (Setup file says version

    Today I tried to update to the latest version. (Setup file says 1.3.2 (13552) - so... not sure what that means? If 1.3.2 was just released, why are my files from February listed as versions 2.XX?)

    Anyway, I tried to install the new version over top of the old version and it wouldn't finish loading. The starbound.log file said it terminated with a JSON error, but I don't have any mods installed, so maybe it was something else?

    Is there a version threshold for upgrades? Can I tell what version I'm running from inside the game?

    I backed up my old version before upgrading, so I'm back in the saddle, but I'd love to get the new features I've been reading about.
  18. Thudro7

    Thudro7 Space Hobo

    I had the problem of when I started Starbound w/ Steam it would silently crash w/ no error message. So what I did was copy the folder in /steamapps/workshop/content, pasted it on the desktop and deleted it after that, Starbound worked fine then on and then I slowly re-added files back to it find the file that crashed it in the first place.
  19. LostLoser360

    LostLoser360 Void-Bound Voyager

    I'm hoping I can get some help with this problem that abruptly came into view after I added a few more mods to my game. I hadn't launched my game today before adding some mods from the workshop but when I finally launched my game I was met with the starbound window being a lot smaller and just a little white screen. It just sat there and a few seconds later it said the application wasn't responding, followed by windows telling me to close the program. I launched a few times to no avail. So I thought, maybe its just some mod that is screwed up or something. And so I removed the mods, Still no help. After 5 reinstalls and 2 reboots of my computer I still have no solution but to run it on 32 bit which is not what I use... I use a 64 Bit Windows 10 Computer.
    Here is one of my various crash logs...

    [17:52:33.415] [Info] Root: Preparing Root...
    [17:52:33.415] [Info] Root: Done preparing Root.
    [17:52:33.415] [Info] Client Version 1.3.2 (windows x86_64) Source ID: 4d70cfed23093a8e5abe06d662c6a5610fefc596 Protocol: 743
    [17:52:33.415] [Info] Root: Scanning for asset sources in directory '..\assets\'
    [17:52:33.865] [Info] Root: Scanning for asset sources in directory '..\mods\'
    [17:52:33.865] [Warn] Root: Unrecognized file in asset directory 'mods_go_here', skipping
    [17:52:33.865] [Info] Root: Detected asset source named 'base' at '..\assets\packed.pak'
    [17:52:33.865] [Info] Root: Detected unnamed asset source at '..\assets\user'
    [17:52:33.865] [Info] Loading assets from: '..\assets\packed.pak'
    [17:52:34.323] [Info] Loading assets from: '..\assets\user'
    [17:52:34.921] [Info] Assets digest is 563ff626b877e7d080472517395bc6c4eda613eaf6ac1576e95136a4ca9b3d64
    [17:52:34.921] [Info] Root: Loaded Assets in 1.50672 seconds
    [17:52:34.925] [Info] Application: Initializing SDL Video
    [17:52:34.929] [Info] Application: Initializing SDL Joystick
    [17:52:35.376] [Info] Application: Initializing SDL Sound
    [17:52:35.464] [Info] Initialized Steam services
    [17:52:35.466] [Info] Application: Creating SDL Window
    [17:52:35.575] [Info] Application: Enabling VSync with late swap tearing
    [17:52:35.631] [Info] Application: Opened default audio device with 44.1khz / 16 bit stereo audio, 2048 sample size buffer
    [17:52:35.635] [Info] OpenGL version: '4.4.0 - Build' vendor: 'Intel' renderer: 'Intel(R) HD Graphics 530' shader: '4.40 - Build'
    [17:52:35.647] [Error] Fatal Error: Stack overflow encountered

    Someone please help I just want to play my fav game again :nurusad:
    Last edited: Jul 31, 2017
  20. LostLoser360

    LostLoser360 Void-Bound Voyager

    So I've now set it to run as administrator and I get yet another issue!

    Hope this is useful to get me some help!

Share This Page