1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/


Discussion in 'Support' started by mollygos, Jul 23, 2016.

  1. walkingjaga

    walkingjaga Yeah, You!

    I feel that I've tried all of the suggested fixes. I'm running windows 10 x64
    ranX32 and got the extensive client error
    ran x64 under every available compatibility mode and got an error pertaining to "r69=025 pure virtual function call"
    uninstalled/reinstalled the game on steam (deleted any remaining folders prior to reinstalling)
    uninstalled/reinstalled C++ 2015 x64 and x86 files

    Attached Files:

  2. ladoncella

    ladoncella Void-Bound Voyager

    After having tried everything, I finally found a solution that worked for me:

    Disable OpenGL triple buffering.
    Viceport likes this.
  3. Ardren

    Ardren Void-Bound Voyager

    Thanks, that fixed my game too
  4. BlackjackKEK

    BlackjackKEK Space Spelunker

    Hello, I have tried the first option, because it was my exact problem, but because of some reason my computer doesnt let me delete the folder even though Im an Admin, now I cant even install Starbound again, any help? It told me I need privileges in my MSI\username folder, but no such folder exists on my computer!

    EDIT: Note that I tried searching on Google where can I find my MSI folder, but the problem is that my computer is by MSI (the company) but Im pretty sure there is also a file type thats MSI so I cant find any help.

    ANOTHER EDIT: Processor: Intel Core i7-6700HQ CPU 2.60GHz
    Ram: 8 GB
    System type: 64-bit OS, x64 processor
    OS: Windows 10

    EVEN ANOTHER EDIT: I found that they meant MSI files, not my personal folder or something, I found a way to delete unused files, but no, nothing worked, Im starting to feel like Im never going to play Starbound again.

    FINAL EDIT: I dug as deep as I could, and thankfully I managed to get my Starbound working.
    Last edited: Jun 10, 2017
  5. kafka.

    kafka. Space Hobo

    Okay so, I'm just crashing as I'm loading in and there's no error message. Here's the log. Please help! Haven't been able to sign in since the new update. I have also already tried deleted everything and reinstalling.

    [23:43:59.384] [Info] Root: Preparing Root...
    [23:43:59.385] [Info] Root: Done preparing Root.
    [23:43:59.385] [Info] Client Version 1.3.0 (linux x86_64) Source ID: 24f2eba0cad0c286b5c44b8515114aca6a09e65d Protocol: 742
    [23:43:59.386] [Info] Root: Scanning for asset sources in directory '../assets/'
    [23:43:59.519] [Info] Root: Skipping asset directory '../mods/', directory not found
    [23:43:59.519] [Info] Root: Detected asset source named 'base' at '../assets/packed.pak'
    [23:43:59.519] [Info] Root: Detected unnamed asset source at '../assets/user'
    [23:43:59.519] [Info] Loading assets from: '../assets/packed.pak'
    [23:43:59.735] [Info] Loading assets from: '../assets/user'
    [23:44:00.505] [Info] Assets digest is 617fdef12758b30899be87bebd1b9622a32cc2617278f1bca33245fa4d51814f
    [23:44:00.505] [Info] Root: Loaded Assets in 1.11942 seconds
    [23:44:00.508] [Info] Application: Initializing SDL Video
    [23:44:00.584] [Info] Application: Initializing SDL Joystick
    [23:44:00.594] [Info] Application: Initializing SDL Sound
    [23:44:00.604] [Info] Initialized Steam services
    [23:44:00.605] [Info] Application: Creating SDL Window
    [23:44:00.619] [Info] Application: Enabling VSync with late swap tearing
    [23:44:00.619] [Info] Application: Enabling VSync late swap tearing failed, falling back to full VSync
    [23:44:00.623] [Info] Application: Opened default audio device with 44.1khz / 16 bit stereo audio, 1024 sample size buffer
    [23:44:00.629] [Info] OpenGL version: '3.0 Mesa 12.0.6' vendor: 'Intel Open Source Technology Center' renderer: 'Mesa DRI Intel(R) HD Graphics 5500 (Broadwell GT2) ' shader: '1.30'
    [23:44:00.640] [Info] Application: initialization...
    [23:44:00.641] [Info] Root: Loaded Configuration in 0.00063497 seconds
    [23:44:00.643] [Info] Application: renderer initialization...
    [23:44:00.659] [Info] detected supported OpenGL texture size 8192, using atlasNumCells 128
    [23:44:00.661] [Info] detected supported OpenGL texture size 8192, using atlasNumCells 64
    [23:44:00.663] [Info] Root: Loaded ImageMetadataDatabase in 7.81e-07 seconds
    [23:44:00.678] [Info] Application: main update loop...
    [23:44:00.679] [Info] No subscribed user generated content
    [23:44:00.688] [Info] Root: Loaded NameGenerator in 0.00728189 seconds
    [23:44:00.771] [Info] Root: Loaded PlantDatabase in 0.0825226 seconds
    [23:44:00.967] [Info] Root: Loaded ObjectDatabase in 0.286118 seconds
    [23:44:01.107] [Info] Root: Loaded ProjectileDatabase in 0.335969 seconds
    [23:44:01.112] [Info] Root: Loaded MonsterDatabase in 0.144556 seconds
    [23:44:01.114] [Info] Root: Loaded StagehandDatabase in 0.00187199 seconds
    [23:44:01.117] [Info] Root: Loaded VehicleDatabase in 0.00356375 seconds
    [23:44:01.122] [Info] Root: Loaded PlayerFactory in 0.00434701 seconds
    [23:44:01.141] [Info] Root: Loaded NpcDatabase in 0.0336874 seconds
    [23:44:01.142] [Info] Root: Loaded VersioningDatabase in 0.00165808 seconds
    [23:44:01.142] [Info] Root: Loaded EntityFactory in 0.0207201 seconds
    [23:44:01.206] [Info] Root: Loaded ParticleDatabase in 0.0628203 seconds
    [23:44:01.496] [Info] Root: Loaded MaterialDatabase in 0.353601 seconds
    [23:44:01.504] [Info] Root: Loaded TerrainDatabase in 0.00758026 seconds
    [23:44:01.538] [Info] Root: Loaded BiomeDatabase in 0.0341345 seconds
    [23:44:01.539] [Info] Root: Loaded LiquidsDatabase in 0.000601842 seconds
    [23:44:01.544] [Info] Root: Loaded StatusEffectDatabase in 0.00506703 seconds
    [23:44:01.778] [Info] Root: Loaded DamageDatabase in 0.233773 seconds
    [23:44:01.783] [Info] Root: Loaded EffectSourceDatabase in 0.00500613 seconds
    [23:44:01.785] [Info] Root: Loaded FunctionDatabase in 0.00256324 seconds
    [23:44:01.812] [Info] Root: Loaded TreasureDatabase in 0.0268675 seconds
    [23:44:02.043] [Info] Root: Loaded DungeonDefinitions in 0.230151 seconds
    [23:44:02.043] [Info] Root: Loaded TilesetDatabase in 1.557e-05 seconds
    [23:44:02.045] [Info] Root: Loaded StatisticsDatabase in 0.00238661 seconds
    [23:44:02.045] [Info] Root: Loaded EmoteProcessor in 0.000175254 seconds
    [23:44:02.050] [Info] Root: Loaded SpeciesDatabase in 0.00515044 seconds
    [23:44:02.063] [Info] Root: Loaded QuestTemplateDatabase in 0.0123373 seconds
    [23:44:02.064] [Info] Root: Loaded AiDatabase in 0.00078722 seconds
    [23:44:02.065] [Info] Root: Loaded TechDatabase in 0.000753216 seconds
    [23:44:02.068] [Info] Root: Loaded CodexDatabase in 0.00336735 seconds
    [23:44:02.263] [Info] Root: Loaded BehaviorDatabase in 0.195315 seconds
    [23:44:02.265] [Info] Root: Loaded DanceDatabase in 0.00181205 seconds
    [23:44:02.270] [Info] Root: Loaded SpawnTypeDatabase in 0.00454307 seconds
    [23:44:02.272] [Info] Root: Loaded RadioMessageDatabase in 0.00218504 seconds
    [23:44:03.599] [Info] Root: Loaded ItemDatabase in 2.45853 seconds
    [23:44:03.679] [Info] Root: Loaded CollectionDatabase in 1.4067 seconds
    [23:44:04.190] [Warn] Error loading player storage metadata file, resetting: (IOException) Error opening file '../storage/player/metadata', error: No such file or directory
    [23:44:04.360] [Info] detected supported OpenGL texture size 8192, using atlasNumCells 256
    [23:44:05.508] [Info] Root: Writing runtime configuration to '../storage/starbound.config'
    walkingjaga likes this.
  6. jayhale24018

    jayhale24018 Void-Bound Voyager

    I'm having the same issue since the 1.3.0 update. I tried uninstalling and reinstalling, no mods, and the game crashes immediately after the Chuckle Fish intro. I installed the 64-bit edition, I'm going to try the 32-bit and see if I have any luck.
    walkingjaga likes this.
  7. LLQPM

    LLQPM Void-Bound Voyager

    I got it to load.... after it deleted all of my character/planet/etc. progress. I have back up files, thankfully- but I will be super P***ED if I have to start from scratch AGAIN. I have 1134 hours in this game. DO NOT MAKE ME RESET YET AGAIN!
  8. LLQPM

    LLQPM Void-Bound Voyager

    nvm. I found out the problem. they changed versions. AGAIN. and I just lost all my freaking progress. AGAIN. I'm done. screw this.
  9. tornnest

    tornnest Space Hobo

    I cant launch Starbound 1.3 on os x 10.8.5, steam version. Crash after 5 seconds after start with nothing.

    Attached Files:

  10. gussy the human

    gussy the human Aquatic Astronaut

    technichally not if u go into steam properties win64 then click starboun then you will get a well kind of cracked version because u can just put it onto ur memory stick then wella u have a working version of starbound and to update go into steam click starbound then play then go back onto your kinda craked version then ur done.
  11. cactusfriend

    cactusfriend Space Hobo

    Just wanted to hop in and say disabling OpenGL triple buffering fixed the problem for me, too. Thanks!
  12. andropups

    andropups Intergalactic Tourist

    Hello! Starbound has stopped launching after latest update. It starts, but crashes without any messages at different moments during start:
    1. when stars background is shown and music starts playing
    2. like first case, but it also shows main menu. no mouse pointer. crashes in 2-4 seconds
    3. chucklefish logo is shown, waiting for some time and no other progress, returns back to steam launcher.

    About my system:
    uname -r :

    lsb_release -a:
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 16.04.2 LTS
    Release: 16.04
    Codename: xenial

    hardware info file attached.
    starbound log attached.

    I have deleted all starbound files and reinstalled starbound . It does not help.
    I also have run "sudo apt-get dist-upgrade". It does not help.

    Please help :)

    Update 3aug2017 : Solved. I tried to launch starbound on Vbox virtual Win XP computer (on the same host) and got the same error. There are known issues with generic video drivers for onboard intel graphics in Ubuntu. So, it appeared to be video drivers problem. What exactly repaired the game:

    sudo add-apt-repository ppa:oibaf/graphics-drivers
    sudo apt-get update
    sudo apt-get dist-upgrade
    and reboot.

    After that the game started to launch correctly.

    P.S. I also had to restore data files for my universe and character from backup because they were empty. I did it manually.
    I'm not shure here - probably I have removed everything while reinstalling the game when I was trying to repair it.

    Attached Files:

    Last edited: Aug 3, 2017
  13. DragonW

    DragonW Space Hobo

    my game wont load, only a black screen with a white square appears, i tried everything.

    Attached Files:

  14. hydraaa

    hydraaa Space Hobo

    Have you created a character that uses a mod you removed? In some cases, this can cause an issue with the game load because you don't have the files necessary to load it and it ends up loosing track. You can use Starcheat to get rid of it if you know what it is, if you have no idea you might as well just remove the character file completely. Otherwise, you could've closed it while it was loading. Having a lot of data in the game will cause it to load longer and sit like that for a while, its a pain in the ass if you're someone whose a modder with a garbage PC, but sometimes you just got to suck it up.
  15. Oscartroop55

    Oscartroop55 Intergalactic Tourist

    So I a few months ago I uninstalled starbound (to speed my laptop up for other games I have) and 2 days ago I uninstalled 3 mods (from steam workshop) and yesterday I reinstalled Starbound and I played it today but it was loading, then lagged, then continued loading then it crashed. I know that if you uninstall Fraken Universe it won't work but i didn't delete it. And I had 2 characters in the game but they were gone and same with my universe file. This is what my Storage file only has: Starbound.config(config file) and Starbound(text document).
  16. Oscartroop55

    Oscartroop55 Intergalactic Tourist

    I'm going to try using Starbound - Unstable but if I reply again it didn't work.
  17. RevNap

    RevNap Space Hobo

    So I bought the game in Steam two days ago and couldn't play yet. It's a problem that other people are having, but I hadn't found any solution. When I start the game, the Chucklefish logo appears, then sometimes a loading screen and then the menu. But the background is static and I can't see the mouse pointer. After some seconds (five or six), the game simply crashes, without any warning. Here are my laptop specifications:
    • Acer Aspire E 15;
    • Linux Mint 18.1 Serena (Cinnamon);
    • Intel Core i5-5200U, 2.20 GHz;
    • Intel HD Graphics 5500, 2133 MB;
    • 4 GB, DDR 3;
    I'm attaching my log. Hope you can help me!

    Attached Files:

  18. azimoert

    azimoert Space Hobo

    Same problem here. Black and white screen and game shut down itself. All options like reinstalling, deleting the folder, unsubscribe mods, update all drivers I've already done. Watching for a solution for 3 days and no solutions actually work.

    Attached Files:

  19. hydraaa

    hydraaa Space Hobo

    [10:20:53.983] [Info] Application: No platform services available
    [10:20:54.600] [Info] Root: no runtime config file, creating new default runtime config

    [10:20:54.639] [Info] Application: main update loop...
    [10:20:54.657] [Info] Root: Loaded NameGenerator in 0.0125823 seconds < End

    Seems to me you may need to verify the integrity of game cache or reinstall Steam itself. I could be wrong, because this hasn't been an issue for me, but if you could, please let us know if there's anything you've done to the game or add into the files. These could be culprits for causing issues in your game files, which would cause it to crash. Usually, if it's something being unread it would come up and be black with the Chucklefish being a white box, it stays that way until it's able to get all the files read and operate-able, since it's the last thing that loads in the game itself. Just maybe throwing in some ideas that may cause problems, but if none of this works, you may have to get files of the latest Starbound, if there is something still missing in it (which seems to be the config file, which is really important in running the game). As for the platform services, you could try reinstalling Steam. Or, -I'm assuming you've tried this already- remove all the files of Starboun in its self completely and reinstall via Steam. This could potentially solve both issues.
    (This is probably not important, but I'll throw it out there,
    [19:55:28.237] [Info] Root: Loaded ImageMetadataDatabase in 4.03263e-06 seconds
    this was what comes after the NameGenerator loads, so this itself could've been lost in its own.)
  20. hydraaa

    hydraaa Space Hobo

    [16:47:38.302] [Info] Application: Enabling VSync with late swap tearing
    [16:47:38.302] [Info] Application: Enabling VSync late swap tearing failed, falling back to full VSync

    [16:47:51.901] [Warn] Error loading player storage metadata file, resetting: (IOException) Error opening file '../storage/player/metadata', error: No such file or directory

    You may need to go ahead and check if you have all the files, since it seems like your files were corrupted during the installation. If this does not fix it, you may need to check if your PC is compatible with running Starbound (haven't really heard of one that couldn't, but just an idea). Other than that, it seems your metadata file in \Starbound\storage\player\
    is missing for one, two, or all of your characters. I don't know if you have played it before, but otherwise you may need to clear it and see if there was any player files. If it's your first time booting it up, then I'd suggest checking if it's still there or moved. Due to download corruption, you may need to try some of the things I've mentioned before.

Share This Page