1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/

Notice CAN'T LAUNCH STARBOUND? Read this!

Discussion in 'Support' started by mollygos, Jul 23, 2016.

  1. grylcaon

    grylcaon Yeah, You!

    Hi there.

    I have been playing Starbound for a while now and I love the game, but now every time i start it up Starbound it freezes. playing a repeating noise and rendering my computer completely unresponsive. I can't CTRL+ALT+DELETE, open Task Manager or do anything at all. The only way to fix this problem is by rebooting my entire computer.
    I have uninstalled/ reinstalled, used compatability mode, verified data, used admin. and pretty much everything else.
    This problem has happened 4 times today.

    All my drivers has been updated

    I need support.

    Win 10
    8 GB RAM
    Nvidia GTX 860M
    SSD 25 GB
    HDD 1 TB
     
  2. ninjacat313

    ninjacat313 Void-Bound Voyager

    I have 2 problems right now
    1:the steam and x64(the type my PC is) both crash with a error, one that I've only seen slight hints of but not the exact crash error
    2:when I run theX32 in steam and from files, it gives me an error of a missing dll, just like the last case, has been reported on an untouched steam forum
    All this happened after I tried using amd driver updater, it breaking my driver, and reinstalling my driver with device manager
    EDIT: this is a repost
     
    Last edited: Mar 6, 2017
  3. TheDoubleDoor

    TheDoubleDoor Aquatic Astronaut

    Can someone tell me what's wrong?

    First it wouldn't ever launch and just say it was running but nothing appeared, then it got to the black screen with spinning logo and now won't even launch at all.

    I've removed all my workshop mods, I've deleted the folder and reinstalled twice.
     

    Attached Files:

  4. lazarus78

    lazarus78 The End of Time

    Have you unpacked your assets? There is still a file that is broken as well as a LOT of other broken things.

    /damage/elementaltypes.config

    And a lot of references to "money". Sounds like you have a lingering mod that you installed incorrectly.
     
  5. TheDoubleDoor

    TheDoubleDoor Aquatic Astronaut

    There is nothing in my steam workshop for Starbound, and I've complete deleted the folder. Where else would a lingering mod exist?

    How to do I make sure I unpacked everything?
     
  6. lazarus78

    lazarus78 The End of Time

    Well it is trying to load up a broken config file and that would only happen from a mod or if you tinkered with it yourself. Try in your assets folder.
     
  7. Joo73

    Joo73 Void-Bound Voyager

    So after weeks of looking around for answers, reinstalling and downloading and installing I finally found the (An) Answer, unsub ALL mods on steam. remove all manual mods and install them again, it's better than waiting for the game to install, and for my problem.. it worked! no harm in trying this answer ;)
     
  8. LIAMINSWE

    LIAMINSWE Space Hobo

    Does not work
     
  9. Iris Blanche

    Iris Blanche Ice pudding fairy Forum Moderator

    You may want to explain your problem then.

    ~ Iris ~
     
  10. links1fan

    links1fan Void-Bound Voyager

    The latest ATI Catalyst drivers cause launch and display issues with Starbound and other Java-based programs. There sometimes wasn't any error message and I couldn't launch Starbound at all. Downgrading to 16.11.4 driver solved everything!

    I hope this helps others with Starbound launch issues.

    I contacted AMD about the problem. Hopefully it will be fixed in later driver updates.
     
  11. heavensblade456

    heavensblade456 Intergalactic Tourist

    Starbound starts for me then closes on the loading screen how do I fix it and I lost everything in the folder
     
  12. NexusTheBrony

    NexusTheBrony Phantasmal Quasar

    if possible, we need a log. if your folder was deleted, either an outside program (not SB) or virus deleted it or you did

    the log is at <SB folder>/storage/starbound.log or .1-5 at the end, with starbound.log being the latest then .1, .2, and so on
     
  13. pedroukukuk

    pedroukukuk Aquatic Astronaut

    NOTHING IS WORKING NEED HELP
     
  14. NexusTheBrony

    NexusTheBrony Phantasmal Quasar

    caps is not really appreciated, and like i said for another user (my post directly above yours), we need a log
     
  15. NovaJ

    NovaJ Orbital Explorer

    I dont use steam but I downloaded it from humble budle and I dont now wat to do for my mac!!!
     
  16. TheBeardedBadger

    TheBeardedBadger Orbital Explorer

    "I'm getting an error message about missing "api-ms-win-crt-runtime-l1-1-0.dll" is happening to me :p but i have a updated version of C++ and it doesnt let me download C++ 2015 :C:nurusad:
     
  17. Wishbringer

    Wishbringer Space Hobo

    Starbound Crahs 32bit.png
    Same here.
    Instacrash.
    With 64bit client no message.
    With 32bit client above error message.
     
  18. noGrip

    noGrip Space Hobo

    Same here. Worked two days ago, but having the same "Fatal Error: Access violation detected" today, after the latest windows 10 update.
     
  19. noGrip

    noGrip Space Hobo

    Ok, it's working now, after I updated my nvidia drivers.
     
  20. GreyVested

    GreyVested Orbital Explorer

    When I run the game through steam, it says it's running for a moment then quits. I don't see a window pop up though. I see the game running in the task manager for a few seconds, but then it disappears. When I try to run the game directly from the exe file, I recieve a couple "Fatal Error" messages, though it seems a little different from those directly above. I've tried uninstalling/deleting the directory and reinstalling, removing all mod subsricptions, repairing the C++ executables, checking for new drivers, but it has not resulted in anything productive.

    Here's the specs on my computer:
    OS: Windows 7 Home Premium 64-bit SP1
    CPU: Intel Core i5 460M @ 2.53GHz
    RAM: 4.00GB Dual-Channel DDR3 @ 532MHz (7-7-7-20)
    Graphics Card: 1024MB ATI Mobility Radeon HD 5000 Series
     

    Attached Files:

Share This Page