1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/


Discussion in 'Support' started by mollygos, Jul 23, 2016.

  1. koolkid293

    koolkid293 Space Hobo

    Fixed the opengl error just take out the SW after opengl32 to get opengl32.dll
  2. kingheri1

    kingheri1 Space Hobo

    I can't play since official launching (in alpha, it was smooth), now everytime i launch starbound, it open but only crash back to windows after Chucklefish logo. Until now i can't play it. Even after i upgrade my PC.

    My spec:
    - Win 10 Pro 64 bit
    - i3 6100
    - RAM 8 GB
    - Nvidia GTX 1050

    I attach my starbound.log, can someone help me? I want to play it again.

    Attached Files:

  3. lazarus78

    lazarus78 The End of Time

    Json error. You have a mod with a bad config. Specifically /human/bunkerrobotfactory/bunkerrobotfactory.object
  4. Faiz500

    Faiz500 Space Spelunker

    If You Have Steam_Api64.dll And Steam_Api64.dll1 (Just Like Me LOL) Just Do Like My Instruction
    Move The Steam_Api64.dll To Safe Place
    Rename the Steam_Api64.dll1 To Steam_Api64.dll (It Should Worked Correctly Cuz I Have Tested It )
    PEACE :)
  5. kingheri1

    kingheri1 Space Hobo

    thanks for the answer, but nope, i never use mod since the first early access, so what i have to do?
  6. lazarus78

    lazarus78 The End of Time

    Well you have something with a bad config, and it isn't the vanilla game, so if you say it isn't a mod, then you are SOL on this.

    According to your log, you have assets being loaded:
    [00:59:16.967] [Info] Root: Detected unnamed asset source at '..\assets\biomes'
    [00:59:16.967] [Info] Root: Detected unnamed asset source at '..\assets\interface'
    [00:59:16.967] [Info] Root: Detected unnamed asset source at '..\assets\leveling'
    [00:59:16.967] [Info] Root: Detected unnamed asset source at '..\assets\monsters'
    [00:59:16.967] [Info] Root: Detected unnamed asset source at '..\assets\objects'
    [00:59:16.967] [Info] Root: Detected unnamed asset source at '..\assets\projectiles'
    [00:59:16.967] [Info] Root: Detected unnamed asset source at '..\assets\user'
    $20 the bad config is in one of those folders. AKA, a mod. You shouldnt have folders like that there anyway, so delete them all.
    kingheri1 likes this.
  7. Shinysnake

    Shinysnake Space Hobo

    my error isn't on here, its an acess violation
  8. kingheri1

    kingheri1 Space Hobo

    Wow, you're a lifesaver, it's strange, i never use a mod in this game ever, i do remember use a mod on Stardew Valley. And also i already verified game cache and re-installing, looks like it didn't clear all the folder in the game. Thanks man. Really appreciate it.
    lazarus78 likes this.
  9. Gon009

    Gon009 Aquatic Astronaut

    Can someone upload that Steam_Api.dll1 file here? I don't have it in folder so I can't swap it, game crashes on logo screen with MAV error and the only way to run it is to close steam and open the .exe
  10. baionikku

    baionikku Aquatic Astronaut

    Yeah... In Mac, i have that same problem...
    Im going to upgrade it! (Want some upgrades...)
  11. Tekla

    Tekla Master Chief

    I really need some help, whenever I try and load up my launcher, it says that "starbound has stopped working" and say windows will tell me if there is a solution to the problem. I tried reinstalling it.
  12. Tekla

    Tekla Master Chief

    When I launch starbound through steam it tells me "starbound has stopped working" and that windows will tell you if it finds any solutions?
  13. Lonefish

    Lonefish Void-Bound Voyager

    I have the same problem aswell I launch it it works well for litterally 15 secconds but then it crashes. tried using both 64 and 32 version. launched it from inside its folder. and reinstalled it.
  14. lazarus78

    lazarus78 The End of Time

    Log file. It explains all.
    Lonefish likes this.
  15. Lonefish

    Lonefish Void-Bound Voyager

    How do I go about fixing this?
  16. lazarus78

    lazarus78 The End of Time

    Can't tell without your log file. We know nothing about your issue otherwise.
    Iris Blanche likes this.
  17. Birdyx

    Birdyx Space Hobo

    for me it goes through step 1 of the first time install, then that window closes and nothing happens

    deleting the game folder and reinstalling doesn't fix it
  18. Iris Blanche

    Iris Blanche Sealed Armament Forum Moderator

    Please attach a copy of your starbound.log

    ~ Iris ~
  19. Birdyx

    Birdyx Space Hobo

    where is the log file? It won't show up on a file search
    Last edited: Feb 4, 2017
  20. Springsummerfallwinter

    Springsummerfallwinter Void-Bound Voyager

    So I've redownloaded the game several times and the shortcut the steam download makes doesnt seem to work but the executable one in the starbound files opens it at first it said i had an access violation a few times but that seemed to clear up after i used the asset_packer.exe and asset_unpacker.exe the game runs fine from the starbound.exe in the folder dunno if this will help anyone that might still be having troubles with it though

Share This Page