1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/

Notice CAN'T LAUNCH STARBOUND? Read this!

Discussion in 'Support' started by mollygos, Jul 23, 2016.

  1. Krambo232

    Krambo232 Space Spelunker

    It's more likely that instead of having outdated drivers they just don't have OpenGL at all.
     
  2. Megumin

    Megumin Guest

    update them then
     
  3. Krambo232

    Krambo232 Space Spelunker

    You can't update it if you're don't have it at all.
     
  4. Iris Blanche

    Iris Blanche Sealed Armament Forum Moderator

    OpenGL is always part of your video adapter. Every video adapter supports OpenGL up to a defined version. A driver update is always a good choice since it's also depended on the driver which OpenGL version is used.

    ~ Iris ~
     
  5. Krambo232

    Krambo232 Space Spelunker

    So basically I can't play Starbound at all unless I get a better computer.
     
  6. Iris Blanche

    Iris Blanche Sealed Armament Forum Moderator

    If you're using the latest driver for your video adapter and it still can't use OpenGL 2.0 then this is more likely the case.
    What video adapter do you have in detail?

    ~ Iris ~
     
  7. Krambo232

    Krambo232 Space Spelunker

    A Mobile Intel(R) 4 Series Express Chipset Family.
     
  8. Iris Blanche

    Iris Blanche Sealed Armament Forum Moderator

    Which one in detail?

    ~ Iris ~
     
  9. ZenofireX

    ZenofireX Void-Bound Voyager

    I am having the problem where I begin starbound, get a blackscreen, wait for the chucklefish, but it never appears and everything closes. Unfortunately, no error code. I've tried a few of the solutions posted, but nothing has worked so far. I have attached my log in case that helps.


    Edit: I found the soultion
    There was an error with the Trading Cards Mod that I had installed a while ago. It now requires the Custom Collections UI mod, which is linked on the Trading Card Mod page.
     

    Attached Files:

    Last edited: Oct 2, 2016
  10. Ninja Serenity

    Ninja Serenity Big Damn Hero

    I have reinstalled Starbound several times, I've tried launching it from the directory, I've tried running it as admin, I've tried running both 64 bit and 32 bit versions, I've made sure I have Visual C++, and yet no matter what I do the game always crashes immediately after it finishes loading with no error. And this isn't an issue that's just started, this has been happening since official launch.

    I find it kind of funny that the official release is more screwy than the beta.
     

    Attached Files:

  11. Rebuster

    Rebuster Void-Bound Voyager

    are there any files in your starbound assets folder, that shouldnd be there? there should only be a user folder and a packed.pak in there.
     
  12. Looka

    Looka Scruffy Nerf-Herder

    My game won't load. Here's the issue (i think):
    - I unsubscribed all mods and it works again (so it's some mod's fault) but 2 characters (which one is who i'm currently playing with) disappears cause they're modded races;
    - I subscribed them again and it refuse to load again, giving no error message.

    I really like some of these mods and i had built a wonderful base with my character so i wonder if there's a way to detect which mod is causing this without having to unsubscribe them one by one (i have a ton of them and some are very useful). Something like an error message... "(name of the mod) is causing the game to crash, unsubscribe it" or whatever, in that way we know the name of the mod that is causing problems.
     
  13. Ninja Serenity

    Ninja Serenity Big Damn Hero

    Surely that's not all that should be all in there, considering that there was several folders (15-20 odd) and other files (again, 20-30 odd files) that were from a clean install. But nonetheless, I gave it a try and it worked. Now the real question is why did Starbound keep reinstalling those files?
     
  14. FireCatFun666

    FireCatFun666 Void-Bound Voyager

    Your help is great but I cant actually fix my steam connecting to starbound issues with this...I have to play the game without steam "Old Style"
     
  15. Rebuster

    Rebuster Void-Bound Voyager

    all those files and folders have been moved into the packed.pak i think. if you take a look at your own logfile, you will see that the game tried to load all files twice, cause the old folders where still in the assets folder and the game recognizes that there are files in your assets folder that shouldnd be there. tho i dont know why ythe game keeps installing those old files into your assets folder
    for example:

    [14:29:45.769] [Warn] Root: Unrecognized file in asset directory 'blueprint.config', skipping
    [14:29:50.019] [Info] Root: Detected unnamed asset source at '..\assets\species'
    [14:30:59.745] [Error] Object hylotlmailbox defined twice, second time from /hylotl/_underwaterdungeon/hylotlmailbox/hylotlmailbox.object

    and so on
     
    Last edited: Oct 15, 2016
  16. LittleE512

    LittleE512 Yeah, You!

    Crash when opening game

    I open Starbound and it flashes a black screen with a white square for the Chucklefish logo it also, appears to be windowed. I've tried multiple times and even tried the post at the top still crashes.

    This was on a Windows 10 64-bit.

    I've attached the logs.
     

    Attached Files:

  17. Rebuster

    Rebuster Void-Bound Voyager

    looks like a problem with one of your mods, try deleting all mods and see if the game runs again without em
     
  18. Kashmir

    Kashmir Giant Laser Beams

    So, I reset my computer and Starbound wouldn't work. Did everything possible, updated windows, re-installed C++, everything. Then I realized that one of the updates needed for Visual C++ to run properly never appeared for update. This file, found at https://www.smartftp.com/support/kb...n-crt-runtime-l1-1-0dll-is-missing-f2702.html is about the middle of the page. note-if you are using the microsoft standalone installer, disconnect from the internet or it will get hung up in searching for updates.
    I also. just for the hell of it installed the Visual C++ for 2017 and changed that out with the one in the Starbound folder.
    Reboot system and Starbound came right up.

    Hope this helps those of you with the missing .dll issue.
     
  19. kerr2887

    kerr2887 Space Hobo

    game keep crashing when open the game. when I click on the game its a black screen for about 30 seconds and disappear no error message. here is my log
     

    Attached Files:

  20. Iris Blanche

    Iris Blanche Sealed Armament Forum Moderator

    The log only shows that you opened the game and then closed it by clicking on quit in the mainmenu or pressing [x].

    ~ Iris ~
     

Share This Page