1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Can't Beam to any Artifact Missions...

Discussion in 'Starbound Support' started by supernoob0122, Mar 15, 2017.

  1. supernoob0122

    supernoob0122 Space Hobo

    So I finally got to the "Fetch the Floran Artifact" mission and every time I go to beam to the mission I am sent back to my ship... I even tried to use commands to "force" my character to beam to the mission but I get the message..

    <Server> Could not parse the argument

    InstanceWorld:floranmission1:a as a warp target

    So I thought that the mission was bugged so I used a command to skip it and then started the hylotl scanning mission... After I finished it I got the cords to the artifact and the problem happened again... I completely uninstalled and reinstalled starbound twice and played it without mods, Created several new characters and updated all my divers but the problem is still happening .. Is anyone else having this problem and is there any way to fix it?

    More Info

    • My operating system is windows 7 home premium (32 bit)
    • The problem happens on both windowed and full screen
    • I tryed beaming from and back into my ship but the problem still occures
    • The beaming "loading screen" hangs around for about 1 minute
    • The problem only happens when i try to enter the missions
    • I can still do the arena missions
    • I can beam to the outpost and planets just fine
    • Only steam and starbound is running
    I'm not that good with computer specs so here is my information about my laptop...


    Also another bug that i'm experiencing is that after a while of playing textures start to bug out and become black this forces me to exit the game completely and relaunch it...
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Please attach the full log located in your storage directory. It's named starbound.log (will show up as "starbound" when you don't have file extensions shown). There are also more logs (.1-.5). These are logs from the sessions before. If you didn't start the game after the error i don't need them. Use the "Upload a File" button to select and attach the log.

    Depending on which OS you use the path wil be different and also if you use the GoG version of Starbound.
    Common steampaths are:
    Windows: C:\Program Files\Steam\SteamApps\common\Starbound\storage\starbound.log
    Mac: /Users/USER/Library/Application Support/Steam/*/Starbound.app/Contents/MacOS/starbound/storage/starbound.log
    Linux: ~/.local/share/Steam/SteamApps/common/Starbound/storage/starbound.log

    ~ Iris ~
  3. supernoob0122

    supernoob0122 Space Hobo

    Thanks for responding! My bad for the LONG response time the notification hasn't appeared in my email. I relaunched starbound and tried to beam to a mission here's the log!

    Attached Files:

  4. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Since you're using a huge list of mods you're probably running out of memory in general. Also you seem to have some faulty or incompatible mods.
    You're also running out of video memory:
    [15:12:01.755] [Error] OpenGL errors this frame:  GL_OUT_OF_MEMORY
    [15:12:01.793] [Error] OpenGL errors this frame:  GL_OUT_OF_MEMORY
    [15:12:02.013] [Error] OpenGL errors this frame:  GL_OUT_OF_MEMORY
    It seems that you're machine isn't capable to run starbound with that amount of mods. You should try without mods and see if the issue persists. If yes then your machine isn't capable to run Starbound properly. If no you should reduce the amount of mods you're using.

    ~ Iris ~
  5. supernoob0122

    supernoob0122 Space Hobo

    The problem happens even without the mods... If I upgrade my windows to 64 bit do you think that will help?
  6. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    It could help but it is still possible that you will run out of video memory though.

    ~ Iris ~
  7. Mooncalf99

    Mooncalf99 Spaceman Spiff

    Definitely upgrade to Win 64-bit. Win 7 32-bit only supports up to 4GB of RAM, which is only just about enough to play but really pushing it, whereas 64-bit has a much higher allowance. Even if you don't install more physical RAM, you can use virtual memory, which works fine. I had this exact problem as well before upgrading. Getting a higher grade of video card would help with performance as well.

    If you absolutely must play with your current setup, you could try dismissing most of your crew. Their constant ship antics tend to eat up a lot of memory, and without them you should be able to reach the missions with a bit of luck.

Share This Page