1. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Can’t move casks iOS

Discussion in 'Support' started by ArcanaNoir, Mar 17, 2019.

  1. ArcanaNoir

    ArcanaNoir Space Hobo

    Version 1.20, iOS version 11.4.1
    I can’t move casks. When I try to move a cask that’s in the cellar, I just get the same non-response like when you try to chop down a plant that isn’t choppable. When I try to move a cask that is not in the cellar (whoops!) I get the notification “can only be used in the cellar”. I have tried using all of my tools. The casks are empty. When I had an older version I was able to move casks with no problems. My tools are iridium grade.
     
      Mamas2Girls, Zanden and knk2317932 like this.
    • knk2317932

      knk2317932 Seal Broken

      The same thing is happening to me (except my casks are not empty, I’m currently aging Ancient Fruit Wine) and I feel like I have tried EVERYTHING. Have you had any luck?
       
        Zanden likes this.
      • Zanden

        Zanden Space Hobo

        Same here. I put cask in my shed and cellar and cannot remove them empty or full. I’ve tried all tools.
         
          knk2317932 likes this.
        • knk2317932

          knk2317932 Seal Broken

          What do we need to do to fix this?! It’s driving me crazy!
           
          • Alison-Yumiko

            Alison-Yumiko Intergalactic Tourist

            It was possible to move casks before the recent updates, but now it is not possible - I am also on ios (iPhone)
             
            • Zanden

              Zanden Space Hobo

              Same. I guess wait until the next update see if it’s fixed :/
               
              • Mamas2Girls

                Mamas2Girls Space Hobo

                I’m having the exact same issue and it’s time to harvest my wine.
                 
                  knk2317932 likes this.
                • MizzSmartyPants

                  MizzSmartyPants Intergalactic Tourist

                  This is also an issue on Android. I haven't found anyone else reporting it for Android yet.
                   

                  Share This Page