1. Thanks for visiting! These forums are for the original Risk of Rain, if you're interested in discussing the newly released Risk of Rain 2 head over to that game's steam discussion forum
    Dismiss Notice

Bug reports for Risk of Rain 1.0.2

Discussion in 'General Discussion' started by needsomemiracle, Nov 11, 2013.

Thread Status:
Not open for further replies.
  1. needsomemiracle

    needsomemiracle Scruffy Nerf-Herder

    Updated to post #513.

    = Patch notes =
    1.0.1: http://riskofraingame.com/risk-of-rain-patch-v1-0-1/
    1.0.2: http://riskofraingame.com/risk-of-rain-patch-v1-0-2/

    = Temporary solutions =
    • In case you are using your old saves and didn't see Hopoo's post: For beta testers...!
    • If there's no sound, see No Sound..; also try restarting Steam.
    • If you enounter "Steam access violation at address 0EE8D248 in module 'Steam_GM.dll'. Read of address 00000000.", this might help: Access Violation at adress 00000000. Read of adress 00000000 when starting the game since I bought i
    • For sound card owners having troubles with crashing, sound loss, etc, make sure to disable EAX Mode if your sound card comes with it, also known as 'GX Mode' and 'EX Xear 3D'.
    • In case of audio errors, uninstall and reinstall C++ redist package and restart your computer.
    • If you're playing with a controller and experiencing memory leak issues and FPS slowly but steadily drops, make sure you plug in your controller before, not after starting the game.
    • If the game gives you the message "ERROR in action number 5 of Create Event for object oInit: Error defining an external function.", see this post.
    • If the game doesn't save your progress, remove Save_backup.ini.
    • If you're experiencing performance issues and/or FPS drop on Win7/Vista, try disabling Aero.
    • Start the game with administrator rights. I had constant crashes and even sound based bluescreens until i set "Start as Administrator" to the "Risk of Rain.EXE" file in the steam folder.
    • Also, FAQ.
    • Also also, here's a Steam guide to port forwadring for Risk of Rain.
    = Reported bugs =
    Assume that any number of those might or might not have been fixed in the latest patch. The list is so long that I fully understand the devs' reluctance to go through the hassle of stating every little thing that's been fixed - it'd be as tedious as it'd be tedious for me to strike out the corresponding bullet points below.
    I did strike out what was explicitly stated, but just imagine that every entry has a "please confirm" next to it.

    • Sniper: AoE damage from Steady Aim is buggy in multiplayer.
    • Sniper: Main attack and Steady Aim cannot hit Tiny Imps.
    • Enforcer: Main attack cannot hit Tiny Imps.
    • Enforcer: If you use Riot Shield below a rope of sorts, you can climb it up without issue and then walk around like normal. Now, as soon as you use an attack, it goes back into proper Riot Shield mode, but you can also cancel it like normally.
      • If you use Enforcer's "Protect and Serve" in front of a teleporter and then teleport to the next level you will be able to move normally (in the new level) but also be able to "activate" PaS by just standing still (it will works as usual). The icon of the ability will look as if you'd activated it the whole time. You won't be able to jump until you activated the skill manually, which will make everything normal.
    • Commando: Dodge 7 lethal attacks doesn't trigger properly.
    • Sniper: 1-shot 10 enemies consecutively doesn't trigger properly.
    • Mercenary: When you die, your corpse turns into the dead miner sprite instead of having a unique one.
    • Enforcer: When using Enforcer that when I use Crowd control on a smaller enemy near the Colossus, the area of effect stun doesn't seem to work.
    • Engi's turrets ingore tiny imps.
    • Caught a nasty bug with Acrid where he can't damage Magma Worm with any of his on poison skills and it can dispel them, despite the fact he can damage every other boss with it.
    • Whenever i play and i am fighting enemies from a teleporter my character stops being able to move unless i use my mouse and click the screen. Caused at least in some cases by Comodo Unite disconnection (and by extension, any app that can force focus from RoR to Windows).
    • The Huntress' Strafe is missing Tiny Imps even after their size increase.
    • Sniper's SCAN doesn't trigger completely on Magma Worms. Not staying on them while they're down under aside, the critical damage only applies to the head of the worm rather than the whole body.
    • Sniper scope targets ghosts.
    • Sniper's reload bar doesn't disappear after your death. Instead it stays where you took your last hit and keeps balancing.
    • Medkit still heals Enforcer when the attack is blocked.
    • The Sawmarang does not always correctly detect where the Huntress is facing.
    • Han-D is still able to use his second skill even when dead.
    • Proc of Ifrit's Horn on Huntress doesn't account for her strafing and sends the flame wave in the direction she's moving rather than where she's attacking.
    • Mercenary's Eviscerate can crits but cannot proc Wicked Ring.
    • After my Risk of Rain "updated," my Enforcer's stun grenade has not been working properly. It seems to either not register the stun radius (only stuns the first thing hit) or not register the hit on the initial target (only stuns in the blast, not the target). It didn't seem to be doing damage properly either. This was on the first stage that I noticed this too, hitting against lemurians, the surrounding enemies weren't affected.
      • Enforcer's Crowd Control move is indeed bugged, failing to stun and sometimes even damage enemies when used in close combat or against free-flying mobs.
    • While playing as acrid, if you have the alien head, or wicked rings, and you use your slime trail and overlap it over the old slime trail, once the old one disappears the new one will as well. Even if not overlapping the whole trail, if just part of the new one touches it will erase your whole trail.
    • The Bandit's Dynamite Toss does not seem to get any effect from an active Shattered Mirror.
    • Engineer: turret cooldown not lowered by wicked ring.
    • The Miner's 4th ability misses anything between him and the ground, rather than exploding on whatever enemies might be there.
    • I notice sometimes if you run into a step and then try to jump over it, the character only jumps straight upward instead, even if you are still holding down left/right to advance forward. This is only corrected by stepping away from the wall first. This can get you killed very quickly in a horde of monsters.
    • Mercenary can use his third skill to slip through stage collisions. I don't know if he can do it all the time, but on at least one run after getting a good 40-ish items, he began slipping into the landscape regularly any time I used the skill.
    • Merc's C doesn't hit the Cremator (at least when the boss is in the upper pool, and the Merc is on the platform).
    • No idea what caused this one but I'm guessing it had something to do with Spotter: SCAN making enemies not count towards being required to use the teleporter.
    • Playing HAN-D with Wicked Ring appears to cause OVERCLOCK's cooldown to be stuck on 7 seconds for 3-5 seconds. Once it finally ticks down, it proceeds as normal with crits lowering the remaining time. Attacking or not doesn't change this.
    • I'm playing as the Huntress and when I started on my fifth or sixth loop (lost count already .. too OP), my attack speed for some reason got reset to the basic speed? I have still 12x Syringes and there's absolutely no reason why this should have happened, but it did. So I went from firing like a machine gun back to an archer firing their slow arrows. I also managed to pick up a new syringe, increasing the count to 13, and noticed a slight boost, so to the game it was like if I only had 1 syringe instead of 13.
    • HAN-D only triggers Brilliant Behemoth with healing drones. Fixed: 1.0.2

    • Providence gets stuck in the ceiling if you climb the upper right ladder and wait for him to warp into melee range.
    • Reviving Acrid with a Happiest Mask will display a new boss HP bar.
    • Mobs still seem to randomly stick to walls of any size when pushed there and/or walk into them.
    • Revived mobs are still pointed by the indicator.
    • Ifrit's pillars can spawn inside walls.
    • Ifrit can freeze in place until killed.
      • I've had an Ifrit get stuck all the way on the bottom left of the map in the Ancient Valley (full bridge).
    • Colossus passes through walls in certain maps. Likely not a bug, devs please confirm.
    • Toxic Beast ignores ledges in the Hive Cluster. Also noticed with Colossus.
    • If you're playing bandit and you lure the final boss up to one of the top two platforms, then stealth and run to the other platform he just stands there and lets you shoot him to death. The same will happen with Blink from Huntress and Backflip from Sniper.
    • Tiny Imps can spawn and get stuck in walls.
    • If Ifrit suffers from KB, he ignores all terrain on his plane, including gaps.
    • The bighorn bison can't be hit by the sniper if it's one block below him. Other characters with ranged attacks would still be able to hit it. This also applies to for instance guardian robots.
    • Eviscerate does not work on worms, he vanishes but no damage is done.
    • If the Unstable Watch is used while a toxic beast exists, and the toxic beast is still alive after the effect ends, the toxic beast will remain immobile until it spawns more of the mini-beasts.
    • Had a stone golem die mid-air and his remains stuck mid-air too. This happened off-screen so not sure what actually led to this.
    • The Imp Overlord may occasionally use its laser-blast attack thingy to attack the air above it.
    • The last remaining archer bug on the temple stage became invincible.
    • Stone golems sprites can show black rectangles in certain frames.
    • I know that Providence got a boost in 1.0.2, but in the game above, once he activated his uber-armor mode where most sources are mitigated to 1 point of damage, this mode didn't end until I defeated that form. And at the same time Thallium showed some crazy DoT numbers that didn't really match his health bar as far as I've noticed. Is this supposed to be that way? If I didn't have the meteor, which penetrated his armor and dealt around 1000 damage per hit, it'd take hours of running back and forth trying to chip away his health. Providence fight: 04:55 - 10:42.
    • Colossus can spawn rock golems INSIDE a wall (notably reproducible in Dried Lake) making the level unwinnable without special items.
    • Was playing Engineer tonight and had the Unstable Watch. On stage 3 (it was the arctic stage), I had Ifrit spawn as the boss in the very upper-right corner of the map. When I used the watch to freeze time, he'd been moving to the right, and then he glitched and kept sliding to the right, even though he was frozen in time by the watch. He quickly slid off the right side of the stage, and it counted him as dead immediately when he did. Fixed: 1.0.2

    • Risk of Rain (final stage) seems to kill most of players FPS.
    • Falling off the map upon death (happened in the underwater stage) will keep the screen scrolling into the direction you fell in, until the edge of the level is reached. You also get no death message, probably since your body lands far offscreen and doesn't respawn.
    • Placing a Carrara Marble gate outside of the final boss room before starting him, then reactivating the item after the boss has been started allows you to exit the boss room and can in some cases be used avoid all damage during the fight / make you unable to hurt the boss.
    • The night level with the huge moon (forgot the name) has rays of light ending in stumps mid-air.
    • A bit of an ethereal wall on the temple level. This is as far as you can walk, the main wall still doesn't let you out.
    • The stages still have some missing geometry - in the first Forest stage, there's holes in the walls in several locations where I'm pretty sure there shouldn't be. They look like some tiles weren't filled in properly.
    • In Magma Barracks, there's a thin half-transparent yellow-ish coat just above the ground in the lower section.
    • Ancient Wisp can get stuck on a launch pad in the undeground caves level.
    • There is a place where you can get inside the wall in the Hive Cluster.
    • I found what I... think? Is the start of a secret area, but it causes me to clip through the world. It's in the frozen tundra, when the LEFT bottom is blocked off. There is a little cubby-hole that is blocked off in the other map that's open maybe 2/3 of the way up the left-side wall. I can clip through the ceiling there (requires photon jetpack probably). I'll hit solid ground, then walk for a while, then fall through the world. I do reset taking regular fall damage.
    • A minor bug where the chest in the final level's supposed to teleport to the boss' room, but instead just moves to the right (the chest is under the Massive Leech).
      • In another instance of this bug, the orange chest produced a Golden Bomb. I haven't checked it, but it would seem that the chest teleports to the boss's room, but the algorithm can't find the floor, so the chest ends up on the ground right below where it's supposed to be, which happens to be slightly to the right of its original location.
    • Sometimes keycard doors on UES Contact Light wouldn't open even if I have spare cards. I suspect the droids to be a cause of this but I'll have to confirm that. So far I've seen the Armory and the Cabin refuse to open. As you can see, there's no prompt to press a key.
    • Activating the teleporter before collecting money (from say a recently deceased enemy or opened container) will cause the money to not be converted to XP and instead carry over to the next game.
    • Teleporters sometime share space with a jump pad.
    • I encountered an item from a health shrine (Soldiers syringe) and it spawned inside the wall. Couldn't get it.
    • Not able to progress through level as Enforcer. One the image provided, the green box is the teleporter and the blue area is the region i cannot jump over either from above or using the jump pad below as the enforcer.

    • Crowbar will always be effective against Magma Worms.
    • Killing the last tiny imp spawns an item ABOVE the player which can get stuck in ceilings/walls. Killing mobs which phase through obstacles such as vagrants usually spawns items at their location of death so items spawned that way can also get stuck in walls. However, the Wandering Vagrant and Magma Worm should be unaffected since their items spawn in front/on the player.
    • Monster logs can still drop in inaccessible areas. This happened when a magma worm jumped on me from below. The mines I was standing on killed him, but the log can't be picked up. Tried walking/standing/jumping.
    • So I was playing Enforcer on normal and was at the 3rd level, the underwater one, I had the explorers key and I found the best place to use it, there were 3 chests on screen, so I did and found some awesome stuff, then I noticed a fire shield that got stuck in the wall when I used the key.
    • Plasma Chain doesn't do any damage (Mercenary).
    • Imp Overlord's Tentacle is buggy, the friendly Imp doesn't always follow you and will end up stuck inside walls.
    • Imp's Tentacle stops working when you activate gate switch in Risk of Rain level.
    • "Remaining monsters" arrow points to ghosts spawned by Happiest Mask.
    • Shops can spawn on top of each other partially or completely. In both cases when I activated it, I got the item farthest to background.
      • Also, if three shops are condensed in one place, you get charged for all of the items but only receive one, which can result in negative moneys.
    • Weapon chests in the Armory can randomly give nothing.
    • The Unstable Watch doesn't appear to affect Providence's Wurm things. The blue one's bullets are frozen by it, but they both move and the red one can still shoot lasers.
    • Getting a photon jetpack negates the decreased gravity from rusty jetpacks (you keep the jump height though).
    • While having both Time Keeper's Secret and Imp's Tentacle, TKS activation makes the imp freeze, and then go somewhere else, ceasing helping you. It doesn't teleport to you anymore. It doesn't appear on next levels. The imp continues moving in the direction it was moving when the time was stopped until it reaches any wall. Then the imp stops.
    • Hit list bug: Marked enemies, when falling off the screen, don't increase counter.
    • Late into the game using a shrine can cause a weird bug where the player gets teleported into a corner, FPS drops to single-digit, and broken healing droids appear in slews.
      • After 90+ minutes of game play, my friends stupid drone died, it ended up duplicating about 20 to 50 on death,forming a row, causing my friend to crash out of the game and eventually me as well.
        The first thing I saw was a big green line, with all the info text, then I noticed a line of blue on the ground and assumed those were duplicated dead drones. :p
      • So my friend and I decided to do a very long run in RoR. We kept using the teleporter to go back to the previous levels to get more items and get even more powerful.
        So near the end of our run, we had a bit more than 3 hours. I had around 20 drones and we both almost filled the 3rd bar of items. However, halfway through Providence's first form, this happens.
      • I had a similar run with a friend of mine. Continued for a long time, eventually one of us accidentally acquired the happy mask. Then, while I was bouncing along the top of some cremators in lava (merc with wicked ring and max crits ftw), we both experience and horrible beeping noise that got progressively faster as our frame rates got lower, it eventually just turned into a solid screech, my game crashed, and his FPS dropped to somewhere around 5.
      • I've had this happen with an Imp overlord at the temple. Once I killed the boss, the extremely loud screeching noise stopped, and my frames corrected themselves.
      • I was playing online mp with my friend today. I was hosting. We were playing on LAN (i.e. our computers were hooked up to the same router via ethernet cables). At some point the game crapped itself on my end. I couldn't move, use abilities or even esc to menu. On my friends end he could move VERY slowly and use abilities. What is interesting that this error was probably triggered by him losing one of his drones. Afterwards he was "losing" drones all the time i.e. drones would spawn and instantly die.
    • Had a MP game end while my Time Keeper's Secret triggered and then the sound persisted all the way to the main menu.
    • Always happens when I pick up an orange item (Thallium, ATK Missile MK. 2, etc.) as the Miner in multiplayer. I can't move nor write, and when I try to quit the game, the client just freezes.
    • Ancient Scepter doesn't always update your 4th ability icon (seen on Huntress).
    • With enough Beating Embryos and Rapid Mitosis, when you activate Unstable Watch before the duration ends, the duration extends on top of the normal duration. For example, if the cooldown is at 5 seconds, then you use it when you have 2 seconds left on the duration, the duration becomes 9 seconds instead of the usual 7, and it keeps stacking.
    • When beating the game with enough Unstable Watch stacks, the time-stop will actually still keep going (accompanied by the ticking sound), beyond the ending, beyond the credits, beyond the main menu, and you can even keep the effect on the next run. In theory, this would actually allow you to finish Commando's second achievement without any trouble, if the duration is long enough.
      • In general if the Unstable Watch is active after you "leave the planet", the ticking sound continues through the ending cutscene, credits, and back to the main menu
    • If a flame drone dies, 2 spawn in its place, allowing you to theoretically have infinite flame drones with enough money.
    • Rusty Jetpack jump animation still plays if you press jump while in Enforcer shield mode.
    • Tesla Coil damages ghosts created by Happiest Mask/Jar of Souls.
    • It seems sometimes when you spawn ghosts using the Jar of Souls, the ghosts outright refuse to attack even with enemies present.
    • I had drones at all, then I bought one and it made 174...
    • I was playing multiplayer with a friend when he a 50% life shrine, which was adjacent to another. It instantly killed him.
    • Summonable stationary objects like Engineer's turret and the lantern use item are planted mid-air if you summon them while falling down.
    • Freezing time with the Unstable Watch causes any existing magma worms' heads to instantly face downwards, as well as them losing all momentum. This applies to all ranged attacks that have visible projectiles that move quickly, but in my example it's the bomb arrows from the Huntress.
    • Acquire a Caraara Marble (Or however you spell it). Place the gate down on solid, flat ground, preferably on a lower part of the map. Jump on a ladder (Longer ladders work better, and your y-position has to be higher than the y-position of the gate). Activate the marble. Press up or down to climb on air.
    • Apparently, monsters killed with Nematocyst Nozzle from across the whole stage send you experience, but money lets lost along the way.
    • Meteor effect is going off, lots at once. Frame rate drops. My spikeshoes goes off and stays on screen for some reason. Everything freezes except for players at this point. Even the explosions. Friend had hit repair for his drones at this point as well.
      Friend's drones start spawning like crazy. He has something like 1000 of them now. I try to attack, and suddenly game fully breaks. We wait for a few minutes thinking it's going to crash. Then it moves again... slowly.
      After this, I don't know what is going on, it's 1 frame per 3-15 seconds. In an attempt to kill ourselves and end our misery, I activated my use item again. It nearly killed me, but not close enough. However it killed Kinam. Suddenly my frame rate returns to normal and he disconnects. I finished the game, and on my stats screen, it shows that my new max drone count was 633.
    • Healing drone doesn't benefit from Arms Race, even though the item log says it applies to non-combat drones.
    • It is possible to get two items from one weapon chest. Or, possibly, two weapon chests spawned in the corner on top of each other, which shouldn't happen either.
    • Killing an enemy while having at least one Chargefield Generator can cause an infinite stream of exp and money which effectively freezes the game due to FPS drop.
      • ERROR in action number 1 of End Step Event for object oEfLightningRing: Error in code at line 4: if instance_exists(parent) ^ at position 21: Unknown variable parent
    • The golden chest at the temple stage can, upon opening, spawn the item far below itself in an unreachable area.
    • Ghosts created by Happiest Mask or Jar of Souls can trigger the Minefield mines. I presume they also trigger Panic Mines and Bounding Mines but I've yet to check those two.
    • During a game, I got the Imp overlord's tentacle and when he attack a monster, money had start spawning even if the monster was not dead. That had continue until the monster die and after that, no more bug (but a got 2000 gold from ONE monster).
    • Using an Unstable Watch then quitting and starting a new game will cause the time stop effect to carry over to the new game.
    • Many characters (I've seen it on Mercenary and Miner but it's probably possible with others), when given enough speed upgrades, are able to dash into walls and run around inside platforms.
    • There was no error report or anything, but I encountered a glitch where my money was counting down instead of up with Life Savings. This only happened for one level. I suspect this may have happened due to another glitch I've had sometimes where I tried to buy a downed drone and the price just went up instead of giving me the drone.
    • I ran into an issue yesterday on the ornate worms, with Acrid, single player, where I had a Plasma Chain item and used Contagion on a worm. Somehow it spread across every section, as well as triggered the plasma chain on every section of the worm. This meant every second or so there was a delay whose duration seemed to double until I was getting almost 2 second delays (with 1 second breaks). This sounds similar to the issue mentioned in the multiplayer section, but this was in single player mode. The worm did die eventually in my circumstance.
    • If a character picks up 2 Chargefield Generators, the item stops working entirely. Picking up a third one does not fix this. In multiplayer, when one person has CFG, and another picks up his/her first CFG, both stop working. Fixed: 1.0.2
    • Some attacks don't explode with the Brilliant Behemoth equipped (Miner's Crush, Enforcer's Shield Bash, Mercenary's basic attack, might be more). Fixed: 1.0.2
    • It looks like if a Sniper obtains a Heaven Cracker, each shot that triggers it completely ignores any stored Perfect Reload damage and simply does the baseline 250%. Fixed: 1.0.1
    • Item unlock icons do not wrap properly on the post game screen, they just continue down 1 row Fixed: 1.0.1

    • When you inspect the crate and Acrid spawns, if you use the Ghost Jar, you unlock Acrid when the ghost dies/despawns.
    • The achievement for killing 20 lemurians in one run can be achieved after killing a parent.
    • When collected, the Gups monster log says Geep.
    • Use items acquired through the orange chest during the final boss fight light up as new records in the item log, even though they are still locked and cannot drop from chests/shops.
    • Young Vagrants on the last stage drop monster logs that show "Young Vagrant" on pickup, but unlock the regular, boss Vagrant entry in the monster log if you don't have it. After that you can still get the regular Vagrant log, which in this case adds nothing to the monster log.
    • I got an Ornate worm monster log and he doesn't show up in the Bestiary section.
    • The "Die 50 times" is not tracking properly, I got it on my 52nd death instead of 50th.
    • Killing 10 enemies with HAN-D's hammer didn't trigger. In another case, the achievement triggered in multiplayer (as host) by killing one of the Ornate Wurms with it. However, the max multikill stat says 9.
    • Huntress isn't always unlocked upon collecting 15 monster logs.
    • If you have any ghosts spawned by the Happiest Mask by the time teleporter charges up you can't unlock the achivement to have 0 monsters even if there aren't any.
    • On the item log the Mercenary "Eviscerate 50 enemies" the item shadow appears before unlocking it instead of a lock.
    • There is no achievement in the achievements page for "Survive longer than 1 minute in lava", despite there being an unlock triggered by this event.
    • Han-D's contaner can still be opened after Han-D's been unlocked (I've done this as Han-D infact). There's no unlock message again or anything, but finding yourself deactivated and locked in a crate is pretty creepy.
    • Some items are conflicting with the "Survive on the lava for 1 minute" achievement, stood there for about 5 minutes w/o getting it.
    • Bug with the Commando's second achievement in multiplayer. I was playing with my brother who was Engineer. He had essentially tanked the entire attempt for me, taking every hit and then some. When we got to the third level, I took a hit, activated the platform anyway (I was in denial lol), and he got the achievement. I, of course, did not, but my brother, playing Engineer and having been hit dozens of times, got the achievement. He'd never even attempted the achievement before.
    • For some reason, whenever I unlock the Miner, he becomes available only for the play session that I've unlocked him in (e.g. I haven't quit the game since unlocking him). Once I close the window and come back though, he becomes unavailable again for some reason. I've unlocked him twice now, both on Monsoon using the Mercenary. I also had the Ancient Scepter already unlocked, but once the Miner disappeared from my character selection the first time, the icon on my items log became a padlock again as though I never unlocked it in the first place. Strangely, when I check Scores and Unlockables from the main menu, the Ancient Scepter achievement is checked off anyway.
    • Sniper's 10 consecutive hits doesn't always register. See details.
      • I have been trying to get it for hours, tried every thing that I could think of and finally gave up and decided to try HAN-D and it unlocked for about 1 minute into the first stage. The only thing that I could think of is that it unlocked at some point but didn't register until I quit.
    • I unlocked the "Arms Race" item with the huntress after using cluster bomb in a hoard of boarlit. I thought you could only unlock this item with HAN-D? Here's a picture.
    • I don't think I can get the achievement "Macho". I used the Gold Bomb and detonated way more money than needed into a crowd and it didn't work, and this run through I'm using the Sniper in Boar Beach and I'm clearly getting 5000+ with each shot, but... no cheevo.
    • Ol' Lopper can be unlocked by dying and waiting for the timer to reach 40 minutes. Fixed: 1.0.2

    • Steam overlay is glitchy (it zooms on it) and appears twice in different sizes.
    • No option to adjust the window size, can be problematic with multiple screens: silver593's report
    • Font on the "unlocked" achievement message gets distorted on resolutions other than 16:9.
    • If you rebind the controls the game shows the default controls at the start of the game when you click on Play instead of the new ones. It does tend to show all the proper ones for prompts later that I have seen.
    • A bug can cause your character (seen on Commando) to only move a small bit when pressing the movement keys.
      • In anoter case of this bug, Acrid became invisible and his movement was reduced to short, jerky stuttering on tapping the key repeatedly, jump height was reset to the default speed, and multiple proton packs stopped working.
      • At least once invisibility and loss of mobility occured upon picking up the Happiest Mask.
      • A likely reason is that the item grid can only hold 72 different items, and the bug mentioned above once occured upon filling the 72nd item slot.
      • When playing commando/muyltiplayer, suddenly, he stopped being able to move, except for stuttering. We werent even past level three. I have reinstalled, no luck. Rebooted, no luck. See error log.
    • The arrow pointing towards remaining enemies and the teleporter can be covered by various items' icons (the one that made me notice was Guardian's Heart)
      • It's also covered by grass in Sky Meadow.
    • After the first level you can't put your mouse over your skills to see what they do.
    • At the final screen (when you have finished, or you get killed) with the huntress, her character shows only her legs at the top right of the stats screen.
      • This also happens when playing multiplayer. If the Huntress attacks off screen, the sprite in her bubble becomes a set of disembodied legs.
    • During the 'Enemies Remaining' phase of the teleporter sequence, if there are any surviving magma worms, each individual segment of a magma worm will be counted as a seperate 'Enemy Remaining'.
    • Sawmarang, Nematocyst Nozzle, Foreign Fruit and Missile Launcher icons are shrinked down and aligned to bottom-right corner while on cooldown. When the item is ready for use, their icons appear as normal.
    • Whenever I leave the game on any save file my monster log and item log gets erased my characters that i have unlocked are still there. But the Item log has nothing and when i say nothing I mean literally nothing no silhouettes of any items just nothing. My monster log is there but any previously collected monster log disappears. Deleting my save file is a temporary fix but after starting the game up and then leaving it happens again.
    • Barbed Wire does not follow the player perfectly (occurs with all UI elements centered around the player; this includes items such as the AtG Missile Launchers, Snake Eyes, and the Lens Maker's Glasses).
    • ATG missiles can appear to target different enemies cause hp bars to jump up/down.
    • Messing with the graphics options caused my resolution to blow up to steam-overlay levels. I fiddled around with the settings more, but couldn't get the resolution to return to normal, prematurely ending my monsoon run.
    • Partway into the final level the screen started shaking like crazy, then when I killed this Scavenger all my UI dissappeared and the screen was locked onto the dead scavenger who was just standing there after I had already gotten an item from him.
    • While watching the intro, if you click to skip it, any sound going on continues even after you skip it, and go to the main menu.
    • Time Keeper's Secret ticking sound plays even at 0% volume & 0% music volume.
    • If Han-D dies during the overclock buff, the stat screen shows his overclocked sprite.
    • Characters in the broken drone price became spaced out for some reason. They were like that when it died and didn't change. Other numbers on the screen were normal. This is a screenshot from a recorded video, but it shouldn't matter.
    • Going into the options menu right before the title screen music starts up will prevent the title screen music from starting up, and resume playing whatever song was playing before. The music returns to normal if you leave the options menu, and let it sit for long enough for the title screen music to start up again.
    • Exporer's Key is called Skeleton Key in the Item Log section.
    • The aesthetic effect from Spotter: SCAN doesn't look proper on Vagrants and Jellyfish because their sprites rotate.
    • I have 3 screens, and I cannot play RoR withut it being smaller. And there is no way to force it. For some reason the resolution is defaulted to the highest. And in my case its a resolution that requires 6 screens. and yes all three are 16:9.
    • When you select "try again" after failing a run, your gold count doesn't technically reset. It starts at the appropriate numbers but when you fail the next run, it adds all the gold you just earned to the previous gold count. Really warps your high scores!
    • I encountered a visual bug with the Engineer. After attaining 2 x Wicked Ring, 2 x AtG Missile Mk2, 4 x AtG Missile Mk1, 3 X Alien Head, And a Crit rate very very high I was able to fire the 3 missile salvo bound to his 'C' power as quickly as I could press it. During the 120 second countdown, with about 5 sets of Engineer missiles on screen and god knows how many AtG Missiles, all further missile animations stopped happening. This continued for the rest of the match. Note the missiles still dealt damage to enemies, they just were no longer visible.
    • Unlockables should be wrapped for better visibility. Fixed: 1.0.1

    • Miner, Acrid and Han-D cannot be activated in multiplayer. Also possible Bloated Survivor and Boar Beach.
    • Broken shrines may appear normal for joiners.
    • If the host picks up an item it may stay on the map for other players.
    • Game can freeze whenever the host returns to lobby after players die in online co-op.
    • Ending messages are getting mixed up in Multiplayer. Just had a round with Han-D, Acrid and Huntress. I as Han-D got Huntress' message while Acrid got mine.
    • Sometimes unlocking an achievement will unlock for some people in the party and not for others. (Notably, I unlocked the sniper 10 kill in one-shoot for 2 people in my party but not for myself and another friend).
    • Changing your active item will sometimes not update for other clients, meaning that for everyone you still have your old item and your new item is still on the floor to be picked. (Neither the new item can be picker nor the effects of the old item works for other clients).
    • When time is stopped, elite teleporting mobs will still teleport around. (Notably, yellow parents still doing teleport attacks while not playing animations).
    • If you lag you can take damage from monsters that are not near you.
    • Game crashes whenever I attempt to join the mushroom level (2nd level), my game crashes.
    • The cargo bay doors in UES Contact Light seem to open at different times depending on how fast the game is running for said player. I've has situations where my partner would report the door being open for him, but still having 5 seconds to go on my side.
    • Local MP: with more than one controller, pressing up and a direction will read as one or the other, never both simultaneously. Tested this with MotionJoy and XPadder, with an Xbox, Xbox clone, and PS3 controllers.
    • When two or more people have Chargefield Generator, it can kick everyone out of the game.
    • In local co-op, upon entering UES Contact Light players are spawned in different cargo bays, resulting in most, if not all, players being offscreen.
    • On my little brothers General Stats page, it says he's played as the Enforcer 4 times, when he doesn't even have enforcer unlocked. He did play a couple games with me in which I had played as the Enforcer, but certainly not 4. (Online, not Local.)
    • I've only played co-op so far, but my monster kills remain at 0 whereas my boss kills go up as normal.
    • Damage (Barbed Wire, Toxic Centipede, Mom's Knife Rusty Blade, Crowbar, Plasma Chain...) and DoT items don't work if you are joiner (the host doesn't receive the information). Acrid's DoT attacks also reduce enemy health only for the client, while on the host's server it remains unaffected.
      • Used Acrid's Epidemic ability on the ornate worms and it slowly brought the whole game down. Was a joiner in a 4 player online co-op game and was the sole survivor at the time of the fight. The poison seemed to infect all segments of the worms but the once a certain number of segments were infected, the worms' health started going up instead of down. One by one the other players' game clients crashed and finally mine crashed as well. Worth noting is that I used the same ability on the worms in a solo game and didn't experience any problems.
      • Another instance: in MP, Acrid's sludge ability causes enemies' health bars to seemingly deplete fully, but they'd still be alive. Once you hit them with the another ability, their health jumps back up to what it's supposedly intended to be. Combined with Meat Nugget, this can cause severe FPS drop, consequently leading to disconnection.
      • Not only DoT damage that can get ignored in MP if you're a guest, but also regular damage, (it gets particularly infuriating when you can't kill those tiny imps with 0 HP, or you use a doll on a boss, REPEATEDLY, only for it to shrug it off and heal back like it never happened)
    • In MP, when a player has the Hit List, marks appear on different monsters for each player, but the only mark that counts is the one that appears to player that has the item.
    • Using an ampersand (&) in chat causes everyone in a game to crash (in this case it was D&D) both in lobby and out.
    • In co-op, if a magma worm is killed and its item drop spawns on top of a dead player, the dead player will collect the item. Might want it to spawn on top of the closest alive player.
    • My game crashes every time i hit the online multiplayer button.
    • In-game clock is completely wrong for my brother. When we play together it takes roughly 150 seconds on my end for his 90 second survival timer to finish. This is also affecting his auto attack rate as well as every cooldown he has. Its lowering his utility and dps by 20-30%.
    • In muliplayer what you have or do not have unlocked is irrelevant. What the host has unlocked dictates what can drop.
    • In multiplayer crits are inconsistent for everybody, if you crit on yours the enemies health goes down accordingly, but to everyone else it may or may not have crit and have the health bar at a different level, obviously the actual damage you did is weather you crit on the hosts side. Sticky bombs, and now I'm assuming all chance on hit items and crit are generated differently for host and all clients
      also sticky bombs on a client atleast sometimes cause 2 bombs to appear on the enemies but only 1 on the host.
    • When playing multiplayer, sometimes players have ghost enemies that the host cannot see and that no-one can damage.
    • After playing multiplier, non-ability movement becomes jittery and slow. This effect continues even in subsequent single player games.
    • Direseeker only seems to spawn for the host in multiplayer. I was playing with a couple of friends of mine the other day (I was the Merc, they were HAN-D and the Huntress), and we found the tunnel. We all ran through to check the thing out -- there was nothing there for me and the other client, but we saw the host (HAN-D) start punching the everloving shit out of the rightside wall under the pod. Eventually, there was a firespike (he had the will'o'wisp) and an explosion of XP sparks+gold. Turns out Direseeker had spawned for him and he'd stunlocked it against the wall, but to us it looked like major connection weirdness.
    • Acrid is pretty much unplayable in monsoon multiplayer with more than 2 players due to Epidemic causing massive amounts of lag (and then crashes). Happiest Mask can also cause lag/crashes in late-game monsoon as well.
    • Playing online MP with my brother, only the host receives XP and gold from Archer Bugs.
    • While fighting Providence, my friend didn't pay attention to the purple circles and died. I defeated him, but when I tried to leave the planet, I couldn't activate the computer, I'd hear the sound that plays when you can't afford to open a chest. In fact, I couldn't activate anything; the last thing I remember successfully pressing "v" on was a broken drone after I defeated Providence. I dunno.
      The main thing I wanted to report though is that, when I left the game as a consequence, the host was stuck ingame and had to leave via pressing Esc, when he probably should have received a game over screen. I suppose that is because you don't actually check if the remaining party is still alive if someone leaves the game.
      • I experienced this bug with my friend. I was the game host, died somewhere on the level (before Providence fight). After he beat Providence he couldn't end the game, however when he was near the console and I was observing, I could see the "Press 'A' to leave the planet" option, but he didn't.
    • The game tells you that the port that you are courrently using is closed, when you can host a game with it.
    • Alright so my brother and I were playing multiplayer, when suddenly he couldn't take actions anymore (jumping, using) and his character was glitching out by flipping left and right really fast. Heres the error.
    • My friend also seems to be affected by an issue that prevents her game from making multiplayer connections after she puts her computer to sleep, so she has to restart her computer every time we try to play together.
    • One thing that gets ALWAYS ignored about Acrid's C (in MP, and if you're a guest) is the slowdown: Acrid gets to see the enemies crawling, then all of a sudden BAM they're attacking right in front of you, exactly as if they had moved at normal speed all this time.
    • I was playing MP with my friend fine using hamachi then after i tried rehosting after a break it kept coming up that my port was closed. I've tried uninstalling and reinstalling hamachi several times, using actual port forwarding from my router, resetting my router, uninstalling and reinstalling risk of rain, making sure that the firewall had the correct exceptions etc. Whatever I do I can't seem to get the port to open up at all.
    • I recently got this game for my girlfriend to co-op with and we were playing just fine yesterday with me hosting the game and her connecting to my server. However, today we tried to to the same thing, but whenever she tries to connects it says "failed to connect" even though other people are able to connect to my server. We are on the same connection and we've tried using the internal ip as well as the external ip.
    • Imp Tentacle and Golden Gun cannot be obtained in multiplayer. Even if this isn't a bug, they should be fixed and readded; at this point (I've 100%'d the game) I strictly play co-op and not being able to get certain items is irritating.
    • If Barbed Wire or Toxic Centipede are picked up by a player when another player already has at least one in co-op, the game will "give" the item to the player that already has one rather than the player that picked the item up.
    • My friend couldn't end the level cause it said enemies were left, I however was alive that time and successfully ended the level.
    • In MP, when dead players have Time Keeper's Secret, it triggers when its cooldown goes off, maybe due to their life being 0? Fixed: 1.0.2
    • I'm not able to toggle between people when I'm dead in MP. Fixed: 1.0.1
    • Players who already have a monster log will not see them but still be able to grab it. Fixed: 1.0.1
    • Only the host can unlock characters. Fixed: 1.0.1

    • The game doesn't save progress for some people, while in some cases it saves stats.
    • I'm getting an steam_GM.dll error everytime I launch the game. It says: Acess Violation at adress 0F83D248 in Module ┬┤Steam_GM.DLL┬┤ . Read of Adress 00000000.
    • Sometimes there is no sound at all.
      • So I fixed the sound problem by going to the NVIDIA control panel and setting the game's preferred graphic processor to my integrated graphics instead of my High-performance NVIDIA processor.
      • Every time I uninstall then reinstall redist then restart, sound then works until I turn my pc off. The next time I turn my pc on I have to repeat the process again and again, also didn't have this problem before the added 2012 redist.
      • Since today i seem to be getting a error, i open the game and the sound doesn't play, i mean I've been playing since release and this hadn't happened to me until today, restarted my computer and it fixed it and i played with my mates, then i opened the game again later and did the same thing. EDIT: I guess since they made us install the new redistributable it gave me the x86 one? instead of the x64 one, i installed that one and got rid of the old one and it seems to be working for now, but that could be just because of the restart.
    • Some people are reporting FPS issues - regardless of specs and graphics card manufacturer.
      • I was changing some of my settings before while playing the last level to maybe try and get some better FPS as I played, but it didn't do anything. Now whenever I play, it is almost always below 40FPS even if there is no other enemies on screen! I changed all the settings back to normal and I even reinstalled the game.
    • On the title screen if you click on the fps counter the game crashes.
    • Not sure what happened, but Risk of Rain 1.0 Steam version crashed when I managed to beat the first level.
      • Constant crashing, no matter which character i pick. The only time I've ever gotten to the final stage was with Enforcer, but almost every time the game loads a new level, the game crashes, occasionally taking my soundcard with it. vcredist has been uninstalled and reinstalled several times (and accompanying restarts), but most of the time I dont even get sound in the game.
      • And the crash happens after certain amount of time, if you'll just rush as fast as you can you can get to lvl 3 or 4, but after 10 or so minutes music stops (and some other sounds too, like spawning sounds or sounds of monster attacks) after going to the next level and the game freezes when you try to teleport to the next level, taking out all the sounds from the system, only rebooting helps return it. (soundcard is "Asus Xonar Essence ST").
      • When I go into a new level or activate a teleporter, the music sometimes stops playing completely for the entire game, also some other sound effects except when I use my own skills, and then the game crashes as soon as I die and exit the game or when I try to go to the next level.
      • My music stops playing as soon as I start a boss fight in either level 2-3 after starting the teleporter, the music and some other sounds just stop playing completely and it will not play even if I go to the next level, sometimes it will also randomly crash when I activate a teleporter or when I try to exit the game through the menu.
        I have also tried uninstalling and reinstalling MSC++ 2010 and 2008 and reinstalling the game, but I had no success whatsoever. The error also unables me from hearing sounds after I exiting the game, so I cant hear anything on any other program until I restart my computer
      • I took my sound card off and used my inboard card and it solved my issues completely.
      • So the game constantly crashing upon entering the teleporter? That seems to be related to Xonar sound cards - many people are reporting this terrible issue, and one thing they seem to have in common is having a Xonar sound card.
      • Turn off "GX" mode in the Asus Xonar driver panel. I've got a Xonar DX and turning this option off fixed the crashing and music for me!
    • Hey, I just installed this game on steam and the game refuses to start. After clicking "play" and the initial "loading" graphic dissappears I'm treated to a black screen and a little loading icon for my cursor, forever. I also notice that my disk usage spikes to 100% when I alt tab and look at my Task Manager (running windows 8 64-bit).
      Tried uninstalling and reinstalling, and tried verifying the game cache, but nothing is working. Help?
    • Victory screen can show nothing but time and level, possibly due to too many items or too high a score.
    • Can game crash after teleporting to the next level before spawning on it, in both single-player and co-op.
    • Screen can go black, but the game is still working. You can hear your character attack, but just a black screen.
    • Game progress can get stuck at 0%, even if all characters are unlocked.
    • Putting the computer to sleep causes the game to close. I'm running on a notebook, Windows 8 on Steam.
      • Locking the computer does that too, but not immediately.
    • If I pause the game during play (bringing up the pause menu with Resume/Options/etc.) then alt tab to another window, I can hear the sound triggered by the cursor hovering over the menu items, even though the window is in the background.
    • After 5-15 minutes of gameplay, the screen will turn grey, and a few second later the music will cut out and be replaced with a dull buzzing. At this point I can't do anything (task manager/exit the program) and I'm forced to restart my computer. I can't finish a single game unless I save and quit after the first level. Specs are below.
      • I have similar problem. Though sometimes I can play as long as I die, but this is quite rarely have gotten to play about 4 longer games (over 60 minutes). Anyway it seems to me that the problem is that the graphics card crashes and thus crashes the whole computer and restart is the only available option.
    • There seems to be a bug with graphics auto-adjustment where, having switched to "low" due to FPS drop, it wouldn't go back to "high" once performance returns to normal, even after restarting the game.
    • Seems like the 'chance for enemies to explode on death' causes the game to lock up if too many enemies die in a small area. That was a pile of ~20-40 monsters, and the resulting chain reaction caused my game to freeze.
    • My game crashes every time i hit the online multiplayer button.
    • I just tried starting up the game, and it gave me a Windows dialogue error. "Floating point division by zero." And then the title screen was running at 2/3 normal speed.
      • I get the same "Floating point division by zero." error, but it just ends up erasing all of my info, except my achievements. This appears in the center of a black screen, right after it goes to fullscreen to load up the game. I have a dual screen setup.
    • My fps is permanently stuck somewhere between 15 and 20. It may go slightly lower at times, but it never goes over 20. Yesterday I played the game and everything was fine, the fps was over 60. I tried switching compadibility modes, messing around with options and even turning on/off aero, nothing helped.
      • FIX: After trying just about everything, including deleting all game files and reinstalling the game multiple times, I did a restart to my pc and the fps is back running at over 60.
    • Most of the stuff that Providence does is not affected by the graphics settings.
    • My game and Steam just crashed the moment I unlocked the "Defeat Legendary Wisp without taking damage" achievement. I was being launched repeatedly on a jump pad, from the moment it spawned to the moment I killed it. Achievement sound played the moment I killed it, and then the game and Steam crashed before the achievement pop up window appeared.
    • I've had the game crash on me twice now while fighting the first phase of Providence. I was Huntress both times, and both times he had around 1/3 of his health bar left. I haven't had the game crash on me at all otherwise.
    • I cannot use two controllers for local coop.
      Plug two XBox 360 Wireless Controller USB adapters in to my computer. Associate two XBox 360 controllers with the adapters. Make sure both controllers are on, and that Windows has finished installing drivers for them. Start Risk of Rain via Steam. Click 'Local Coop'. For player 1, click on 'keyboard' and watch it change into 'controller 1'. Accept. Now for player 2, clicking on 'keyboard' does nothing - I can't get the game to let me select controller instead.
    • I was just playing a run trying to unlock the Captian's Brooch and/or the Alien Head as Huntress. At not too far past the hour mark (or maybe 70 minutes), I finally found a golden chest, but when I activated my Explorer's Key, I crashed. I heard an achievement sound before I did, but when I started the game back up the achievement was still locked.
    • For one reason or another I can't adjust the "surface" option in the options menu to off.
    • After update 1.02 Game runs very slowly in both SP and MP modes, less than 40fps, often down to 22fps. This happens regardless of any graphics options, including running at 1x scale, although this did get an extra few fps bringing the game from 22fps to 24fps typical.
      Expected: Game runs 50-60 fps like it always used to. Hardware: Acer Aspire E1-531 laptop running Windows 8.
    • I have a Logitech F710. I usually keep it switched to XboX360 mode as games simply recognise it as an XboX360 controller. Risk of Rain refuses to let me use the controller in this mode (see post for details).
      • What I did to solve this was: Set the movement controls to the left analog stick and turn off the 'analog' mode. This makes the D-Pad give analog stick input instead of POV input. I use a PS2 controller so it's just a button that says "analog" on it; Logitech controllers have a switch on the back that says "mode."
    • RoR does not work with xboX360ce.
    • Trying to hook up my PS4 controller to the game, but whenever I try to set a key I get "Axis num.4 Backward" automatically set as that key. I ended up changing it manually from the game files.
    • Razer Onza is not supported. Fixed: 1.0.2
    • The game also seems to crash on me when I play too long, around 2 hours or so, I think it might be because of the items I have; I filled the entire bottom half. The crash just plays the rocket sound continuously, might be item incompatibility or something. Fixed: 1.0.2
    • If you click while the opening cut scene is playing/looping the alarm sound, the alarm will loop forever in-menu and in-game until you restart the game and skip the cut scene at the appropriate time. Fixed: 1.0.2

    = Error logs =

    • Snake Eyes item log: "Failing a shine increases crititical chance by 6%"
    • Providence lines: "You are stronger then you look"
    • Wicked Ring's item log: "The King used to sacrifice one of his own sons to embue the ring with dark spirits."
    • Telescopic Sight item log: "... and comes with infared attachments and built-in distance finder".
    • "Anyway, one of the suckers actually hatched, and have been nothing but friendly to me".
      Last edited: Feb 9, 2014
    • Burby

      Burby Phantasmal Quasar

      Being unable to move while playing has happened to me too, but this is because of the only thing I dislike about Comodo Unite: When you disconnect from it, it'll try to force Windows' focus on itself. If you're using Comodo Unite, try seeing if this might be the cause of it. Seeing as I myself use a somewhat unstable dLAN connection, it's happened to me multiple times.
      • Vizjun

        Vizjun Starship Captain

        Since 1.0.1 my progress is stuck at 0%

        • TheTwlightZone

          TheTwlightZone Void-Bound Voyager

          There's a nasty error with the Mercenary and the fungal caves. The game seizes up and is no longer playable.

            Attached Files:

          • Ch1nGFuX

            Ch1nGFuX Starship Captain

            About the "tiny imp and items stuck in wall" entry I submitted in the previous thread, the item part of it is general and should be submitted in the "Items" section.

            Such as:
            1. Killing the last tiny imp spawns an item ABOVE the player which can get stuck in ceilings/walls.
            2. Killing mobs which phase through obstacles such as vagrants usually spawns items at their location of death so items spawned that way can also get stuck in walls. However, the Wandering Vagrant and Magma Worm should be unaffected since their items spawn in front/on the player.
            • kagenn

              kagenn Pangalactic Porcupine

              I have faced the issue with imps spawned being stuck on the wall as they leap off your head and makes them almost impossible to shoot.

              Also, I've noticed that i managed to pick up invisible monster logs when playing on online coop with my friends.
              • Ch1nGFuX

                Ch1nGFuX Starship Captain

                It's possible to kill them with skills/items that phase through walls such as Ceremonial Dagger or explosions (killed them with Brilliant Behemoth explosions on a wall before). Never tested whether explosions such as the Enforcer's grenade launcher works though.
                • Stovepipes

                  Stovepipes Void-Bound Voyager

                  Brilliant Behemoth still doesn't work with most melee classes' primary attacks as well as some others (Enforcer shield bash, etc.)

                  Also, I had 2 Magma Worms spawn in the mushroom level at about 10 minutes on normal...don't know whether this is a bug or just a really low % chance boss fight.
                  • Wolfman13

                    Wolfman13 Poptop Tamer

                    Enforcer: Protect and serve
                    if a monster stands in front of you and attacks, for some reason if the mobs atk animation land behind the enforcer he still takes dmg even if his back is against a wall, with the jellyfish this is understandable coz they float through the lvl... but with sand crabs chomp, golems clap and lemurians atk etc? is this working as intended?
                    • Vahnkiljoy

                      Vahnkiljoy Ketchup Robot

                      Colossus passing through walls is NOT a bug.
                        zfsnips likes this.
                      • DocHobo

                        DocHobo Orbital Explorer

                        Played a 4 hour game on easy to unlock people. Broke a bit of the game during it too.

                        Getting a photon jetpack negates the decreased gravity from rusty jetpacks (you keep the jump height though)
                        As huntress, getting a lot of items that change attack animations (like the heaven cracker) seems to negate attack speed bonuses. I had 27 soldier's syringe's and I know there has to be a ceiling at some point, but it didn't feel like I was attacking very fast once I got 4+ heaven crackers. This might just be me though.
                        If you jump out of the infirmary on the last level and fall outside the ship, you fall through the ground
                        Can't be damaged by worms if you're on a rope
                        Had 2 worms drop items into the middle of the ground of a large floating platform in the mushroom level

                        Also attached a few error logs. The game never crashed or seemed to do anything weird when I got the notifications though

                          Attached Files:

                        • Vahnkiljoy

                          Vahnkiljoy Ketchup Robot

                          Worms not damaging you on a rope is intended, they ONLY deal damage on their breach and reentry(as well as the fire they leave on the ground. This is, of course, not counted with Overloading(electric) worms which DO deal electric damage on contact.
                          • Shimizu

                            Shimizu Orbital Explorer

                            Got an error while playing online, it kicked everyone in the server. I think its related to the Chargefield Generator.

                              Attached Files:

                            • Dennis

                              Dennis Subatomic Cosmonaut

                              I was playing with him and can confirm it was the chargefield. We both had the item and our shields were so god damn big my game got to 4fps and started freezing.

                              Too much power.
                              • Vizjun

                                Vizjun Starship Captain

                                I completely broke the game.
                                After taking a picking up a third Ancient Scepter and a Plasma Chain my character just... Disappeared, it was still here but invisible. I couldn't properly move nor use my primary ability.

                                The video showcasing the bug in action. It was constantly eating 10 FPS, the error log got spammed really hard... Every second or so...

                                Judging by the error log I'd say it occured because I had too many items and the HUD couldn't display anything else. (the Plasma Chain never appeared and all the items I could grab after the bug weren't stacking on the HUD)


                                  Attached Files:

                                  Last edited: Nov 12, 2013
                                • needsomemiracle

                                  needsomemiracle Scruffy Nerf-Herder

                                  How did you make "To the Skies" work like that at 1:32? Two alien heads make this skill cooldown zero?
                                  Also, what are those things prancing around you?
                                  • meow247

                                    meow247 Pangalactic Porcupine

                                    you cant reduce the cooldown to zero. there's a limit. he probably had a few crit rings
                                    you mean the white circle ? thats the chargefield generator's effect
                                    • needsomemiracle

                                      needsomemiracle Scruffy Nerf-Herder

                                      @meow247 No, I mean 1:31 to 1:39 where he repeatedly jumps in the air blasting an area below him 8 times.
                                      • illkurok

                                        illkurok Intergalactic Tourist

                                        Not exactly sure what triggered this.
                                        Was playing multiplayer as commando, I died, and then from then on after I respawned I could only move by tapping the arrow keys and only a small amount each tap.
                                        Persisted into the next game after as well.

                                          Attached Files:

                                        • meow247

                                          meow247 Pangalactic Porcupine

                                          p.s - what is prancing?
                                          if you're not talking about the white circle then the ridiculous amount of explosions beneath?
                                          that is the effect of the item called "ancient sceptre". it upgrades all chars 4th ability. that's why there are lots of explosions
                                          Thread Status:
                                          Not open for further replies.

                                          Share This Page