All progress wiped on quit?

Discussion in 'General Discussion' started by Dervicus, Jul 3, 2016.

  1. Dervicus

    Dervicus Intergalactic Tourist

    I've had the game for a while, but came back to it today. First thing I noticed, upon entering the game proper, was that my avatar started randomly shooting and jumping. I figured out that this was due to an issue in the keybinds.

    I set the contols to my liking and continued playing. A while later, I closed the program down, then a while later I came back to it.

    Everything was gone; the artifacts i'd collected, monster logs, the keybinds; it was like I had never even touched it. I've tried running it as an admin, re/uninstalling, and nothing worked. I spoke with a friend who also plays, and they'd had no such problems. I've done a bit of research and heard of some people having similar issues. If anyone has advice, it'd be greatly appreciated.
    • CSISephiroth

      CSISephiroth Space Hobo

      Yup I have the same issue and its really annoying and makes it unplayable
      • SincereDreams

        SincereDreams Void-Bound Voyager

        even though this is an older thread, it looks like the op might still be having the problem. i had the same issue and found that you had to go into the game's folder and locate the saves config file and delete it. when you restart the game it should have created another save file and while starting from square 1, it should start saving progress properly again 574aff081dc356ebb950ea2367ecbf92.png
        (this is the file you wanna delete)
        • Dilrax

          Dilrax Pangalactic Porcupine

          What if like me, even after deleting the save.ini it still doesn't work? not sure why but my game just completely ignores the save.ini, works and runs with out one and deleting the prefs.ini as some people have mentioned in forums makes no difference ether, kinda annoying really...

          also sorry for the topic revival.
          • Nerdgasm

            Nerdgasm Space Hobo

            Microsoft c++ 2010 is the solution to your problem
            • Dilrax

              Dilrax Pangalactic Porcupine

              tried that, none of it made any difference what so ever...
              • lawferran

                lawferran Void-Bound Voyager

                Same issue as Dilrax here, any further assistance anyone can provide plz? im addicted to the game but would like to be able to keep unlocking stuff instead of starting from square one? any help much appreciated.
                • Saturnyoshi

                  Saturnyoshi Aquatic Astronaut

                  If your game is off the C drive that's your issue. idk otherwise
                  • Dilrax

                    Dilrax Pangalactic Porcupine

                    never had that problem before with it not being on C Drive.

                    Share This Page