1. Lose your pre-order key? Try using Humble's key resender. Also, please check the support FAQs before posting: http://playstarbound.com/help/
  2. Hey Guest! Our new game Wargroove has released! Check out the forums or wiki for more information!
    Dismiss Notice

Closed Access violation error: Can't play game! :(

Discussion in 'Support' started by DrBob3002, Dec 4, 2013.

Thread Status:
Not open for further replies.
  1. zXxFangBladexXz

    zXxFangBladexXz Aquatic Astronaut

    I had this problem too, its quite annoying... it mostly happens to me when i click Save & Quit
     
  2. deilnefle

    deilnefle Void-Bound Voyager

    I have the same Issue.
    It comes when i want to craft something and with admin permissions not worked for me.

    Here some pics.
    Error.PNG
    Error2.PNG


    Please fix it.
     
  3. RvLesh

    RvLesh Parsec Taste Tester

    This function is nowhere near Starbound.

    Attacht your starbound.log
     
  4. KhanTigon

    KhanTigon Poptop Tamer

    mine gives me this error:
    [​IMG]

    I have absolutely no idea WTF is going on... I tried with and without mods to no avail x.x
     
  5. BrillWolf

    BrillWolf Space Spelunker

    Getting this error now since the new patch. Have to boot it with admin access for the game to work, which it does... kinda.
     
  6. Szotjos Bodjo

    Szotjos Bodjo Space Hobo

  7. Apple Juice

    Apple Juice Pangalactic Porcupine

    Delete your universe folder, should fix it.
     
  8. eliasw123

    eliasw123 Void-Bound Voyager

    I dont have Steam i run it with the pirated copy
     
  9. Apple Juice

    Apple Juice Pangalactic Porcupine

    Please don' t necro threads without any valuable input. Thank you.
     
Thread Status:
Not open for further replies.

Share This Page