1. Please be advised of a few specific rules and guidelines for this section.

Outdated 2D Fighter Mod - Way of the Warrior 1.1e

Use fighting game moves!

  1. vennum

    vennum Void-Bound Voyager

    The answer to all those questions is yes. I have an offical server hosted by Multiplay, i took out all mods, universe, image cache from both the server and my client. Deleted my save files, and created a new character, as well as my friend did the same thing for his client. Still the errors persist.
  2. SuperMandrew

    SuperMandrew Cosmic Narwhal

    Are you using any other mods? And what makes you say you installed everything right if the item isn't showing up? Anyway, after you make a character once the folder is placed in, just press 'C' to open the crafting menu and scroll up to the top and it should be there.
  3. ArykheartX

    ArykheartX Space Hobo

    sorry what i meant to say is how do i find the item in the crafting list i tried on a current character and a brand new one made post mod addon, and no i dont have any other mods in the game.....

    also all i have to do is drag the downloaded file in to the mods folder in starbound right extracted or unextracted?
  4. SuperMandrew

    SuperMandrew Cosmic Narwhal

    Definitely has to be extracted. The directory should look like this:

  5. ArykheartX

    ArykheartX Space Hobo

    ok i did that but the mod still is not working....
  6. SuperMandrew

    SuperMandrew Cosmic Narwhal

    Can you show me a screenshot of your /mods/ folder and /mods/wayofthewarrior/ ?

    Also you're creating a new character, and checking the top of the crafting menu?
  7. ArykheartX

    ArykheartX Space Hobo

    here it is

    and yeah i create two spereate new characters and checked the crafting page pressing C and nothing there

    Attached Files:

  8. SuperMandrew

    SuperMandrew Cosmic Narwhal

    Yea, you're problem here is that you have two folders called "wayofthewarrior" --

    The folder you're in right now is:
    It should be:
  9. ArykheartX

    ArykheartX Space Hobo

    Oh dear god thank you so much that fixed it im an idiot thanks man
  10. TShinzon

    TShinzon Subatomic Cosmonaut

    Have you guys made any headway into solving the issue?

    I may be way off the mark here, but at the moment I think it might be an animation-related issue. I have a similar problem (same type of error) with my own tech mod which is also animation-heavy, and have been able to solve the issue by reducing the number of animations. You can read all the gory details over at my discussion thread (http://community.playstarbound.com/index.php?threads/xs-corporation-mechs.68077/page-5) if you're at all interested; or if you have any insight into the issue (again I could be wrong), please let me know! Thanks!
    SuperMandrew likes this.
  11. SexualRhinoceros

    SexualRhinoceros Existential Complex

    If thats the case, I'd report it to chucklefish and they'll fix it soon (hopefully) as the bug is related to the server software and not the user
  12. SuperMandrew

    SuperMandrew Cosmic Narwhal

    Hey there TShinzon - just read your post, and it seems like it's accurate to me. I'll see if I can ask one of the devs about it on the IRC modding channel, and if I get a response I'll be sure to let you know!
  13. SuperMandrew

    SuperMandrew Cosmic Narwhal

    Posted this in your thread, but figured it might help here too:

  14. kirbycrazy33

    kirbycrazy33 Aquatic Astronaut

    WTF how do you even fill up the hyper bar??! THE MOD IS IMPOSSIBLE... Might have to delete...
  15. SuperMandrew

    SuperMandrew Cosmic Narwhal

    The hyper bar is filled up by performing either a hadouken or shoryuken. Have you tried enabling easy input or mouse mode?
  16. kirbycrazy33

    kirbycrazy33 Aquatic Astronaut

    Uhh... the buttons to do them are too complicated. I've followed everything and still cant perform any move..?
  17. SuperMandrew

    SuperMandrew Cosmic Narwhal

    I'm assuming you didn't enable easyInput. If not, follow these instructions:

    Input: S, S+D, D, Click (to do a hadouken)
    If you're not using easyInput, this is how the move should be performed:

    Correct: [​IMG] (+ click)

    [​IMG] (+ click)

    If you have enabled easyInput, simply press down, let go, then right, let go, and click.

    Also make sure the tech is selected. You can tell the tech is selected if there's a bar above the player's head which normally isn't there.
  18. SuperMandrew

    SuperMandrew Cosmic Narwhal

  19. loulibra

    loulibra Void-Bound Voyager

    This is the only mod I have installed, and I cannot access my character anymore with the new patch.

    (he has the item equipped, which is why I think it may be this mod causing the issue.)

    anyone else frozen out of their toons now? (other characters load just fine.)
  20. SuperMandrew

    SuperMandrew Cosmic Narwhal

    Have you downloaded and applied the latest patch of the mod? Can you post your starbound.log into pastebin and link me to it?

Share This Page