2 Mods incompatible

Discussion in 'Support' started by daddy81, Jan 9, 2018.

  1. daddy81

    daddy81 Space Spelunker

    Good day, and although I would like to make some mods. But 2 mods make problems ...

    [SMAPI] Skipped 2 mods:
    [SMAPI] HarvestWithScytheSMAPI 0.0 because it's no longer compatible. Please
    check for a version newer than 1.0.6 at http://nexusmods.com/stardewvalley/mods/
    236 or http://stardewvalleywiki.com/Modding:SMAPI_2.0
    [SMAPI] Health Bars Mod 1.7 because it's no longer compatible. Please check f
    or a newer version at http://nexusmods.com/stardewvalley/mods/193 or http: // star
    dewvalleywiki.com/Modding:SMAPI_2.0

    Can someone help me there?
     
    • Pathoschild

      Pathoschild Oxygen Tank

      daddy81 likes this.
    • daddy81

      daddy81 Space Spelunker

      Thank You ;)
       

      Share This Page