1. When making a thread, please tag your thread accordingly using the menu to the left of the textfield where you name your thread where applicable. Server Advertisements and Mod Releases should be contained to their respective subforums.

Server Help Attempting to update server; protocol version supported: 742

Discussion in 'Multiplayer' started by belathus, Jul 29, 2017.

  1. belathus

    belathus Space Hobo

    1.3.2 appears to use protocol version 743. The server is a headless Linux-based server. I attempted to use SteamCMD, the Linux command-line version of steam to perform the update, but even after updating, I can't seem to join the server since it is expecting me to have protocol version 742. Looking through the log, it seems that SteamCMD installed Starbound version 1.3.0.

    Is the Linux server software not yet updated to 1.3.2? If it is, how do I install it using SteamCMD?
     
  2. lazarus78

    lazarus78 The End of Time

    Well, first and foremost... did you do the update properly? You didn't bother to provide that information.
     
  3. belathus

    belathus Space Hobo

    You mean, going into steamcmd and typing "app_update 211820"?
     

Share This Page