1. Lose your pre-order key? Try using Humble's key resender here. Also, please check the support FAQs before posting: http://playstarbound.com/support/

Important CRASH REPORTS: Post 'em here.

Discussion in 'In-Game & Billing Support' started by mollygos, Dec 4, 2013.

Important CRASH REPORTS: Post 'em here.

Discussion in 'In-Game & Billing Support' started by mollygos, Dec 4, 2013.

  1. Ivory Ivan

    Ivory Ivan Space Hobo

  2. TinyDee

    TinyDee Aquatic Astronaut

    My App crashes when I go to open a character file and when I launch my server... The client itself goes unresponsive and I am forced to close it when I attempt to interact with it
    Crash Report:
    Problem Event Name: APPCRASH
    Application Name: starbound.exe
    Application Version: 0.9.0.0
    Application Timestamp: 52a14fce
    Fault Module Name: USP10.dll
    Fault Module Version: 1.626.7601.17514
    Fault Module Timestamp: 4ce7ba29
    Exception Code: c0000005
    Exception Offset: 0002f9e7
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    Additional Information 1: c321
    Additional Information 2: c3212572b3d0422bffff40448820520e
    Additional Information 3: 58fa
    Additional Information 4: 58fac46c7b1626ddc6c6cd47aa3a6343
    Specs: http://pastebin.com/W7S91dMy
    Log for single player client crash: http://pastebin.com/mjnsLbJn
    Log for server client crash: http://pastebin.com/TmmwHaC4

    Thanks for the help :(

    Editt: I have tried just about everything to fix my issue including:
    -reinstalling starbound 3-4 times
    -searching forums across the internet
    -going to my geek-like friends
    and posting here. I'm just very flustered. Is it possible to have some insight about when things will be addressed?
      Last edited: Dec 18, 2013
    • Flamerunner4

      Flamerunner4 Master Chief

      When I play starbound for a long period of time like 2 or 3 hours it just crashes
      • Idren

        Idren Space Spelunker

        Specs:
        MacBook Pro - mid 2010
        Software: Mac OSX 10.9 (13A603)
        Processor: 2.4 GHz Intel Core 2 Duo
        Memory: 4 GB 1067 MHz DDR3
        Graphics: NVIDIA GeForce 320M 256 MB

        Issue:
        Game crashes on startup - (running through steam)I played Starbound yesterday. . .? But today the game will not start and i get the same error on every attempted startup.

        CrashLog:

        http://pastebin.com/jBbZ8BALI'd love to keep playing the game... any chance there's a quick fix for this particular issue?
        • Idren

          Idren Space Spelunker

          I'm having this same issue? except that instead of a mismatch in reading Uuid from ByteArray: 3 vs 16 - I get 4 vs 16...any idea of how it "fixed itself"?
          • LordFeederdinkle

            LordFeederdinkle Intergalactic Tourist

            Started up game, all splash screens come up fine. Created character, started game, then black screen and like a billion error messages pop up: http://imgur.com/a/ynywd
            • Kjkillercom

              Kjkillercom Big Damn Hero

              Got this error when my computer went to screensaver while the game was running.
              System specs:
              Windows 8.1 x64
              16gb ddr3 pc1333
              AMD Phenom 2 x4 955 3.2ghz (AM3+)
              AMD Radeon HD6970 With latest drivers

              The game was on fullscreen
              The game's resolution was set to 1920x1080

                Attached Files:

              • Ian_Corvid

                Ian_Corvid Space Hobo

                When adding .ABC files for the musical instruments of the game: Removing an .ABC file from the assets/songs folder while the game is still running, then attempting to play that song from the instrument's selection menu causes the game to lock up. While it doesn't cause the game itself to crash, it remains locked up until it is forcefully shut down.
                • Jarnan

                  Jarnan Space Hobo

                • Hypnos69

                  Hypnos69 Aquatic Astronaut

                  My game seems to crash mostly on teleport to the planet surface. It either teleports right back to the ship or radically changes screen resolution then crashes.
                  • DarkTails

                    DarkTails Astral Cartographer

                    -Game randomly quits to desktop
                    -Usually happens when I teleport down from the ship
                    -Also happened once when I simply jumped from a high ledge to the ground below

                    Windows Vista
                    4GB RAM
                    i3 Ivy Dual Core 3.2
                    AMD Radeon HD 7770 with latest drivers
                    • voldio22

                      voldio22 Intergalactic Tourist

                      My game crashes randomly without a crash report.
                      Sometimes when i kill monsters or farm ores it just quits to desktop mostly after like half an hour
                      • Dstuart

                        Dstuart Yeah, you!

                        (mac osx mavericks 10.9)when i push play on steam the logo pops up in the dock then disappears nothing else pops up


                        Info: Preparing Star::Root...
                        Info: Loading Star::Configuration from '../../../starbound.config'
                        Info: Done preparing Star::Root.
                        Info: Client version 'Beta v. Irritated Koala' '616' '418'
                        Info: Starting from the title screen
                        Info: Initialized SDL
                        Info: Initialized SDL Video
                        Info: Initialized SDL Joystick
                        Info: Initialized SDL Sound
                        Info: Opened default audio device with 44khz / 16 bit stereo audio, 2048 sample size buffer
                        Info: Shutting down Star::Root
                        Error: Fatal Exception Caught: UuidException: Size mismatch in reading Uuid from ByteArray: 4 vs 16
                        0 starbound 0x000000010f41ec71 _ZN4Star13StarExceptionC2ERKNSt3__112basic_stringIcNS1_11char_traitsIcEENS1_9allocatorIcEEEE + 273
                        1 starbound 0x000000010f3f6111 _ZN4Star4UuidC1ERKNS_6StringE + 161
                        2 starbound 0x000000010f0d2a9f _ZN4Star13PlayerStorageC2ERKNS_6StringE + 1535
                        3 starbound 0x000000010ec57bc1 _ZN4Star17ClientApplicationC2Ev + 305
                        4 starbound 0x000000010ec683cc SDL_main + 364
                        5 starbound 0x000000010ed7e0a0 -[SDLMain applicationDidFinishLaunching:] + 48
                        6 CoreFoundation 0x00007fff88100fcc __CFNOTIFICATIONCENTER_IS_CALLING_OUT_TO_AN_OBSERVER__ + 12
                        7 CoreFoundation 0x00007fff87ff4c5d _CFXNotificationPost + 2893
                        8 Foundation 0x00007fff84b124aa -[NSNotificationCenter postNotificationName:eek:bject:userInfo:] + 68
                        9 AppKit 0x00007fff8506fb79 -[NSApplication _postDidFinishNotification] + 289
                        10 AppKit 0x00007fff8506f8ac -[NSApplication _sendFinishLaunchingNotification] + 195
                        11 AppKit 0x00007fff8506c796 -[NSApplication(NSAppleEventHandling) _handleAEOpenEvent:] + 570
                        12 AppKit 0x00007fff8506c1eb -[NSApplication(NSAppleEventHandling) _handleCoreEvent:withReplyEvent:] + 242
                        13 Foundation 0x00007fff84b30eaa -[NSAppleEventManager dispatchRawAppleEvent:withRawReply:handlerRefCon:] + 294
                        14 Foundation 0x00007fff84b30d1d _NSAppleEventManagerGenericHandler + 106
                        15 AE 0x00007fff843cfe1f _Z20aeDispatchAppleEventPK6AEDescPS_jPh + 381
                        16 AE 0x00007fff843cfc32 _ZL25dispatchEventAndSendReplyPK6AEDescPS_ + 31
                        17 AE 0x00007fff843cfb36 aeProcessAppleEvent + 315
                        18 HIToolbox 0x00007fff8c2365f1 AEProcessAppleEvent + 56
                        19 AppKit 0x00007fff850680f6 _DPSNextEvent + 1026
                        20 AppKit 0x00007fff850678db -[NSApplication nextEventMatchingMask:untilDate:inMode:dequeue:] + 122
                        21 AppKit 0x00007fff8505b9cc -[NSApplication run] + 553
                        22 starbound 0x000000010ed7e6f3 main + 1299
                        23 libdyld.dylib 0x00007fff827865fd start + 1
                        • ponedorene

                          ponedorene Space Spelunker

                          I have an issue starting the game.
                          Here is the log:
                          http://pastebin.com/wx6pTpqT
                          Computer Specs:
                          Intel Core 2 Duo 2.9GHz
                          RAM: 4GB
                          Graphic Card: Intel G33/G31 Express Chipset Family 256Mb (the one that came with the computer, kinda sux I think this would be my problem....)
                          • MadMaxIII

                            MadMaxIII Space Hobo

                            Teleported from ship to ground; game minimizes and changes resolution rapidly.

                            System Specs:
                            Win7 32-bit
                            NVIDIA GeForce GTX 260
                            Intel Core 2 Quad CPU @2.50GHz
                            (RAM) 4.00 GB

                            Crash Log:
                            http://pastebin.com/Gf1NxeDZ
                            • jdstream

                              jdstream Space Hobo

                            • adamc11

                              adamc11 Space Hobo

                              Created this account solely for the purpose of finding help for a problem i'm having with Starbound.

                              It doesn't "crash" as such, it more wont start up...

                              I start up Starbound through Steam using the "Safe Start" after the standard one produced the same results, the page loads with the latest version, updates etc, I click the bottom left button to start Starbound, wait a few minuets and the black window appears with the "Starbound" in the title, after a few more minuets of the black box it becomes "Unresponsive" and this error message appears.

                              GraphicsException: openGL 2.0 not available!
                              004D827A
                              00408b28
                              00408fbc
                              0054097ae
                              00407a0f
                              003d9191

                              My computer specs are:
                              Operating system: windows vista home premium (6.0, Build 6002)
                              Manufacturer: Sony Corperation
                              System Model: VGN-CR115_P
                              BIOS: Ver 1.00PARTTBL
                              processor Intel(R) Core (TM) Duo CPU T7100 @ 1.80GHz (2CPUs), - 1.8GHhs
                              Memory: 2038 RAM
                              Page file 2335MB used, 2510MB available
                              DirectX version: DirecX 11

                              I've played Terreria on the same laptop so I assumed it would have similar requirements, a friend gifted me Starbound and after trying over a couple days am unable to even start playing.

                              Thanks in advance
                              • SirCow

                                SirCow Master Chief

                                Here's my starbound.log http://pastebin.com/vM9uTRSf
                                My Specs:
                                Windows XP Home SP3
                                3 GB RAM
                                ATI Radeon HD 2400 Pro
                                After those two errors show up as error messages another pops up saying:
                                Runtime Error!

                                Program: ...les\Steam\steamapps\common\Starbound\win32\starbound.exe


                                This application has requested the Runtime to terminate it in an unusual way.
                                Please contact the applicatoin's support team for more information.

                                After I click 'OK' my computer freezes up.
                                  Ender26 likes this.
                                • julienrl

                                  julienrl Yeah, you!

                                  Crash report:
                                  http://pastebin.com/8RmCfzCT

                                  What I was doing: clicked on save and quit

                                  Stystem Specs:

                                  OS Name Microsoft Windows 7 Professional
                                  Version 6.1.7601 Service Pack 1 Build 7601
                                  Other OS Description Not Available
                                  OS Manufacturer Microsoft Corporation
                                  System Name DESKTOP
                                  System Manufacturer System manufacturer
                                  System Model System Product Name
                                  System Type x64-based PC
                                  Processor Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz, 3101 Mhz, 4 Core(s), 4 Logical Processor(s)
                                  BIOS Version/Date American Megatrends Inc. 0237, 14/02/2012
                                  SMBIOS Version 2.7
                                  Windows Directory C:\Windows
                                  System Directory C:\Windows\system32
                                  Boot Device \Device\HarddiskVolume1
                                  Locale Canada
                                  Hardware Abstraction Layer Version = "6.1.7601.17514"
                                  User Name Desktop\Julien
                                  Time Zone Eastern Standard Time
                                  Installed Physical Memory (RAM) 32.0 GB (I run mathematical simulations before anyone asks why I would waste money on 32GB of ram....)
                                  Total Physical Memory 31.9 GB
                                  Available Physical Memory 17.8 GB
                                  Total Virtual Memory 31.9 GB
                                  Available Virtual Memory 17.0 GB
                                  Page File Space 32.0 MB
                                  Page File C:\pagefile.sys
                                  • I_Heart_jake

                                    I_Heart_jake Space Hobo

                                    Again, game crashes while using the search function of the crafting table.

                                      Attached Files:

                                    Share This Page